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Customer Registration 

Register your copy of Family Tree Maker software today. Completing the 
registration allows you to take advantage of the following special benefits: 

· Discounts on future versions of Family Tree Maker. 

· Special Offers on other Genealogy.com products. 

· Free Personal Home Page to publish and share family history reports, 
photos, and more. (Requires modem and Internet access. User is 
responsible for all Internet access fees and phone charges.) 

Please use our convenient electronic registration form to begin enjoying the 
benefits of these valuable extras. You can register during the installation process, 
or at any time afterward. 

To register after installation: 

1. Make sure your Internet connection is available. 

2. From the Windows Start menu, select Programs. 

3. Choose the Family Tree Maker folder. 

4. Click on FTW Registration. 

The Registration dialog box will open. Follow the onscreen instructions. 

If you wish to cancel: 

1. Click Register later. 

2. Click OK. 

3. The window will close. 

© 1993 - 2003 MyFamily.com, Inc. Paige Control portions © Datapak Software, Inc. Photo CD 
portions © the Eastman Kodak Company. The Sentry Spelling-Check Engine © Wintertree 
Software Inc. Some software components © Golden Hawk Technology. Some software 
components © Amyuni Technologies. All rights reserved by the respective parties. 
Genealogy.com, Family Tree Maker, World Family Tree, FamilyFinder, Family Archive and 
InterneTree are trademarks of MyFamily.com, Inc. Broderbund and the Broderbund logo are 
trademarks of Broderbund Properties LLC. Windows and Win are trademarks of the Microsoft 
Corporation. Pentium is a trademark of the Intel Corporation. Avery is a registered trademark of 
the Avery Dennison Corporation. Adobe and Acrobat Reader are registered trademarks of Adobe 
Systems, Inc. 

It is a federal crime to copy the Family Tree Maker Version 11 Getting Started Manual in whole 
or in part without prior written consent from MyFamily.com, Inc. 
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INTRODUCTION 

Margaret Lewis Trescott Hartman (1817 – 1896) of Reyburn, PA, was a locally noted writer, 
 historian, teacher, and poet. The author of The History of Huntington Valley, she raised nine 

children, regularly wrote for the newspapers, and once drove a team of horses through a tornado. 
 Her third great-granddaughter, Lynn Alden Kendall, carries on the literary tradition in her job as 

Technical Writer for Genealogy.com. 
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INTRODUCTION 

Congratulations on selecting Family Tree Maker to discover and preserve your 
family’s heritage. It’s quick and easy to use for those just starting to research their 
family history, but it’s also robust enough for the most serious genealogist. Use 
Family Tree Maker to store, display, and print any kind of family information you 
want — from names, birth dates, marriages, and deaths — to priceless family 
stories, pictures, and audio/video files. 

This Getting Started Manual will help you install Family Tree Maker and take you 
step-by-step through an informative tutorial showing you just how easy it is to 
record your family heritage. 

Enter what you know — Enter facts in a Family Page by simply filling out a 
form. Start with yourself, your parents, and your grandparents, and then add as 
many other relatives as you can. 

Discover your heritage — The next step is to verify the dates, locations, and 
other facts you’ve entered. Family Tree Maker’s powerful genealogy search will 
point you to online data subscriptions or genealogy data CDs — you’re sure to 
discover leads to previously unknown branches of your family. 

Create and share heirloom-quality printouts — You enter names and other 
information just once, and Family Tree Maker uses it to create as many different 
trees, reports, calendars, timelines, scrapbooks, and customized Family Books as 
you wish. Let your creativity soar — adding stories, pictures, sound, and video to 
whatever you display or print. Then, enjoy the reactions of family and friends at 
the next birthday, anniversary, or reunion. You can even publish a variety of trees, 
reports, books, and more to share with everyone on your own personal Internet 
Home Page — automatically created for you by Family Tree Maker. 

About Genealogy.com Data CDs and Online Data Subscriptions 

Some versions of Family Tree Maker include Genealogy.com Data CDs and/or 
Online Data Subscriptions. You can view all your online subscriptions by selecting 
the Internet pull-down menu within Family Tree Maker and choosing Online 
Data Libraries. Some data CDs may be included with your software, but much 
more is available for purchase as part of a Genealogy.com Membership or as CDs 
or online subscriptions. 

These valuable data collections have been selected to represent the most frequently 
used time periods, geographical areas, and genealogical categories. In the process 
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of researching and verifying family facts, you will discover new leads, helping you 
to add even more names and facts to your family file. 

Marriage Records — These records include information such as names and 
birthplaces of the bride and groom, date and county of the marriage, and related 
data. 

Passenger and Immigration Lists — Passenger lists are among the largest and 
most continuous population records for the entire country. They can provide 
breakthrough clues to link American ancestors with a home overseas. 

World Family Tree — Finding just one ancestor here can instantly add entire 
branches to your own family tree. Family historians from all over the world have 
contributed their own researched family trees to the World Family Tree. 

Land Records — Track your family’s migration across the U.S. by researching 
land records, usually held in local archives. 

Regional Family Histories — Family histories and genealogies trace a family to 
its earliest roots and provide invaluable details and colorful anecdotes that make 
your family history come alive. 

Military Records — Details of an individual’s military service often include the 
rank, branch/unit, discharge status, circumstances of death, and location of burial. 

Vital Records — Our most popular index for beginning a genealogical search, 
these Archives include birth and death dates for more than 60 million individuals 
who applied for Social Security death benefits. 

U.S. Census Images — Search fully-indexed images from the actual 1850 and 
1900 U.S. Census records. This data is a “must have” for anyone researching 
relatives living during the middle of the 19th and into the turn of the 20th 
centuries. 

VIEWING FAMILY TREE MAKER 11 PDF MANUALS 
The Family Tree Maker 11 Getting Started Manual and QuickStart Guide in PDF 
format are included on the Family Tree Maker 11 Installation CD. To view your 
PDF manuals, you will need the Adobe Acrobat Reader. This program may 
already be installed in your system. 

An Adobe Acrobat (PDF) version of the Getting Started Manual is included on the 
Family Tree Maker installation CD-ROM. It is automatically installed when you 
install Family Tree Maker. 
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To find and read your manuals: 

1. From your computer’s desktop, click the My Computer icon. 

2. Click the icon labeled C: (the default site for installing programs). 

3. Click the Programs folder. 

4. Click the FTW folder. 

5. Click the Manuals folder. You’ll find the Getting Started Manual 
(HandBook.pdf), Quick Start Manual (FTMGuide.pdf), and Readme 
file (ViewPDF.txt). Click to open the one you want. 

If you are not able to view the PDF version of the Getting Started Manual 
(GetStartManual.pdf), you will need to install the Acrobat Reader, which 
is available for free download from the Adobe Web site. 

To download and install the Adobe Acrobat Reader: 

1. Go to www.adobe.com. 

Download the free Acrobat Reader and follow their instructions to install 
it on your system. You may need to restart your computer when it has 
been installed. 

2. The program will launch automatically when you click on any PDF 
file. 

For additional assistance, go to the Help section within Adobe Acrobat Reader or 
visit our Online Help Center at www.genealogy.com/help. 

USING PROGRAM HELP IN FAMILY TREE MAKER 
There is a convenient Help program already built into Family Tree Maker. 
You can search this internal Help program by typing in a topic or phrase, 
then viewing and/or printing the resulting explanation to assist you. 

To use Family Tree Maker Help: 

1. From the Help menu, select Search for Help on …. 

Family Tree Maker displays the 3-tabbed Help Topics dialog box. 

Note:There is a Help page called Family Tree Maker Help Contents 
“behind” the dialog box. You may click Cancel in the tabbed dialog 
box to close it and read the Help Contents page. When you want to 
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display the tabbed dialog box again, simply click Help Topics at the 
top of the page. 

2. Select the Index tab and choose one of the following: 

Type the first few letters of the word you’re looking for — This 
field is where you enter the word, phrase, or topic you want to know 
more about. Many useful topic pages can be found by entering the 
key words “adding,” “creating,” “displaying,” “entering,” 
“individual(s),” “information,” and “publishing.” 

Click the Index entry you want, and then click Display — This 
window displays a list of all the Index entries available in Family 
Tree Maker. As you type, the Help program scrolls to the closest 
match and highlights it. 

3. Once the key word or phrase you’re looking for is highlighted, click 
Display. 

Family Tree Maker takes you to the corresponding page in Help. If 
there is more than one choice for your entry, Family Tree Maker may 
display a second dialog box. Simply make your selection and click 
Display again. 

4. If you want to return to the Help Topics dialog box for another Index 
search, click Help Topics at the top of the currently displayed Help 
page. 

Note: You can adjust the font size of the text displayed in the 
Help pages. From any Help page, select the Options menu. Then, 
from the submenu, select 

Font. Make your selection of Small, Medium, or Large. After you 
make your selection, all Help pages will display with the font size 
you selected. 

Preferences for Help 

Family Tree Maker has two additional help tools — Cue Cards and Bubble Help. 

Cue Cards — appear automatically when you enter a view. They give you tips 
about what you can do in that view. Click OK to close a Cue Card after you finish 
reading it. 

Bubble Help — pops up when you hold your mouse pointer over things like 
buttons or fields for more than two seconds. It gives you instructions related to the 
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item under your mouse pointer. When you move your mouse pointer away from a 
Bubble Help window, it closes automatically. 

To select your Help Tool preferences: 

1. From the File menu, select Preferences. Then from the flyout menu, 
select Help Tools. 

Family Tree Maker displays the Help Tools dialog box. 

2. Make your selections, then click OK. 

Family Tree Maker saves your preferences for Help Tools and returns you 
to the current view. 

Special Note about Help 

The built-in Help program makes extensive use of “links” to take you to other 
related topic pages. These links are easily identified with green underlined text. 
Simply click on any link to go to a new topic page. Once there, you can click Back 
to return to the previous page or click Help Topics to return to the Index. 

The Help information pages have their own menu items at the top of each page. 
Use these options to move around within the Help program: 

Help Topics — Click to return to the Index tab view of the Help dialog box. 

Back — Click to move back through the series of Help pages you have navigated 
using the green underlined text links. When you get back to your original Help 
page, this option will be grayed out and unavailable. At that point, select Help 
Topics to return to the Index tab of the Help dialog box. 

Print — Click to print the currently selected Help page. A print dialog box will be 
displayed from which you can select any available options, then print the page to 
keep for future reference. 

Options — Click to display a submenu of additional options, such as Font size, 
available for the currently selected Help page. 

Special Note about the F1 and F2 Keys 

Some computer keyboards have a row of numbered keys across the top called 
Function, or F-keys. The function key labeled Á can be used from any view in 
Family Tree Maker to call up a related Help page. 

In addition, the ª key can be used in any view to display the Index of Individuals, 
which lists all the individuals in your Family File. 
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DISPLAYING YOUR FAMILY FILE INFORMATION 
After you have entered names, dates, and other facts (which Family Tree Maker 
gathers to build your Family File), Family Tree Maker uses this information to 
create a variety of views. You can find a complete listing in the drop-down View 
menu. A tree displaying only your ancestors is an Ancestor Tree view. Likewise, 

clicking the map icon results in a Map view. Whether you are creating a tree, a 
report, or any of the other display formats in Family Tree Maker, all are 
considered views and are created from the same information entered in your 
Family File. 

CREATING AND PRINTING TREES AND REPORTS 
When you are ready to print family trees, reports, or other views, Family Tree 
Maker will create them for you automatically. 

Ancestor trees (sometimes called “pedigree” trees) make great gifts for family 
members because they show an individual’s roots. Two parents, four 

Figure I-1. The All-in-One Tree 
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grandparents, eight great-grandparents, and more are printed with perfect spacing. 
You can choose a Fit to Page Ancestor tree to get a one-page tree, or a Book 
Layout tree or Custom Ancestor tree to get a multiple-page tree. 

Descendant trees are ideal for family gatherings and reunions because they show 
where everyone fits in the family. Starting with a relative in the distant past, a 
Descendant tree shows children, grandchildren, great-grandchildren, and so on. 

Hourglass trees, named for their general shape, combine the best of both Ancestor 
and Descendant trees. Starting from a selected (primary) individual in the middle 
of the tree, an Hourglass tree shows parents and grandparents branching above, 
and children and grandchildren spreading out below, in a compact arrangement of 
boxes. 

All-in-One trees, as the name implies, allow you to see everyone in your entire 
Family File rather than basing it on a primary individual. 

Standard Pedigree trees can be printed as blank family tree forms—a helpful 
feature that will make your library research much simpler. Or you can photocopy 
the form and mail it to your relatives so you can confirm birth dates, wedding 
dates, and other vital statistics from distant branches of your family. 

Reports are mainstays of family historians. Create detailed reports about a single 
nuclear family, like the Family Group Sheet, or choose Custom Reports, 
Genealogy Reports, or Canon and Civil Kinship Reports. Simply select the type 
and format you want, then print — Family Tree Maker does the work for you. 

Your printed trees can contain the same types of images (Pictures/Objects) that 
Family Tree Maker stores — from scanned photos and text items to images from 
digital cameras or Photo CDs. Family Tree Maker allows you to display and print 
them right in your tree. 

If you don’t have electronic versions of your photographs, you can print empty 
boxes and attach your photos later by hand. Imagine the delighted response of 
those attending your future family gatherings! 

In addition, Family Tree Maker allows you to create and customize a variety of 
reports, from Kinship and Genealogy reports to Family Group Sheets — the 
fundamental tools of genealogy researchers world wide. 

THE FAMILYFINDER CENTER 
The FamilyFinder Center is where you begin researching your family information. 
Beyond the basic facts like names and dates, you can extend your family research 
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to include military service, occupations, and even physical characteristics like 
height, weight, and personality. You can also track an individual’s medical history 
or create text items that record stories, habits, jokes, or favorite recipes — the 
extra information that really makes a personal story come to life. As you move 
your mouse over the different topics in the FamilyFinder Center, you’ll see them 
change color, becoming active “links” to different Family Tree Maker features. 

Research Your Family History at Home 

Family Tree Maker’s specialty has always been organizing family information and 
creating a variety of family trees and reports. With the FamilyFinder Center, you 
have a convenient starting point for researching and expanding your family 
history. Combining powerful search tools; concise, accurate reports; and Internet 
links to genealogy-related Web sites, the FamilyFinder Center brings the world of 
genealogy research to the comfort of your desktop. 

FamilyFinder Search — This section of the FamilyFinder Center contains active 
“links” that allow you to quickly and easily perform an exhaustive search of 
genealogy-specific Web sites and proprietary data resources across the Internet. 
The resulting FamilyFinder Report categorizes the search results with a “star” 
ranking system — just click any blue folder to display them. 5-Star Matches are 
virtually certain to contain information about someone in your Family File. 

          

Figure I-2. The FamilyFinder Center 
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Figure I-3. The FamilyFinder Report 

The FamilyFinder Report also includes potential matches in the World Family 
Tree collection, as well as Other Data Collections at Genealogy.com — including 
Census, Marriage and Land Records, International & Passenger Records, and 
Family and Local Histories. All these collections can be purchased by 
subscription; many are also available on CD-ROM. Collections are also included 
in Genealogy.com Memberships. Depending on which Family Tree Maker package 
you purchased, you may already have access to the data in one or more of these 
collections. 

Finally, the FamilyFinder Report provides a list of potential Internet Matches for 
genealogy-only Web sites you can research. These sites are free of charge, but 
Genealogy.com does not guarantee their accuracy or completeness. 

Online Resources — This section of the FamilyFinder Center includes links to 
helpful Internet resources. The Internet has revolutionized the way we conduct 
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family history research today. Never before has there been the number, quality, or 
variety of resources available to family historians. Regardless of your level of 
research needs, the Genealogy.com link is a great place to begin. One click takes 
you to the leading online resource for finding your family’s history. Online Data 
Libraries offer a variety of resources that can help you find more ancestors and 
unlock new chapters in your family history. If your Family Tree Maker package 
includes a Membership or access to online data subscriptions, you will find those 
resources here. Plus, you can join the online genealogy community and share your 
thoughts, ask questions, or compare successes when you visit the Message 
Boards. 

Tips, Tools, and References — If you get stuck in your research efforts, or just 
want to get some assistance or tips from professionals, this is the place for you. 
Click How to Get Started to display the Genealogy How-To Guide. This step-by- 
step guide also contains specific suggestions to help in your research. Discover the 
questions you might want to ask — and where to go to find the answers. Plus, get 
ideas on how to research facts about your ancestors using resources both in the 
United States and abroad. With this interactive guide, you can go straight to the 
appropriate information regarding your heritage, and bypass what isn’t useful to 
you. Other links provide easy navigation to a number of useful research tools that 
will aid you as you discover and preserve your family story. 

Family Scrapbooks 

Family Tree Maker allows you to create individual multimedia collections called 
Scrapbooks. Scrapbooks store almost any type of information, from sound, video, 
and text files to a variety of picture formats such as bitmaps, TIFF files, JPEGs, 
and many others. In addition, you can select pictures from Scrapbooks to add to 
trees, reports, and Family Books. Each individual and each marriage has a 
Scrapbook, so you can maximize your creativity as you gather and preserve a 
wonderfully complete collection of family history to pass on through future 
generations. 

THE PUBLISHING CENTER 
The Publishing Center is where you go to begin sharing your family information 
through books, trees, reports, and more — even adding them to your own Internet 
Family Home Page created for you by Family Tree Maker. 

As you move your mouse over the different topics in the Publishing Center, you’ll 
see them change color, becoming active “links” to different kinds of publishing 
features and “Wizards.” One Wizard guides you step-by-step through the creation 
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of a professional-looking (and password-protected) home page — while others 
show you how to add pictures, trees, and reports. 

The Publishing Center is also the location from which you begin to create or edit 
Family Books. Once you’ve created a book, you can print it, or use the Wizard to 
publish (upload) it on your Home Page at Family Tree Maker Online. 

The Create a Family Home Page Wizard 

Creating and uploading (sometimes called posting) a Home Page to the Internet is 
easy to do. 

Create a Family Home Page — Click and follow the step-by-step instructions to 
automatically produce a professional-looking, fully integrated Web site for your 
family and friends to visit. 

Update or Edit Your Home Page — Click to display the Text and Contact 
Information form. Simply fill in the form to make any changes. 

View Your Home Page — Once it has been created, simply click here to jump 
directly to your personalized Home Page. 

Add a Tree or Report to Your Home Page — Click to display the fast and easy 
Wizard for simple-to-follow instructions. 

Figure I-4. The Publishing Center 
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Note: You are able to have only 5 reports on your Home Page 
at any one time. If you attempt to add more than this, 
Family Tree Maker will advise you to delete one before 
you can add another. 

Add a Picture to Your Home Page — Click to display the Individuals with 
Scrapbook Pictures dialog box. The individuals listed here all have pictures in 
their Scrapbooks. Select an individual and click OK. Then, from the Insert 
Scrapbook Picture dialog box, you can select the picture you want to add to your 
home page. 

Create a Family Book 

In addition to printing trees, reports and other views as individual documents, 
Family Tree Maker provides everything you need to create an heirloom-quality 
Family Book. Combine your choice of printouts — from Ancestor trees, Kinship 
reports, and Genealogy reports to Maps, Timelines, and more — into one 
continuous document. Then, let Family Tree Maker automatically generate a Table 
of Contents, Index, and Bibliography to create a unique and treasured gift for 
someone in your family. You can even publish them on the Internet to your own 
Home Page to share with other family and friends. 

Edit Your Book — Click to display the Books view. From here, you can add or 
remove items, change the order of their appearance, and explore many other book 
customization features. 

Publish a Book on Your Home Page — Click to follow the easy step-by-step 
instructions for adding (uploading) a Family Book to your personal Home Page. 
This Publishing Center link makes it fast and simple to do. 

SYSTEM REQUIREMENTS 
The computer equipment you will need is shown in Figure 1-5. Keep in mind that the 
more family information you enter, the greater the amount of free hard drive space and 
available RAM you will need. If you plan to include many pictures, sounds, or videos in 
your Family Tree Maker Scrapbooks, you will need a substantial amount of hard drive 
space. 

If your system does not meet these minimum requirements, we cannot guarantee that 
the program will function correctly. You will need to upgrade your system to meet these 
requirements if you wish to use Family Tree Maker. 
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SYSTEM REQUIREMENTS 

Family Tree Maker requires an IBM PC or compatible that meets the requirements 
listed below. 

Component: Minimum Requirement 

CPU: 90 MHz Pentium (166 MHz recommended). 

Operating System: Microsoft Windows 98/ME/XP Home Edition. 

RAM: 16 MB RAM (32 MB recommended). 

Free hard drive space: 125 MB prior to installation. 

CD-ROM Drive: 2X CD-ROM drive or faster. This drive must be part of your system, 
as opposed to a drive that you access via a network. Note: The CD-ROM drive 
does not need to be Kodak-compatible unless you want to insert Kodak Photo CD 
pictures into your Scrapbooks. 

System Configuration: May require minor adjustments to the configuration of your 
operating system and/or updates to the hardware component drivers. 

Monitor: 640x480 display, 256 colors (or higher). 

Printer Support: Works with most popular printers (monochrome and color) 
supported by Windows. 

Internet Connection: Required to access online data and features — minimum 28.8 
Kbps connection speed. User responsible for all Internet access fees and phone 
charges. 

Optional: Video capture board and sound board (for video or audio clips); Scanner 
(for digitizing graphic images); Digital camera; CD-R or CD-RW drive for 
backing up files to CD.  

Note: The above are the minimum system requirements for Family Tree Maker 11. 
Only 50 MB of program files will be copied to your hard drive; the rest of the 
data will remain on the CD-ROMs to be accessed during program use. Please 
check your specific Operating System requirements for additional information, as 
your operating system and/or other software may require additional resources. As 
with all Windows programs, a faster processor, more RAM, and more free hard- 
disk space will enhance performance. 

Figure I-5. System Requirements 
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CHAPTER 1 
PROGRAM SETUP 

Ed Mortensen, Principal Software Engineer for Family Tree Maker, is the 
great-great-grandson of John Henry Taylor, Jr. (standing, left). 

As a First Class Fireman in the Union Navy, John witnessed the historic Civil War naval battle 
between the Ironclads, the Merrimac and the Monitor. Also pictured here (c. late 1880s) 

 are John’s wife,Mary Ann Elizabeth (Jones) Taylor (seated, left), his mother, 
Eliza Jane (Hawkes) Taylor, and his eldest son, Theodore Taylor. 
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FAMILY TREE MAKER 
PROGRAM SETUP 

This chapter tells you how to install Family Tree Maker on your computer, how to 
create your first Family File with the Startup Wizard, and gives you a quick 
introduction to the on-screen Help system. 

Whenever you have to type something into your computer, the letters are shown in 
bold like this. 

INSTALLING FAMILY TREE MAKER 
To use Family Tree Maker, it must be installed on your computer’s hard drive. 
You cannot run it directly from the original CD-ROMs. If you already have a 
version of Family Tree Maker installed on your hard drive, just install the new 
version over the old one. Don’t worry, this will not harm your Family Files. 

Family Tree Maker utilizes an automated installation system — built into the CD- 
ROM — making setup fast and easy. Remember that it is always wise to make a 
backup of any data files before you install a new version. 

Upgrading from Family Tree Maker 3.0 for Windows 

In the years since version 3, Family Tree Maker has changed so much that you 
cannot simply upgrade to the latest version. Instead, you need to first uninstall 
version 3 and then install your new version. Uninstalling removes only the old 
program files; your Family Tree Maker Family Files are not removed. 
Nevertheless, it is a wise idea whenever you are upgrading to back up all your old 
data files onto a clean floppy disk, other removable medium, or a new file on your 
hard drive. 

To uninstall your old version: 

1.Go to the Start menu and select Settings and then Control Panel. 

2. Double-click the Add/Remove Programs icon. A list of programs will 
appear in a new dialog box. 

3. Select Family Tree Maker from the list of programs. 

4. Click the Add/Remove button below the list. 
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5. Click OK or press Enter. You are now ready to install your new 
version. 

Using the Automated Setup Installer 

To install Family Tree Maker using the automated Setup Installer, simply insert 
the Family Tree Maker Installation Program CD into your CD-ROM drive and 
follow the directions. 

1. Welcome — The Setup Installer begins running automatically, 
displaying a series of screens welcoming you to the program and 
asking you to read and approve the license agreement. 

2. Choosing a Destination Directory — The normal destination 
directory for Family Tree Maker is a folder called “FTW” located on 
your hard drive. In most instances, this will be your “C” drive. If you 
already have Family Tree Maker installed in another location, the 
Setup Installer will detect it and use the same location to install the 
new version. Don’t worry, this will not harm your Family Files. 
Please note: if you are upgrading from version 3.0 for Windows, see 
the previous section, “Upgrading from Family Tree Maker 3.0 for 
Windows.” 

3. Select Optional Components — During installation, you will see a 
dialog box titled “Select Optional Components.” These items are not 
required to run Family Tree Maker and are made available as options 
in case you want to minimize the size of the installation. If you wish 
to use any of these components at a later time, you will be able to 
access or install them directly from the installation CD. 

Note: Some versions of Family Tree Maker may include 
additional data CD-ROMs, but they are not required to complete this 
installation. 

4. Select Program Group or Folder — The default group or folder is 
“Family Tree Maker,” but you may create another folder if you wish. 

5. Install Files — You will see messages and progress meters as the 
appropriate files are installed on your hard drive. 

6. Select Browser — The Setup Installer will detect any previously 
installed copies of Netscape, Internet Explorer, or America Online 
and display them in a drop-down list, allowing you to select the 
browser of your choice. 
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7. Customer Registration — We offer registered users the following 
special benefits: discounts on future versions of Family Tree Maker; 
special offers on other Genealogy.com products; and a free Personal 
Home Page to share your family history reports, photographs, and 
more. (Requires modem and Internet access. User is responsible for 
all Internet access fees and phone charges). Please register 
electronically today. 

When you first visit Genealogy.com, you will need to provide 
additional registration information in order to obtain your unique user 
number. Important: this unique number ensures that you are the only 
one who can create and modify your home page and post messages to 
the message board in your name. 

8. Setup Complete — After completing the installation process, click 
Finish. 

Special Note about Electronic Customer Registration 

If you selected Register Later during the installation of Family Tree Maker you 
can still recall the convenient electronic registration form: 

1. From your Windows Start menu, select Programs. 

2. From the flyout menu, select Family Tree Maker (or the folder you 
created during the Family Tree Maker installation process). 

3. Finally, from the Family Tree Maker program folder, select FTW 
Registration. 

Family Tree Maker displays the Electronic Registration form. 

4. Simply follow the instructions and fill in the requested information. 
When completed, you can submit the electronic form via your 
Internet connection. 

Special Note about the Read Me File 

The Read Me file is a stand-alone document, similar to Help in Family Tree 
Maker. Please take the time to read this information before beginning to use 
Family Tree Maker. It contains a description of new features and any additions or 
changes to the program that were made after this manual was produced. 
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To navigate to the Read Me file from outside Family Tree Maker: 

1. From your Windows Start menu, select Programs, then from the 
flyout menu, select Family Tree Maker (or the name of the folder in 
which you installed Family Tree Maker). 

2. From the Family Tree Maker flyout menu, select FTW Read Me 
(identified by the yellow “question mark” icon). 

Like the Help file contained within Family Tree Maker, you can click the 
Index tab in Read Me, then view and select the topic page you want 
to read from the list shown in the bottom window. Once your topic is 
highlighted, select Display. 

Special Note about the License Agreement 

Please be sure to read the License Agreement located in the same folder where you 
installed Family Tree Maker. Look for the text file called “license.txt.” 

Manual Installation of Family Tree Maker 

If, for some reason, Family Tree Maker does not automatically launch the Setup 
Installer, please follow the instructions below. 

Note: Family Tree Maker automatically suggests the best 
choices, so if you come to a screen that you are unsure 
about, select OK. 

1. Click the Windows Start button and then select Run. 

Windows displays the Run dialog box. 

2. In the Open field, type D:SETUP. 

Note: The “D” in “D:SETUP” stands for drive D. If you are installing 
from a CD-ROM drive other than drive D, type that letter instead. 
For example, to install from drive E, type E:SETUP. 

3. Click OK. 

4. Now you can return to “Using the Automated Setup Installer” earlier 
in this chapter and follow the steps to complete the installation. 

Special Note about Web Browsers and Internet Service Providers 

Family Tree Maker is fully integrated with Genealogy.com — the premier 
genealogy Web site on the Internet. You can go directly to Genealogy.com from 
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within Family Tree Maker. However, if no browser is present, or the wrong 
browser starts when you attempt to go online, you can use the following steps to 
set up the browser of your choice (Netscape, Internet Explorer, or America 
Online). 

To set up your Web browser for use with Family Tree Maker: 

1. From the Internet menu, select Browser Setup. 

2. Click Continue to search your computer for compatible Web 
browsers. 

Family Tree Maker displays a list of available Web browsers. 

3. If your browser is not highlighted in the window, click the button next 
to the name shown to display a list of available browsers. 

4. Highlight your browser, and then click Continue. 

Family Tree Maker displays a confirmation message saying that your 
browser has been successfully installed. 

5. Click OK to return to Family Tree Maker. 

Note: If this is your first time using Family Tree Maker you will see a 
welcome screen requesting that you establish an Online Account. If 
you have already been online with Family Tree Maker, click Verify 
Existing Account. 

Internet Service Provider (ISP) — ISPs are local, regional, or national 
services that provide access to the Internet. There are thousands of 
ISPs around the world. Subscribers usually pay either a monthly or 
hourly usage fee. In addition to an account with an ISP, you need a 
browser software program such as one of those listed above. These 
programs are available from most software retailers and are generally 
available for download from the Web at no cost to you. 

STARTING FAMILY TREE MAKER 
After you finish installing Family Tree Maker, the fun begins! Just start Family 
Tree Maker, and create a new file with the Startup Wizard or, if you are upgrading 
from a previous version of Family Tree Maker, open an existing file. You’ll be 
ready to start producing great-looking trees, reports, maps, and more, in no time at 
all. 
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Note: After installation, you no longer need the installation disk 
in the 
CD-ROM drive to start the program. 

To start Family Tree Maker after you have installed it on your hard disk: 

1. Click the Windows Start button. 

2. From the Start menu, select Programs, then Family Tree Maker, 
and then from the submenu, select Family Tree Maker. 

Family Tree Maker displays the title screen and then either: 

· Opens your Family File from a previous version of Family Tree 
Maker for Windows and you can begin working immediately, or… 

· Displays the Open Family File dialog box shown in Figure 1-1. 

3. Continue with the next section, “Creating Your First Family File.” 

Figure 1-1. The Open Family File dialog box 

CREATING YOUR FIRST FAMILY FILE 
After you start Family Tree Maker, you’re ready to create your Family File. 
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If you’ve never used Family Tree Maker before, follow the steps shown in the 
Startup Wizard (see Figure 1-3). 

Note: For help with opening a PAF file (a file from another 
genealogy software program that supports GEDCOM), 
or a file from a previous version of Family Tree Maker 
that did not open when you started the program, click the 
Index tab in Help and search on the key words “PAF” or 
“GEDCOM.” 

In addition, the Online Help Center is a resource for answers to technical or 
customer service-related questions — 24 hours a day. Here you’ll find easy-to- 
understand articles, tips, step-by-step instructions, and tools for using Family Tree 
Maker. From the Internet menu, select Technical Support, or point your browser 
to www.genealogy.com/help. 

The Startup Wizard 

To start a Family File and begin working with Family Tree Maker, follow the 
instructions below: 

1. From the Open Family File dialog box (Figure 1-1), click New. 

Family Tree Maker displays the New Family File dialog box. 

2. Type a name in the File name field. 

Your file name can be as long as you want. Family Tree Maker will 
automatically add the “.FTW” extension to the name you type. 

3. After you enter a name for your new Family File, click Save. 

Family Tree Maker displays the opening page of the Startup Wizard. 

4. Follow the on-screen instructions (remember to use maiden names 
for females) and when completed, click Next. 

Family Tree Maker closes the entry screen and displays the Births 
dialog box. 
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5. Again, follow the on-screen instructions to fill out the Birth and 
Location information for the individuals you entered above, then click 
Next. 

Family Tree Maker closes the Births dialog box and displays the 
Deaths dialog box. 

6. Follow the instructions and complete the dialog box, then click Next. 

Family Tree Maker closes the Deaths dialog box and displays the 
FamilyFinder Search dialog box. 

7. The FamilyFinder Search is a great way to quickly provide you with 
a list 
of potential matches to the names you’ve entered so far in your 
Family File. To use the FamilyFinder Search to create a FamilyFinder 
Report (which we recommend), select Run FamilyFinder Search. 
This is an online search, so make sure your computer is ready to be 
connected to the Internet. 

Figure 1-2. The New Family File dialog box 
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Note:Depending on which version of Family Tree Maker 10 you have 
chosen, you may have access to research data on CD, on the Internet, 
or both. 

To search data on CD, insert the disk into your computer’s CD-ROM 
drive. Then from within Family Tree Maker, select View, select 
FamilyFinder, and choose View CD. Follow the on-screen 
instructions. 

8. If you do not want to create a FamilyFinder Report at this time, 
select the Skip the search check box. 

9. Click Finish. 

Family Tree Maker automatically opens your browser and conducts 
an Internet search based on the names you’ve provided. The result is 
a FamilyFinder Report that you can use to begin researching and 
verifying the potential matches shown for the individuals in your 
Family File. 

Figure 1-3. The Startup Wizard opening dialog 
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bo

Figure 1-4. Genealogy How-To Guide Contents page 

The Genealogy How-To Guide 

Family Tree Maker also contains a Genealogy How-To Guide to help you trace 
your family tree. This step-by-step guide suggests what questions to ask, where to 
go, and how to find important facts about your ancestors from resources both in 
the United States and abroad. 

The How-To Guide has several different sections. It contains everything from 
information about basic research techniques to a directory of hundreds of 
addresses and phone numbers that can help with your genealogical research. And, 
unlike genealogy books, this guide is interactive. You can go straight to the 
information regarding your heritage and bypass any information that isn’t useful to 
you. It even contains census abstracts and form letters in five different languages 
that you can fill in, print, and mail. 
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To open the Genealogy How-To Guide: 

1. From the Help menu, select Genealogy How-To Guide. 

Family Tree Maker displays the Contents screen shown in Figure 1-4. 

2. Select the first topic All about using the Genealogy How-To Guide. 

Family Tree Maker displays instructions for using the Genealogy 
How-To Guide. 

Entering User Information 

Family Tree Maker provides a form in which you enter information that identifies 
you as the person who created the Family File. This information is then 
automatically added to your World Family Tree contributions. 

To enter User Information: 

1. From the Help menu, select User Information. 

Family Tree Maker displays the User Information dialog box. 

2. Select Update to add or edit your information, then click OK. 

Family Tree Maker closes the dialog box and saves your changes. 

Sharing Your Information 

After you’ve spent some time researching and building your Family File, it’s on to 
the Publishing Center (see page 16) where you can easily create a great-looking 
Family Home Page, then add pictures, customized books, trees, reports, and more. 
What a wonderful way to share your family history with friends and other family 
members — wherever they may live. 

You can also share files, reports, and family trees — complete with photos, copies 
of source documents, and maps — through sharing PDF files. This universal 
document-sharing format allows you to e-mail files or readily have them printed at 
a service bureau. 

Welcome to the exciting world of genealogy. Family Tree Maker will provide 
many hours of fun and pleasure as you record and preserve your own family 
heritage for generations to come. 
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Special Note about Technical Support 

The Genealogy.com Online Help Center is a valuable resource for answers to 
technical or customer service-related questions — 24 hours a day. Here you’ll find 
easy-to-understand articles, tips, step-by-step instructions, and tools for using 
Family Tree Maker. From the Internet menu, select Technical Support, or point 
your browser to www.genealogy.com/help. 

If you prefer, you can write to: Genealogy.com, P.O. Box 990, Provo, UT 84059. 
Please be aware that the minimum response time for written communication is 4 to 
6 weeks. 
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CHAPTER 2 
THE TUTORIAL 

Very little is known about Luigi Cirio, an Italian citizen who lived 
in the 1800s. Tracing records in Italy is one of the challenges facing his 

great-great-granddaughter, Doreen DeSalvo, an amateur genealogist and 
Manager of Product Design for Family Tree Maker. 
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TUTORIAL 

This tutorial shows you how easy it is to use Family Tree Maker by leading you 
step-by-step through the main features of the program. It uses as its example the 
ancestry of Abraham Lincoln, the 16th president of the United States. 

First, you will enter information about Abraham Lincoln’s family, back through 
his parents and grandparents. Then, you’ll enter a brief story about Abraham. 
Finally, you’ll print a Custom Ancestor tree — just one type of tree you can create 
with Family Tree Maker. 

All together, this should take about an hour, but don’t feel that you have to do it all 
at once. In the process, you will learn about many of Family Tree Maker’s most 
useful commands and options. 

BEFORE YOU START 
This chapter assumes a few things: 

You know how to use a typewriter or computer keyboard. 

You’ve already read Chapter 1, “Program Setup.” 

Family Tree Maker is installed and set up on your computer. 

Your printer driver is correctly installed and configured under 
Windows. 

If you haven’t done these things, go back and follow the instructions in Chapter 1. 
Consult your Windows manual if your printer driver is not properly configured, or 
go to the Online Help Center at Genealogy.com — 24 hours a day. From the 
Internet menu, select Technical Support, or point your browser to 
www.genealogy.com/help. After you complete the items listed above, you’re 
ready to begin this tutorial. 

Getting Started Tutorial 

Family Tree Maker includes a Getting Started Tutorial, which illustrates and 
explains how to begin using Family Tree Maker. With this tutorial, you will 
quickly learn how to use Family Tree Maker to organize, research, and share your 
family history. The Getting Started Tutorial is installed on your computer when 
you install Family Tree Maker. 
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To start the Getting Started Tutorial: 

1. From the Help menu, select Getting Started. 

2. The Getting Started Tutorial will launch. 

STARTING FAMILY TREE MAKER 
To start Family Tree Maker: 

1. Turn on your computer. 

2. Double-click the Family Tree Maker icon on the desktop. 

OR 

Click the Windows Start button. From the Start menu, select 
Programs, then Family Tree Maker. From the submenu, select 
Family Tree Maker once again. 

3. Family Tree Maker appears in a few moments and displays the Open 
Family File dialog box. (If the Open Family File dialog box doesn’t 
appear, from the File menu, select New Family File and skip to step 
5.) 

Note: If you have already entered information using the Startup 
Wizard, Family Tree Maker will display your current Family File. If 
so, simply follow the instructions in the next step. 

4. From the File menu, select New Family File. 

Family Tree Maker displays the New Family File dialog box 

5. Since you’re going to enter information about Abraham Lincoln’s 
family in this tutorial, type LINCOLN in the File name field. Family 
Tree Maker will automatically add the file extension “.FTW.” 

All the information that you enter about each of your relatives is stored in 
a Family File. Family Tree Maker uses the information in this file to 
create special documents for you, such as family trees, reports, and 
books. 

Note: To store your Family File in a drive or folder other than the one 
shown, make that selection in this dialog box. You cannot select a 
floppy diskette drive (or other removable media) because your Family 
File must be on your hard drive while you’re working on it. But, you 
can keep a backup copy on a floppy diskette. 
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6. Click Save. 

The first time you run your new software, Family Tree Maker displays 
the opening page of the Startup Wizard (see “The Startup Wizard” in 
Chapter 1). 

For the purposes of this tutorial, click Cancel, and then click Yes to close the 
Startup Wizard and display a blank Family Page. 

You are now ready to start entering information about the Lincoln family. 

PART I: ENTERING FAMILY INFORMATION 
In this section you’ll enter information about several generations of the Lincoln 
family. Follow all the steps exactly, and soon you will be printing your first family 
tree! 

The Family Page is where you enter information about the individuals in your 
family. It is made up of a series of labels and fields. A field is a place for you to 
type information. A label tells what kind of information the field should contain. 

Figure 2-1. An empty Family Page 



42 Family Tree Maker Version 11 

The row of words across the top of the screen is called the menu bar. When you 
click one of the words on the menu bar, such as “Edit,” a list of commands 
appears below it. This list is called a pull-down menu. You choose items from the 
menu bar and pull-down menus to do things such as edit your information and 
print family trees. The tabs along the right side of the Family Page take you to 
other Family Pages belonging to the children and parents of the primary individual 
or couple. (These tabs are blank now, since you haven’t entered any names yet.) 
The buttons placed throughout the Family Page take you to other parts of the 
program. You’ll learn more about these buttons and tabs later. 

Filling Out the Family Page 

On this Family Page you’ll enter some facts about Abraham Lincoln’s immediate 
family, starting with Abraham Lincoln himself. 

Figure 2-2 shows what the completed Family Page will look like. The steps that 
follow tell you how to get your computer screen to look like the figure. 

Figure 2-2. Abraham Lincoln’s Family Page, completely  filled out 
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The cursor is already in the “Husband” field. (The cursor is the blinking vertical 
line. It marks where the next character you type will appear.) In this tutorial, any 
letters that you should type are shown in bold letters like this. 

1. Type Abraham Lincoln in the Husband field. 

If you make a mistake, use the left-directional arrow key ø to move 
the cursor back to the left, and use Backspace õ to delete the incorrect 
characters. The Backspace õ key deletes characters as it moves the 
cursor to the left. If you need to move the cursor back to the right, 
press the right-directional key ù. 

The ø and ù arrow keys are usually on the right side of the keyboard; 
sometimes they’re part of the numeric keypad (the rectangular 
arrangement of number keys –– not the ones across the top of your 
keyboard). If you press the arrow keys but you get numbers on the 
screen, press Num Lock ö to put the numeric keypad into cursor- 
moving mode. 

You can also fix mistakes by simply typing over them with the correct 
information. To do so, press Insert é to turn on overwrite mode. 
(Because Family Tree Maker starts in insert mode, pressing insert 
now turns insert mode off and overwrite mode on.) You know when 
you’re in overwrite mode, because the status bar at the very bottom 
of your screen displays the letters “OVR.” Pressing Insert é a second 
time toggles overwrite mode off. 

2. Click the Date born field and watch the tabs on the right side of the 
screen. 

As soon as you have provided the husband’s name, Family Tree 
Maker creates a Family Page for Abraham’s parents. The tab on the 
right side of the page labeled “Parents of Abraham” can take you to 
their Family Page. (A tab for Mary Ann Todd’s parents also appears.) 
You will enter information on Abraham’s parents later in this tutorial. 

You can also move between fields by using Tab æ or å. 

If you notice a mistake in the “Husband” field after you move the 
cursor out of it, click in the field with your mouse pointer, and then 
use ø or ù to move to your mistake. Use Backspace õ to delete the 
incorrect characters, then type in the correct ones. 

3. Type Feb 12 1809 in the Date born field. 



44 Family Tree Maker Version 11 

4. Next, click the in field. Notice that when you leave the date field, 
Family Tree Maker automatically converts the abbreviated date you 
entered to a standard date format (February 12, 1809). 

Normally, you can enter the date almost any way that you would like; 
Family Tree Maker can usually figure out what you mean. If Family 
Tree Maker cannot understand your date, it asks you for clarification. 
Simply retype the date in a more standard format (as shown in step 
#3). 

5. Type the name of Lincoln’s birthplace –– Hardin County, Kentucky 
in the in field. 

6. Fill out the next two fields with the following information: 15 Apr 
1865 for the date of his death, and Washington, District of 
Columbia for the location. 

Don’t be afraid of making mistakes. This is just a tutorial, nobody’s 
keeping score, and typographical errors won’t hurt the computer. 

7. Type the following information for Lincoln’s wife into the proper 
fields (refer to Figure 2-2 if you need help): 

Mary Ann Todd 

Date born: Dec 13, 1818 in Lexington, Kentucky 
Died: July 16, 1882 in Springfield, Illinois 

You fill in the information for a wife the same way you do for a 
husband, being especially careful to use the wife’s maiden name (her 
last name before she was married). This is important to avoid 
confusion and make it easier to trace her side of the family. 

Remember to click in, or “Tab” to, the next field after you fill in the 
information for a particular field –– don’t try to type all that 
information into the same field! Refer to Figure 2-2 if you’re unsure 
into which field to type your information. 

As with Abraham, Family Tree Maker automatically creates a Family 
Page for Mary’s parents and reformats dates as you exit the date 
fields. 

8. The Lincolns were wed on November 4, 1842, so type that into the 
Marriage date field. 

9. Click the Beginning status field after you type the marriage date. 
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Family Tree Maker displays a drop-down list of relationship codes 
when you click this field. The default for the “Beginning status” field 
is “Married,” so you don’t need to change anything in this field. A 
default is what’s already in a field when you come to it. Family Tree 
Maker uses defaults in several places to make your entries quicker 
and easier. 

NOTE: You can select a different relationship code to match a 
couple’s circumstances. The categories are “Friends,” “Married,” 
Other,” “Partner,” Private,” “Single,” and “Unknown.” 

10. Click the Marriage location field and type Springfield, Illinois. 

You’re now finished entering basic information about Abraham 
Lincoln and his wife, Mary, so you can move on to their children. 

11. Click the first row in the Children list. 

This list is where you record the names, sexes, and birth dates of a 
couple’s children. Be sure to always record the full name, including 
the last name. 

12. In the field where the cursor now lies (the first row in the Children 
list), type Robert Todd Lincoln and press å. 

Notice that Family Tree Maker automatically fills in the name 
“Lincoln” for you. This is Fastfields at work (see the next section, 
“Fastfields”). 

13. As soon as the cursor moves to the Sex field, an “F” appears. (“F” 
for “Female” is the default entry for the “Sex” field.) Type M over 
the “F” and then press å to go on to the Birth dates field. 

14. Type 11/8/43 into the Birth dates field and press å. 

Family Tree Maker converts the date you type into a standard date 
format. Note that Family Tree Maker may ask you to clarify the date 
(in this case 1843) if it does not recognize the format you’ve used. 

15. Type the following information into the appropriate fields for the 
Lincolns’ other four sons: 

William Wallace, sex M, Birth date Dec 21, 1850 
Edward Baker, sex M, Birth date March 10, 1846 
Thomas, sex M, Birth date April 4, 1853 
Tad, sex M, Birth date UNKNOWN 
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Be sure to enter their full names. As you can see, the information for 
the children isn’t as extensive as the information for the parents –– at 
least not on this page. Later in this tutorial, you’ll see that each child 
has his or her own Family Page where he or she appears as a 
(potential) husband or wife. 

The Family Page only displays four children at a time, but you can 
enter up to ninety-nine children for each marriage. Once you have 
entered a fourth name, a scroll bar appears on the right side of the 
“Children/Birth dates” window — use this to display any other 
children. 

Fastfields 

Fastfields is a special feature that allows you to save time by not having to enter 
the same information over and over again. Perhaps you noticed that as you began 
to type the name “Lincoln,” Family Tree Maker automatically filled it in for you. 
This is because name and location fields, among others, are Fastfields. 

Location Fastfields remember the names of the last 50 locations that you’ve 
entered into any location field. This means that when you move the cursor into a 
location field and start typing the name of a town that you’ve previously entered 
into Family Tree Maker, Fastfields automatically tries to fill it in for you. You 
don’t need to do anything special, just keep typing the name of the town until 
Family Tree Maker gets it right or runs out of guesses. 

You may save time this way, but if Fastfields doesn’t have the correct location 
name, you certainly won’t lose any time. Other Fastfields work in the same way. If 
you prefer, you can turn this feature off. 

To select options for (or to turn off) the Fastfields feature: 

1. From the File menu, select Preferences. 

2. Click the Editing tab. 

Family Tree Maker displays the Fastfields selections. 

You can turn Fastfields on or off in some, all, or none of the 
suggested fields by selecting or deselecting the appropriate check 
boxes. 

3. After you make your selections, click OK to return to the current 
Family Page view. 
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Sorting Children 

If you entered the children in the order that we listed them, they’re not in birth 
order. It’s generally a good idea to have the children in birth order, so Family Tree 
Maker offers a special command that sorts the children for you. 

To sort the children on a Family Page: 

1. From the People menu, select Sort children. 

Family Tree Maker displays a message asking you to confirm that 
you want to sort the children. 

2. Click OK. 

3. Look at the list of children. 

If the children weren’t in birth order before, notice that they are now. 

Congratulations! You’ve just finished filling out your first Family Page. 
To make sure all of the information is correct, compare your Family Page ”to 
Figure 2-2. 

If you spot a typographical error, go back and change it. Just click the fields 
containing information you need to change and use ø and ù to move around within 
any field. 

Filling Out Other Family Pages 

Look at the right side of the screen –– the tabs now say “Parents of Mary,” and 
“Parents of Abraham.” There are also tabs for each child, labeled “Robert,” 
“Edward,” “William,” and “Thomas.” You can click these tabs to go to other 
Family Pages in your Family File. 

Note: The fifth child, Tad, is still on this page. You can see him 
by using the scroll bar on the right side of the “Children/ 
Birth dates” window. 

Each Family Page holds two generations — parents and their children. As you 
work on your own Family File, you fill out many Family Pages, moving both 
forward and backwards in time. Your Family File is like an album filled with 
pages of information about your family. 

For the purposes of this tutorial, you’ll only go backwards in time and fill out the 
Family Pages for Abraham Lincoln’s parents and grandparents. To go forward in 
time, you would fill out Family Pages for his children, grandchildren, great- 
grandchildren, and so on. In your personal Family File you’ll do both. 
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On the next page, you begin going backwards in time by filling out the Family 
Page for Abraham’s parents. 

Lincoln’s Parents’ Family Page 

Fill out the Family Page for Lincoln’s parents: 

1. Click the Parents of Abraham tab to go to Lincoln’s parents’ Family 
Page. 

Family Tree Maker displays Lincoln’s parents’ Family Page. 

This Family Page is already partially filled out –– one of the lines in the 
“Children” list contains Abraham Lincoln’s information. This is 
because Family Tree Maker copied the information from Abraham’s 
Family Page to his parents’ Family Page. 

2. Enter the following information for Lincoln’s father, Thomas Lincoln, 
his mother, Nancy Hanks, and their marriage: 

Husband: Thomas Lincoln 
Date born: Jan 6 1778 in Rockingham County, Virginia 

Wife: Nancy Hanks 
Date born: Feb 5 1784 in Campbell County, Virginia 
Died: Oct 5 1818 in Spencer County, Indiana 

Marriage date: 12 June 1806 

You don’t have the information for the death of Thomas Lincoln, nor for the 
location of Thomas and Nancy’s wedding, so you could either leave those fields 
blank or enter a question mark (?) in them. For now, just leave them blank. They 
were married, so you do not need to change the “Beginning status” field. For this 
tutorial, you don’t need to enter any more information about their children. Check 
what you’ve typed against Figure 2-3. 

You now need to go back one more generation to fill out two more Family Pages – 
– one for Abraham Lincoln’s paternal grandparents (the parents of his father, 
Thomas), and one for his maternal grandparents (the parents of his mother, 
Nancy). 

Note: Don’t skip this part of the tutorial. You won’t have to 
enter a lot of information, and you will need this 
information to create beautiful trees in Part IV of the 
tutorial. 
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Figure 2-3. Completed Family Page for Thomas and Nancy 

Lincoln’s Paternal Grandparents’ Family Page 

In this section you’ll learn how to add information if either the husband or wife has 
been married more than once. 

1. On the Family Page that shows Thomas and Nancy as husband and 
wife, click the Parents of Thomas tab. 

Family Tree Maker displays the Family Page of Thomas’ parents. 

2. Enter the following information about Lincoln’s grandparents. 

Lincoln’s paternal grandfather was also named Abraham Lincoln, and 
was also born in Kentucky. His paternal grandmother was 
Bathsheba Herring. That’s all of the available information. 

Check what you’ve typed against Figure 2-4 to make sure it’s accurate. If 
necessary, go back and make changes. 

Note: Ordinarily, when you don’t know the date of an 
individual’s death, enter a question mark (?) in the date of 
death field. For the purposes of this tutorial, however, 
you can leave these fields blank. 
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Figure 2-4. Completed Family Page for Abraham and Bathsheba 

3. It turns out that Grandfather Abraham was married to another 
woman before he married Bathsheba Herring. To the right of 
Grandfather Abraham’s name, there is a button labeled “Spouses.” 
Click this button to add information about Grandfather Abraham’s 
other wife. 

Family Tree Maker displays the Spouses dialog box in Figure 2-5. 
You have the choice of going to an existing spouse or creating a new 
spouse. Each individual in Family Tree Maker can have up to 99 
spouses. 

4. Click Create a new spouse. 

Note: Answer “No” when Family Tree Maker asks if you want to 
attach children to the new spouse. Thomas was the child of Abraham 
and Bathsheba, not of Abraham and Mary. 

Family Tree Maker displays another Family Page containing 
Grandfather Abraham in the “Husband” field, but the “Wife” field is 
empty. 

5. Type the name of Grandfather Abraham’s first wife, Mary Shipley in 
the Wife field (see Figure 2-6 ). 
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Figure 2-5. Spouses dialog box 

6. Click Grandfather Abraham’s Spouses button again. 

Family Tree Maker displays the Spouses dialog box, which now 
shows both of Grandfather Abraham’s wives. 

Note:There is a check mark next to Bathsheba’s name. This indicates 
that she is the preferred spouse of Abraham. This tells Family Tree 
Maker that you want Bathsheba to be shown when you display 
Abraham’s Family Page, not Mary. If you wanted Mary to be the 
spouse who automatically displayed on Abraham’s Family Page, you 
would select Mary from the Spouses list and click the Preferred 
spouse button. If the individual has children, you will be asked 
whether you want to attach the children to the new spouse. 

7. In the list of names, click (highlight) Bathsheba Herring. 

8. Click OK. 

Family Tree Maker returns you to Abraham’s and Bathsheba’s 
Family Page. 
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Figure 2-6. Completed Family Page with Abraham and Mary 

Lincoln’s Maternal Grandparents’ Family Page 

In this section you’ll fill in information about President Lincoln’s maternal 
grandparents. You’ll also learn a quick way to move between Family Pages. 

To enter information about Lincoln’s maternal grandparents, you first need to 
display the Family Page of his mother, Nancy Hanks. This is because Nancy is the 
closest relative who is already in the Family File. 

To find Nancy’s Family Page, you’ll use the Index of Individuals: 

1. From the View menu, select Index of Individuals. 

Family Tree Maker displays the Index of Individuals. It lists all of the 
names that you’ve entered into this Family File. 

2. Click Hanks, Nancy so that it is highlighted. 

3. Click Go to Family Page. 

Family Tree Maker displays Thomas’s and Nancy’s Family Page 
(see Figure 2-3). 

Now you’re ready to fill in information about the President’s maternal 
grandparents. The only information you have is the name of his maternal 
grandfather — Joseph Hanks. 

1. Click the Parents of Nancy tab on the right side of Thomas and 
Nancy’s Family Page. 

Family Tree Maker displays the Family Page of Nancy’s parents. 
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Figure 2-7. The Index of Individuals 

 2. Type Joseph Hanks in the Husband field. 

That’s all there is to enter for Nancy’s parents. Now you are ready to 
return to President Lincoln’s Family Page. This time you’ll use a 
different feature in the Index of Individuals to do this. 

1. From the View menu, select Index of Individuals. 

Family Tree Maker displays the Index of Individuals. You can see 
that Abraham Lincoln is listed twice in the Index of Individuals. 
President Lincoln is the one who was born in 1809. However, this is a 
good chance to practice using the Find command. 

2. Click Find at the bottom of the Index of Individuals. 

Family Tree Maker displays the Find Name dialog box. 

3. Type Abraham in the Name field. 

4. Click OK. 
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Family Tree Maker closes the Find Name dialog box and highlights 
the first “Abraham Lincoln” listed in the Index of Individuals. That’s 
President Lincoln’s grandfather, so it’s not the individual that you 
want. 

5. Click Next. 

Family Tree Maker highlights the second “Abraham Lincoln” in the 
list. That’s President Lincoln. You want to go to his Family Page. 

6. Click Go to Family Page. 

Family Tree Maker displays President Lincoln’s Family Page. 

Removing an Individual from Your File 

It’s always good practice to check your information from time to time. Sometimes 
you’ll find that you have made a mistake. But don’t worry –– Family Tree Maker 
has commands that can help you find some types of errors automatically. In this 
case, a closer look at the records shows that Tad Lincoln was not a separate child, 
but in fact, “Tad” is Thomas’s nickname. To correct this mistake, you’ll delete 
Tad. 

To remove Tad from the file: 

1. Click the down arrow at the bottom of the scroll bar on the Children 
list so that Tad becomes visible. 

2. Click Tad’s name. Note: the cursor will flash where you place it, but 
the entire name will not be highlighted. 

3. From the People menu, select Delete Individual. 

Family Tree Maker displays a dialog box asking you to confirm that 
you want to delete Tad. 

4. Click Yes. 

Tad is now gone from your file. Family Tree Maker returns you to 
Tad’s parents’ Family Page. 

Note:It’s important to remember to use the Delete Individual 
command whenever you want to remove someone permanently from 
your file. Using the backspace or delete keys to remove someone only 
removes their name –– it doesn’t remove any of their other 
information or any of their relationships with other individuals. 
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PART II: THE MORE ABOUT DIALOG BOXES 
Family Tree Maker provides five other dialog boxes for each individual in your 
Family File. These dialog boxes are collectively called More About dialog boxes 
because they let you enter more information about an individual. 

Entering Brief Facts 

Next, add a bit more information about President Abraham Lincoln –– specifically, 
that he was a rail splitter in his youth. 

1. Click More to the right of Lincoln’s name. 

Family Tree Maker displays the Facts dialog box. It contains fields where 
you can enter short comments and facts about an individual, such as 
their occupation or date of immigration (see Figure 2-8). 

Note:Family Tree Maker remembers which More About dialog box 
you were using last. If the dialog box you see now is not the Facts 
dialog box, don’t worry. It simply means you were exploring Family 
Tree Maker before doing this tutorial. To open the Facts dialog box, 
click the Facts button at the top right of the currently open More 
About dialog box. 

2. Click the Fact Name drop-down list and, scrolling down the list, 
select “Occupation.” In this case, an appropriate fact name exists for 
the information we want to enter. If the fact name we wanted to use 
was not found in the list, we could simply add it by typing it into a 
blank fact name field. Family Tree Maker would then add it to the list 
of facts for future use. 

3. Click (or “Tab” over to) the Comment/Location field, and then type 
Rail splitter (in youth). Since this isn’t something that happened on a 
specific date, leave the Date field blank. 

You could continue adding more facts in this dialog box, but for now, 
leave it at this one fact. 
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Figure 2-8. Facts dialog box 

The Other More About Dialog Boxes 

You’ll notice that on the right side of the More About dialog boxes there are five 
buttons labeled “Facts,” “Address,” “Medical,” “Lineage,” and “Notes.” You can 
click these buttons to take you to these More About dialog boxes. You won’t enter 
information in all of these More About dialog boxes now, but here’s a short 
description of each one. 

In the Medical dialog box you can enter an individual’s physical and medical 
information, such as height, weight, and cause of death. The Address dialog box is 
for entering an individual’s address and phone number. This information would be 
handy if you wanted to print an address list for your family. In the Lineage dialog 
box you can record an individual’s nickname and any special title that they use. 

You can also record special information about that individual’s relationship with 
their parents, for example, you can indicate that they were adopted as a child. 
Finally, there is the Notes dialog box, which you can use to record several pages 
of stories and notes about an individual. You’ll enter some information in the 
Lineage and Notes dialog boxes in the next few sections. 

Entering Nicknames into the Lineage Dialog Box 

People frequently have nicknames that they prefer to use. For example, earlier you 
learned that Tad Lincoln was Thomas Lincoln’s nickname. Abraham Lincoln was 
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also known as “Honest Abe.” You can record nicknames in the Lineage dialog box. 
This is also a good place to record name changes. 

To enter a nickname for Abraham Lincoln: 

1. Click Lineage on the right side of the Facts dialog box. 

Family Tree Maker displays the Lineage dialog box. 

2. Click the This person is also known as (aka) field. 

3. Type Honest Abe 

Notice that you entered just the nickname. This is because Family 
Tree Maker offers you the option of printing nicknames as part of the 
full name or instead of the given name. In this case, you’ll get to 
choose either “Abraham Lincoln,” “Honest Abe,” or “Abraham 
Honest Abe Lincoln” when you print. 

Figure 2-9. Lineage dialog box 

Entering Lengthy Information into the Notes Dialog Box 

The Notes dialog box is a mini word processor. In it you can record and organize 
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virtually any information you like, including several pages of a family member’s 
favorite recipes, jokes, or even short stories. If you want, you can print them for 
easy filing. 

This section shows you how easy it is to enter notes by leading you step-by-step 
through the experience of creating the notes shown in Figure 2-10. You’ll learn 
how to: 

Enter text and make corrections 

Change the style of the text 

Rearrange the order of paragraphs 

You’re now ready to enter biographical information about Abraham Lincoln. 

1. Click Notes at the right side of the Lineage dialog box. 

Family Tree Maker displays the Notes dialog box. 

2. Type He volunteered 

If you make a mistake, use ø to move the cursor back to the left and 
use Backspace õ to delete the incorrect characters. The Backspace õ 
key deletes characters as it moves the cursor to the left. If you need to 
move the cursor back to the right, press ù. 

3. Continue typing on the same line: and became a Captain in the 
Black Hawk War of 1832. 

4. Press the space bar twice. 

Do not press å. If you do, press Backspace õ to move the cursor back 
to the end of the sentence you typed in steps 2 and 3. 

5. Type He commented afterwards that he saw no live, fighting 
Indians, but had a good many bloody struggles with the 
mosquitoes. 

As you can see, if a word doesn’t fit at the end of a line, Family Tree 
Maker automatically moves it to the beginning of the next line. You 
should only press å when you reach the end of a paragraph. 

6. Press å to end the paragraph. 

7. Press å once more to create a blank line. 

8. Type the second paragraph: 
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Abe Lincoln had a passion for learning. He only had one year of 
formal schooling, but he would walk for miles to borrow books to 
teach himself math, science, and law. 

Your screen should now look similar to the one shown in Figure 2-10. Different 
monitors can fit different amounts of text on each line, so don’t worry if your 
screen doesn’t look exactly like this figure. 

Figure 2-10. Notes for Abraham Lincoln 

Changing Text 

You may want to change your notes after entering them. In the following steps, 
you’ll make a simple textual change and see how Family Tree Maker 
automatically reformats your notes for you. 

1. Move the mouse pointer in front the of the “l” in “learning” and then 
click the primary (left) mouse button so that the flashing cursor 
appears in front of the word “learning.” 

The word “learning” is in the first line of the second paragraph. 

2. Type knowledge 
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3. Press Ä until all of “learning” is deleted. 

Family Tree Maker reformats each paragraph for you automatically 
as you insert or delete words. 

Moving Paragraphs 

The paragraphs in our example are really in the wrong order. The next few steps 
show you how to rearrange them. 

1. Move the mouse pointer to the beginning of the second paragraph, in 
front of the “A” in “Abe.” 

2. Press and hold your primary mouse button and then drag the mouse 
down to the end of the paragraph. This is called “clicking and 
dragging.” 

Notice that characters are highlighted, or selected, as you drag over 
them. 

3. Release the mouse button when you’re at the end of the paragraph, 
being careful not to press another key. 

The second paragraph should be completely highlighted, as shown in 
Figure 2-11. If it isn’t, start over from step 1. 

4. From the Edit menu, select Cut text. 

The paragraph disappears from the screen, but it’s not gone. It’s in a 
temporary storage place in memory called the Clipboard. Using 
Paste, you can insert the paragraph back into your notes wherever 
you like. 

5. Move the cursor to the beginning of the first paragraph by clicking in 
front of the “H” in “He.” 

6. Press å twice to make space for the paragraph you’re about to paste 
in. 

7. Press ÷ twice to move the cursor to the top of the screen. 

8. From the Edit menu, select Paste text. 

Family Tree Maker now pastes the paragraph from the Clipboard into 
your notes as shown in Figure 2-12. In a few simple steps, you 
moved an entire paragraph from the end of your notes to the 
beginning. 
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Figure 2-11. A highlighted, or selected, paragraph 

Figure 2-12. Abraham’s newly arranged Notes dialog box 
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Printing Your Notes 

Before you begin this set of steps, make sure that the Notes dialog box with 
Abraham Lincoln’s notes is still on your screen. 

1. Adjust the paper so that the print head is at the top of the page. 

Ignore this step if you have a paper tray (as most laser printers do), 
sheet feeder, or plotter. 

2. Turn on your printer. 

3. From the File menu, select Print Notes. 

Family Tree Maker displays the Print dialog box. 

4. Click OK to begin printing your notes. 

The printer starts printing; in a few moments you’ll have a printed 
copy of your notes about Abraham Lincoln. You’re now done 
entering lengthy text for Abraham, so you can return to his Family 
Page. 

5. From the View menu, select Family Page. 

Family Tree Maker returns you to the Family Page. 

PART III: SCRAPBOOKS 
Each individual and each marriage in your Family File has a Scrapbook. You can 
store any type of electronic information, such as scanned pictures or other scanned 
memorabilia, sound clips, or video clips. In addition, you can add OLE (Object 
Linking and Embedding) objects such as word processor documents; or Kodak 
Photo CD pictures to Scrapbooks. Each item added to a Scrapbook is called a 
Picture/Object. With Scrapbooks, you can create a wonderful collection of 
memories about each of your family members! 

In this section you’ll learn how to insert a picture into a Scrapbook. You’ll also 
find out how to tell Family Tree Maker to print Pictures/Objects in trees and other 
Family Tree Maker documents. 
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Figure 2-13. An empty Scrapbook page 

Placing an Item in a Scrapbook 

There are different ways to place items into a Scrapbook but for now you’ll just 
use the Insert Picture command to insert a picture of Abraham Lincoln that we 
have provided. You’ll begin by opening Abraham Lincoln’s Scrapbook. Please 
note: make sure you are on Abraham Lincoln’s Family Page and that the cursor is 
on his name. 

1. From the View menu, select Scrapbook. 

Family Tree Maker displays Abraham Lincoln’s Scrapbook. Since 
there are no items in Abraham Lincoln’s Scrapbook, the Scrapbook 
opens to the first page with the first empty Picture/Object area 
selected. 

2. From the Picture/Object menu, select Insert Picture from File. 

Family Tree Maker displays the Insert Picture dialog box. 
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Figure 2-14. Insert Picture dialog box 

3. Click the Look in drop-down list and select C: as the drive. 

If you installed Family Tree Maker on a drive other than drive C, 
then select that drive. 

In the window below the “Look in” field, Family Tree Maker displays 
a list of all the files and folders on the selected drive. 

4. Double-click the FTW folder. 

If you installed Family Tree Maker in a folder other than “FTW,” 
select that folder instead. 

Family Tree Maker displays a list of all the graphic files in the 
selected folder. 

5. In the window below the “Look in” field, click Lincoln to select it. If 
Lincoln’s picture does not appear in the Preview window, select the 
Preview Picture check box. 

6. Click Open. 

Family Tree Maker displays the Edit Picture dialog box (see Figure 
2-16). In this dialog box you can rotate, flip, or crop your picture 
before you place it into the Scrapbook. 

Note: If you want to edit a picture, this is the best time to do it. 
This is because Family Tree Maker compresses images for storage. 
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Editing a Picture 

You can rotate, flip, and crop pictures. Rotating a picture left or right lets you tilt 
it on its side, or completely upside-down (180 degrees). Flip and mirror are similar 
in the way they let you reverse the image vertically or horizontally. Cropping lets 
you select and save just a portion of a picture to place in your Scrapbook. Now 
you’ll crop the picture that you just opened in Family Tree Maker. 

Figure 2-15. The Edit Picture dialog box 

1. Begin by positioning the cross-hair (large plus sign) over the exact 
spot where you want the top left corner of the cropped picture to be. 

2. Press and hold the primary (usually left) mouse button while you drag 
diagonally (down and to the right) to the exact spot where you want 
the bottom right corner of the cropped picture to be, then release the 
mouse button. 

The area inside the box you just created will be your new picture 
after it is cropped. If you do not like the position of the box, simply 
repeat steps 1 and 2 to create a new one. 
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3. When you have a box around the area of the picture that you want to 
keep, click the Crop button, then click OK. 

Family Tree Maker deletes the part of the picture that you chose to 
crop off, and shows you a sample of the cropped picture. If you want 
to remove even more of the original picture, repeat steps 1 and 2. 

5. Click OK. 

Family Tree Maker permanently crops the picture and places the 
newly cropped version in the Scrapbook. 

As you can see, when you place a picture in a Scrapbook, Family Tree Maker 
displays a miniature (thumbnail) version of it. However, you can always display a 
Scrapbook picture at full size by double-clicking it (or click Print in the View 
Picture dialog box to print the image). You can also add Scrapbook pictures to 
trees, Family Group Sheets, labels and cards, and more. “The More About 
Picture/Object Dialog Box” section coming up explains more about printing 
pictures. 

Brightness, Contrast, and Saturation 

Some color photos are ruined by having the wrong light level or by looking 
“washed out” (having insufficient contrast between the figures and the 
background). The Brightness, Contrast, and Saturation controls allow you to make 
a photo brighter or darker, to increase or decrease the contrast levels, and to 
intensify or downplay the color saturation. 

To use these controls: 

1. Click and hold on the square “knob” on the Brightness, Contrast, or 
Saturation slider bar. 

2. Holding the mouse button down, drag the knob to the left or right 
until you have reached the level of change you desire. 

Red-Eye Removal 

Now you can salvage beautiful family pictures ruined by the red-eye effect, which 
occurs when the flash is reflected in someone’s eyes. 

1. Bring up this feature from the Edit Picture dialog box. 

2. In the Edit Picture dialog box, click the Zoom In button repeatedly 
to make the image appear as large as possible. Use the scroll bars on 
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the sides of the image to move to where you can see the red eye to be 
removed. 

3. Click the Oval Selector so that you can select the affected area. 

4. Click and drag with your mouse to select just the iris (the colored 
area) in the affected eye. 

5. Click the Red-Eye button to bring up the Red-Eye Removal dialog 
box. Click OK. 

Note: The Red-Eye Removal dialog box removes red-eye automatically. 
In most cases, you will not need to make any adjustments in the 
dialog box yourself. 

7. After using the Red-Eye Removal dialog box, make sure to click 
Zoom Out several times to judge the result of your changes. 

The More About Picture/Object Dialog Box 

After you insert an item into a Scrapbook, it’s a good idea to use the More About 
Picture/Object dialog box to create a caption for it and to tell Family Tree Maker 
in which documents you want the picture to print. (An item that has been inserted 
into the Scrapbook is called a Picture/Object.) 

1. In a Scrapbook view, select a Picture/Object by clicking it once. For 
example, in the Scrapbook for Abraham Lincoln, click on the picture 
you just added. 

2. From the Picture/Object menu, select More About. You can also 
open the More About Picture/Object dialog box by pressing ‚ + M or 
clicking the “open drawer” icon in the lower right corner of each 
Scrapbook image place holder. 

Family Tree Maker displays the More About Picture/Object dialog box. 

3. Click the Caption field and type Abraham Lincoln 

This caption appears on the Scrapbook page beneath the Picture/Object 
after you click OK. (But don’t click OK yet.) 
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Figure 2-16. The More About Picture/Object dialog box 

4. Click in the Category field and type Portrait 

Make sure to fill in this field for each item that you place in the 
Scrapbook. You can create as many different categories as you like, 
but it is important to place similar photos in the same category. 
Categories are useful when it’s time to print or search for a Picture/ 
Object. For example, if you wanted to look at all of the Pictures/ 
Objects related to birthdays and you had given all of the family 
birthday Pictures/Objects the category “Birthday,” you’d easily be 
able to locate the birthday picture you need. 

When photos are in the same category, it’s also easy to include them 
as a group in a document. For example, if you wanted to print a tree 
that contained each individual’s picture and each individual had a 
picture in the “Portrait” category, you could easily print a tree that 
had a portrait in each individual’s box. 

5. In the Type field Family Tree Maker has already selected Picture. 
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This field is used to identify what the Picture/Object is. For example, 
it could be a picture or sound clip. Family Tree Maker automatically 
identifies the items that it recognizes. Otherwise, it enters “Unknown” 
into the field and allows you to choose from the drop-down list. 

Make sure to complete this field for each item that you place in a 
Scrapbook. You need this information when you print or search for a 
Picture/Object. 

6. Click the Description field and type the following: Portrait of 
Abraham Lincoln. 

You can use this field to describe your Pictures/Objects more 
thoroughly than you can in the “Caption” field. 

7. Notice that Family Tree Maker has already selected the Include in 
Printed Scrapbook check box. 

When you select this check box, Family Tree Maker includes this 
Picture/Object in printed Scrapbooks. If you don’t want a particular 
Picture/Object to appear in printed Scrapbooks, make sure this check 
box is deselected in its own More About Picture/Object dialog box. 

8. Select the Include in Show check box. 

Family Tree Maker can display the items in a Scrapbook on the 
screen sequentially, similar to a slide show. When you select this 
check box, Family Tree Maker includes this Picture/Object when you 
play the Scrapbook. 

9. Make sure that the “Preferred Picture/Object #1 for trees” check 
box is already selected. 

The “Preferred Picture/Object for trees” check boxes will make it 
easier for you later when you want to select categories of Pictures/ 
Objects to print in trees. You use these check boxes to select the three 
Pictures/Objects that you are most likely to print for any particular 
individual. 

For example, if you pick each individual’s birthday photo as the 
“Preferred Picture/Object #1 for trees” and tell Family Tree Maker to 
include “Preferred Picture/Object #1 for trees” when you print a tree, 
the tree would contain each individual’s birthday photo. 
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Please note that for each Scrapbook, you can only designate one 
Picture/Object as the “Preferred Picture/Object #1 for trees.” The 
same holds for “Preferred Picture/Object #2 for trees” and so on. 

If you want to include more than three Pictures/Objects in a tree, you 
can use Categories, described in step 4, when it is time to print. 

10. Select both the Preferred Picture/Object for Labels/Cards, 
and the Preferred Picture/Object for Fam Grp Sheets check boxes. 

The same rules apply to “Preferred Picture/Object for Labels/Cards” 
and “Preferred Picture/Object for Fam Grp Sheets” as for “Preferred 
Picture/Object for trees,” described in the previous step. However, 
you can designate only one Picture/Object for each of them. 

Note: When the currently selected Picture/Object is a Kodak Photo 
CD picture, Family Tree Maker displays CD#, Photo#, and 
Resolution information. 

11. Click OK. 

Family Tree Maker returns you to the Scrapbook view. 

From the View menu, select Family Page to return to Lincoln’s 
Family Page. 

PART IV: PRINTING A FAMILY TREE 
You’ve entered information about several of Abraham Lincoln’s family members, 
so now you can display and print his family tree. If this were your own family 
tree, you’d probably want to add more information. 

You may remember from the introduction to this manual that Family Tree Maker 
can create several types of trees: Ancestor trees, Descendant trees, Hourglass 
trees, and All-in-One trees. Family Tree Maker creates these trees using views. 
You enter your family information just once, and Family Tree Maker uses the 
same information to display your information in different ways, or views. For 
example, when you select an Ancestor tree, Family Tree Maker displays your 
information in the Ancestor Tree view. Or, when you select a Descendant tree, 
Family Tree Maker displays your information in the Descendant Tree view. All of 
the available tree views are listed on the View menu. 
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Changing Views 

In this section, you’ll first look at a Descendant tree to give you more practice 
changing views. Then, you’ll look at an Ancestor tree and print it. 

Right now your Family Page should show Abraham Lincoln in the “Husband” 
field. If you are not on Abraham Lincoln’s Family Page, go to the Index of 
Individuals, find Abraham Lincoln (the one who was born in 1809), and then go to 
his Family Page (if you aren’t sure how to do this, see “Lincoln’s Maternal 
Grandparents’ Family Page” and Figure 2-7, in this chapter). 

Make sure that the cursor is on Lincoln’s name. By placing the cursor on Lincoln’s 
name, you are making him the primary individual. The primary individual in a 
family tree is the main person in the tree. For example, if you are creating a 
Descendant tree, the primary individual is at the very top of the tree, and the tree 
shows the primary individual’s descendants. 

To display Abraham’s Descendant tree: 

1. From the View menu, select Descendant Tree. From the submenu, 
select Standard. 

Family Tree Maker displays a standard Descendant tree on your 
screen. 
At the top of the tree there are boxes containing information about 
Abraham Lincoln and his wife, Mary. Beneath them are boxes 
containing information about each of their four children. You could 
also have chosen to see this same information displayed in a “fan” 
style. We’ll do that next. 

2. From the View menu, select Descendant Tree. From the submenu, 
select Fan. 

Family Tree Maker displays the descendant information, only now the 
boxes are arranged in a fan-shaped style instead of the standard 
vertical style. Ancestor, Descendant, and Hourglass trees all have the 
fan option. 

3. From the View menu, select Zoom, and then, from the dialog box that 
Family Tree Maker displays, select Actual Size. 

Family Tree Maker shows Abraham’s Descendant tree at actual size. 
Using the Zoom command does not change the size of your tree when 
you print. 
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You can use the scroll bars that are along the bottom and right sides 
of your tree to move around and look at different parts of the tree. 
When you’re through looking at the tree, move on to the next step. 

4. Now, to see someone else’s Descendant tree, choose a different 
primary individual. From the View menu, select Index of 
Individuals. 

Family Tree Maker displays the Index of Individuals. 

5. Click Nancy Hanks, and then click OK. 

Family Tree Maker displays a Descendant tree showing the 
descendants of Nancy Hanks and Thomas Lincoln. If you want to 
print the tree, you would do it from here, but instead, you’ll print an 
Ancestor tree. 

Figure 2-17. Quick Search in the Index of Individuals 
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Displaying an Ancestor Tree 

To display an Ancestor tree for President Lincoln, you need to make him the 
primary individual again and then switch to the Ancestor Tree view. You could find 
President Lincoln just by going to the Index of Individuals and clicking on his 
name, but this is a good opportunity to try out Quick Search. 

To find someone with a Quick Search: 

1. From the View menu, select Index of Individuals. 

Family Tree Maker displays the Index of Individuals. Notice that 
there is a flashing cursor in the “Name” field at the top of the screen. 
Use this field to do your search. 

2. Begin typing Lincoln, Abraham 

Notice that you type his last name first. With each character you type, 
Family Tree Maker moves the highlight closer to the name you want 
to find. It stops on the first Abraham Lincoln, the President’s 
grandfather (see Figure 2-17). 

3. Press À once (or single click the second Abraham Lincoln with your 
mouse) to highlight the President. 

4. Click OK. 

Family Tree Maker displays a Descendant tree with Abraham Lincoln 
as the primary individual. Why does it display a Descendant tree? 
Because the Descendant Tree view is the view that you were in before 
you changed to the Index of Individuals view. When you’re in the 
Index of Individuals, clicking OK returns you to the view you were in 
prior to opening the Index of Individuals. The name you highlight in 
the Index of Individuals is the name you see when you return to the 
previous view. 

5. Now you want to see an Ancestor tree, so from the View menu, select 
Ancestor Tree. From the submenu, select Standard. 

Family Tree Maker displays a standard Ancestor tree containing 
Abraham Lincoln, his parents, and his grandparents. His children are 
not in this tree because they are his descendants, not his ancestors. 

Now you can change the way the tree looks and the information it 
contains as you create a tree you like. For now, you’ll just learn how 
to control what information prints in the boxes, but be sure to take the 
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time to experiment with the options on the Contents and Format 
menus. It’s a great way to learn how to create interesting and 
beautiful trees and reports! 

Selecting Items to Include in the Boxes 

1. From the Contents menu, select Items to Include in each Box. 

Family Tree Maker displays the Items to Include dialog box (see 
Figure 2-18), which contains two lists. The list on the left is for 
selecting items to include in the tree’s boxes and the list on the right 
shows which items are currently selected to be in the tree’s boxes. 

The items that are currently selected are Name, Birth date and 
location, Marriage date and location, and Death date and location. 
Family Tree Maker uses examples to give you an idea of how the 
items will print. For example, the item that says “First Middle Last” 
tells you that individuals’ complete names will print. If it just said 
“First Last,” you would know that middle names wouldn’t print. 
Family Tree Maker does the same thing with dates. 

Just for practice, you’ll remove some items from Abraham’s tree. 

2. Click the death date item in the list on the right. Unless you 
previously chose a different format, it says d: Date in Location. 

3. Click  (Remove). 

This removes that item from all the boxes in the Ancestor tree. Now, 
select a new item to include: each individual’s age at death. 

4. In the list on the left, click Age at death. 

5. Click  (Include). 

Family Tree Maker displays the Options: Age at Death dialog box. 

6. Select the formatting options you like and then click OK. 

Family Tree Maker moves “Age at death” into the list on the right. 

Now you’re going to change the format of one of the items that you already 
included in the boxes of Abraham’s tree: each individual’s name. 

1. Click First Middle Last in the list on the right. 

Family Tree Maker highlights the item. 
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Figure 2-18. The Items to Include dialog box 

2. Click Options. 

Family Tree Maker displays the Options: Name dialog box shown in 
Figure 2-19. 

3. Click the Format drop-down list and select First Last. 

As you can see, there are other format options you can choose to 
format the Name item. For now, you’ll change just this one. 

4. Click OK. 

Family Tree Maker displays the Items to Include dialog box with the 
newly-selected name format displayed in the list on the right. 

5. You can include many more items in a tree, but for now, click OK. 

Family Tree Maker returns you to the Ancestor Tree view with the 
items you just selected shown in your tree. 
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Figure 2-19. The Options: Name dialog box 

Printing a Tree 

Now, to print Abraham’s tree: 

1. Turn on your printer. 

Note:If you have a continuous-form/tractor-feed printer, adjust the 
paper so that the print head is at the top of the page. If your printer 
uses ordinary copier paper in individual sheets, you do not need to do 
this. 

2. From the File menu, select Print Ancestor Tree. 

Family Tree Maker displays the Print Ancestor Tree dialog box. 

3. Click OK to begin printing your tree. 

Saving Information in Family Tree Maker 

Family Tree Maker can better preserve your family history if you properly 
maintain your files. That means regularly making backup disks or CDs. Your 
Family File is precious: not only does it contain your family’s history, it also 
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represents hours of your labor. Family Tree Maker is a database program, so it 
automatically saves your information while you are working. You won’t even 
notice that it’s happening. Family Tree Maker also saves your information right 
before you quit. 

Unfortunately, entering something onto your home computer does not guarantee its 
immortality. Viruses can infect your data. Your computer may crash or break 
down, destroying your data or making it inaccessible. Floppy disks can fail or 
become corrupted. All computers and magnetic backup media (such as floppy 
disks) are vulnerable to the usual disasters that nobody likes to think about: fires, 
floods, power surges, theft. 

While Family Tree Maker doesn’t have a Save command, it does have a Backup 
command. This command makes a copy of your Family File to store in a safe 
place. You’ll want to use this command frequently –– perhaps each time you use 
the program. You should regularly make backups of your data on floppy disk, 
high-capacity removable disk, CD-ROM, or another external medium. If you 
are using a floppy disk, use a fresh disk each time or alternate between two disks. 
You can also make a second copy of your Family File on your hard disk, so it’s 
easy to go back to this copy if something goes wrong. 

If you have a CD-R or CD-RW drive, your best strategy is keep copies of your 
files on CD-ROM (an optical medium, much more stable than floppies). 
Recordable CDs are quite inexpensive, too, and they can hold much larger files. 

Store the CD with your family history data at an offsite location to protect the 
information in case of fire or flood. You can also restore your backup file from a 
CD. If you should ever need to restore your file from the CD, you can accomplish 
this in just a matter of seconds. Remember that making backups only takes a few 
seconds, but researching and entering data is a lengthy process. 

To manually back up your Family File: 

1. From the File menu, select Backup Family File (ALT, F, B). 

2. The Currently selected backup destination field lists the default 
location of your new backup file. To change the location of your 
backup, under Backup Destination Choices, select one of the 
options: 

Floppy Drive saves your file to a floppy diskette. 

Writable CD Drive saves your file to a CD-ROM. 

Working directory places your file in the directory where Family 
Tree Maker is installed. 
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Custom directory lets you choose a different directory on your hard 
drive. If you choose Custom directory, click Change filename or 
directory to choose a new backup destination. In the Change filename 
or directory dialog box, select a location and then type a name in the 
File name field. The file name can be any Windows file name and 
must have the extension .FBC. 

3. After making your selection, click OK or press Enter. 

If you are backing up a large file to a diskette drive, Family Tree 
Maker will ask you to insert new diskettes as needed. When the 
backup requires multiple diskettes, be sure to label them in the order 
in which they are used. 

The first time you are backing up your file to a CD-ROM, you may 
get a message asking you to install a driver by clicking OK. This 
message will appear only once. 

Quitting Family Tree Maker 

When you finish using Family Tree Maker, you need to quit the program. Never 
shut off your computer before quitting Family Tree Maker. 

To quit Family Tree Maker: 

1. From the File menu, select Exit. 

Family Tree Maker saves your information and then closes the program. 

2. If you’re done using your computer, click the Windows Start button, 
select Shut Down, select the Shut down the computer option 
button, and wait for the message that tells you it is safe to turn off the 
computer. 

What to Do Next 

To learn more about Family Tree Maker, we encourage you to go through all the 
menus again, particularly the Format and Contents menus from within each 
different type of view. There are many more options to choose from when creating 
and printing different trees, maps, timelines, and reports. 

Family Tree Maker’s Built-in Program Help 

Family Tree Maker has a built-in, searchable Help program of its own. We 
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encourage you to use it often. 

To use the built-in Program Help: 

1. From the Help menu, select Search for Help on…. 

Family Tree Maker displays the Help Topics dialog box. 

2. Click the Index tab. 

Family Tree Maker displays the Help Index view. 

3. Enter the feature name or topic phrase that you want to know more 
about. Many useful topic pages can be found by searching on the key 
words “adding,” “creating,” “displaying,” “entering,” “individual(s),” 
and “information.” As you type, Family Tree Maker scrolls closer to 
the topic or phrase you are entering. 

4. Once you’ve found the Index entry you want, click Display. 

The Program Help page for that topic will appear. 

As you read through the Help pages, you will find green text “links.” As you click 
these, Help will take you to related help pages and topics. 

We encourage you to explore the Help system. It is a valuable source of 
information about various Family Tree Maker features. 

The Online Help Center at Genealogy.com 

The Genealogy.com Online Help Center is a resource for answers to technical or 
customer service-related questions — 24 hours a day. Here you’ll find easy-to- 
understand articles, tips, step-by-step instructions and tools for using Family Tree 
Maker. From the Internet menu, select Technical Support, or point your browser 
to www.genealogy.com/help. 
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CHAPTER 3 
TROUBLESHOOTING 

Mary Lou, David Jr. and Sr., and Michelle Geoffrion are pictured 
enjoying the Russian River in California in the summer of 1957. 

Yet-to-be born little sister Gigi Geoffrion is the current 
Director of Quality Assurance for Genealogy.com. 
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TROUBLESHOOTING 

Although we hope you never have any problems while using Family Tree Maker, 
sometimes things just happen. If you do need a little assistance to get back on 
track, first try to locate the appropriate topic in this chapter. 

For this type of problem… See page… 

Installation problems 79 

Family Tree Maker Online problems 81 

Printing problems 83 

PDF problems 87 

Error messages 87 

Display problems 88 

Computer problems 89 

CD-ROM problems 95 

Print setup problems 96 

Figure 3-1. Troubleshooting topics 

Another place to look for information is in Family Tree Maker’s “Read Me” file. 
This help-style, searchable document is located in the same folder where you 
installed Family Tree Maker. To display “Read Me,” click Start, select Programs, 
select Family Tree Maker, and then select FTW Read Me. 

Special Note about the Online Help Center 

The Genealogy.com Online Help Center is a resource for answers to technical or 
customer service-related questions — 24 hours a day. Here you’ll find easy-to- 
understand articles, tips, step-by-step instructions and tools for using Family Tree 
Maker. From the Internet menu, select Technical Support, or point your browser 
to www.genealogy.com/help. 

SYSTEM REQUIREMENTS 
Family Tree Maker requires an IBM PC or compatible that meets the requirements 
listed in Figure 3-1. 
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SYSTEM REQUIREMENTS 

Family Tree Maker requires an IBM PC or compatible that meets the requirements 
listed below. 

Component: Minimum Requirement 

CPU: 90 MHz Pentium (166 MHz recommended). 

Operating System: Microsoft Windows 98/ME/XP Home Edition. 

RAM: 16 MB RAM (32 MB recommended). 

Free hard drive space: 125 MB prior to installation. 

CD-ROM Drive: 2X CD-ROM drive or faster. This drive must be part of your 
system, as opposed to a drive that you access via a network. Note: The CD-ROM 
drive does not need to be Kodak-compatible unless you want to insert Kodak 
Photo CD pictures into your Scrapbooks. 

System Configuration: May require minor adjustments to the configuration of your 
operating system and/or updates to the hardware component drivers. 

Monitor: 640x480 display, 256 colors (or higher). 

Printer Support: Works with most popular printers (monochrome and color) 
supported by Windows. 

Internet Connection: Required to access online data and features — minimum 28.8 
Kbps connection speed. User responsible for all Internet access fees and phone 
charges. 

Optional: Video capture board and sound board (for video or audio clips); Scanner 
(for digitizing graphic images); Digital camera; CD-R or CD-RW drive for 
backing up files to CD.  

Note: The above are the minimum system requirements for Family Tree Maker 11. 
Only 50 MB of program files will be copied to your hard drive; the rest of the 
data will remain on the CD-ROMs to be accessed during program use. Please 
check your specific Operating System requirements for additional information, as 
your operating system and/or other software may require additional resources. As 
with all Windows programs, a faster processor, more RAM, and more free hard- 
disk space will enhance performance. 

Figure 3-1. System Requirements 
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Also, keep in mind that the more family information you enter, the greater the 
amount of free hard drive space and available RAM you will need. If you plan to 
include many pictures, sounds, or videos in your Family Tree Maker Scrapbooks, 
you will need a substantial amount of hard drive space. 

Note: If your system does not meet these minimum requirements, we cannot 
guarantee the program will function correctly. You will need to upgrade your 
system to meet these requirements if you wish to use Family Tree Maker. 

You can take advantage of Family Tree Maker’s optional features with the 
following optional devices: printer or plotter, modem, scanner, Kodak Photo CD- 
compatible CD-ROM drive, sound card, video capture card, and digital camera. 

WINDOWS BASICS 
This section describes some of the tasks you can perform on Family Tree Maker 
files using the features that are available in Windows. 

Renaming a Family Tree Maker File 

To rename a Family Tree Maker file: 

1. Close Family Tree Maker. 

2. From the Windows Start menu, select Programs, then Windows 
Explorer. If using Windows XP, right-click Start menu then choose 
Explore. 

Explorer displays the folders on your hard drive (usually drive C). 

3. Click the FTW folder in the left side of the Explorer window. 

Note: If you installed Family Tree Maker in a different folder, 
be sure to click on this folder instead. 

Explorer displays the sub-folders and files in the FTW folder. 

4. In the right side of the Explorer window, click the Family File you’d 
like to rename. 

5. From the File menu, select Rename. 

6. Type the new file name. 

Be sure to include the same file extension as the original file (.FTW, 
.FBK, etc.). 

7. From the File menu, select Close. 
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Moving a Family Tree Maker File 

To move a Family Tree Maker file: 

1. Close Family Tree Maker. 

2. From the Windows Start menu, select Programs, then Windows 
Explorer. If using Windows XP, right-click Start menu then choose 
Explore. 

Explorer displays the folders on your hard drive (usually drive C). 

3. Click the folder or drive in the left side of the Explorer window that 
contains the file you’d like to move. 

Explorer displays the sub-folders and files located in that folder or 
drive. 

4. In the right side of the Explorer window, click the file you’d like to 
move. 

5. From the Edit menu, select Cut. 

6. In the left side of the Explorer window, click the drive and folder into 
which you’d like to move the file. 

7. From the Edit menu, select Paste. 

Explorer pastes the file into the selected folder. Your file should 
appear in the bottom of the list of files on the right side of the 
Explorer window. 

8. From the File menu, select Close. 

Displaying File Extensions 

The default in Windows is to display file names without their extensions. 
Sometimes it is useful to be able see the file extension to further identify the file. 
For example, in Family Tree Maker your Family File will have the same name as 
your backup file — the only difference is the file extension. See the next section 
for a description of the file extensions Family Tree Maker uses. 

To have Windows display file extensions: 

1. From the Windows Start menu, select Programs, then Windows 
Explorer. If using Windows XP, right-click Start menu then choose 
Explore. 

Explorer displays the folders on your hard drive (usually drive C). 
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2. From the View menu, select Options. If using Windows ME or XP, 
from the Tools menu, select Folder Options. 

Explorer displays the View tab of the Options dialog box. 

Note:In Windows 98, select Folder Options, then click the View tab. 
Deselect “Hide file extensions.” 

3. Click the Show all files option to select it. 

4. Click the Hide MS-DOS file extensions for file types that are 
registered check box to remove the existing check mark. 

5. Click OK to save your changes and close the dialog box. 

Family Tree Maker File Extensions 

Family Tree Maker uses the following file extensions: 

· .FTW — This is the “regular” Family File extension. All Family Files 
you create will have this extension. 

· .FBK — This is the file extension for automatically created backup 
files. Each time you close the program, Family Tree Maker 
automatically makes a backup copy of your Family File using this file 
extension. 

· .FBC — This is the file extension used when you create a compressed 
backup file using the Family Tree Maker Backup command. 

· .GED — This is the file extension for a GEDCOM file. 

INSTALLATION PROBLEMS 
Read through the items in bold print below to find your particular problem. The 
possible solutions are listed below each problem. 

Your system locks up during installation (you may get the message: “This 
program has performed an illegal operation and will be shut down”). 

Close any programs you’re using including shortcut toolbars that 
remain on your desktop, such as Microsoft Office, and any antivirus 
programs. 

· Follow the instructions in “Closing Other Applications” in this guide. 

· CD-ROM Read Ahead may be interfering with proper installation. 
See “CD-ROM Problems” in this guide for instructions on turning off 
the Read Ahead feature. 
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· Click on the “Details” button when the error appears and record the 
module in which the error occurred. You may recognize it as a video 
or printer driver, in which case you should install the latest video or 
printer driver from the device’s manufacturer. 

· See “Checking Your Hard drive for Problems” (Computer Problems) 
in this guide for instructions on performing a “Scan Disk” on your 
hard drive. 

A message appears saying “Cannot find d:setup” (or one of its components). 
Check to be sure the path and filename are correct and that all required 
libraries are available. 

Make sure you type the correct letter for your CD-ROM drive. Often, 
d: represents the CD-ROM drive, in which case you would type 
d:setup 

You may have entered something other than d:setup in the “Open” 
field of the Windows Run dialog box. Check what was entered. 

The CD-ROM may be damaged. Contact Technical Support for 
assistance. 

A message appears saying “Trouble reading file. File may be damaged or have 
read-only status.” 

· See “CD-ROM Problems” in this chapter for instructions on cleaning 
the CD-ROM and try the installation again. 

· CD-ROM Read Ahead may be interfering with proper installation. 
See “CD-ROM Problems” in this chapter for instructions on turning 
off the Read Ahead feature. 

· Virus protection software may be interfering with proper installation. 
Follow your virus protection’s instructions on disabling virus 
protection and try the installation again. 

I put the installation CD in and nothing happens. 

The Windows Autorun feature may be turned off. 

1. Click the Windows Start button, then select Run. 

2. In the Open field, type d:setup. 

Note:The “D” in “D:SETUP” stands for drive D. If you are installing 
from a to install CD-ROM drive other than drive D, type that letter 
instead. For example, from drive E, type E:SETUP. 
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3. Click OK. 

The Family Tree Maker installation CD doesn’t ask for other CD-ROMs when 
installing. 

· The entire program is on a single CD-ROM. Some versions of Family 
Tree Maker also include CDs that contain data for the FamilyFinder 
Index and do not need to be installed. 

A message appears saying that you don’t have enough hard drive space to 
install the program. 

· You may be out of space on the drive where Windows is installed, the 
drive where you’re attempting to save, or the drive where your 
temporary folder is located. See “Hard drive Space” in this chapter. 

FAMILY TREE MAKER ONLINE PROBLEMS 
Read through the items in bold print below to find your particular problem. The 
possible solutions are listed below each problem. 

The Online button doesn’t work. Nothing happens when I click the Online 
button. 

1. From the Internet menu, select Browser setup. 

2. Follow the online instructions to complete setup. 

Family Tree Maker displays a confirmation message saying that the 
browser has been successfully set up. 

If that doesn’t work, try this: 

1. If you have a regular modem on a phone line, check to see that your 
modem is turned on as well as plugged in to both the computer and 
the telephone jack. 

2. Make sure no one else is using the phone line you are trying to use for 
Internet access. 

3. Make sure you have a dial tone on that line. 

4. If you have DSL or cable modem, check to see if they are working 
properly. 
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Additional Considerations 

If your browser still won’t launch when you click the Online button, go to the 
Online Help Center at www.genealogy.com/help and look for information about 
Online issues. Print the instructions for the appropriate browser and follow them 
step-by-step. 

You can access Family Tree Maker Online using the Online command, but you 
can’t access the features available only to Family Tree Maker customers. 

First, verify that you have an online account. 

· The first time you click the Online button and log into Family Tree 
Maker at Genealogy.com, you’ll come to a Welcome screen. You can 
either verify an old account or register as a new user. You must be 
registered Online to get access to the special features reserved for 
Family Tree Maker users. This Online registration is different from 
your regular software registration. Regular software registration 
makes you eligible for special upgrade pricing and periodic 
information about new products, releases, and pricing. Online 
registration is the method we use to set up an account which identifies 
you as someone who is eligible to use all of the special features 
reserved for Family Tree Maker users while you are logged on to the 
Family Tree Maker Online Web site at Genealogy.com. 

If you’re sure you have established an online account with our Web 
site and are still having problems, there are a few things to try: 

· Click the Online button in Family Tree Maker. This should take you 
directly to Family Tree Maker Online at Genealogy.com after you log 
into your Internet Service Provider. Just starting your web browser 
(such as Netscape Navigator or Internet Explorer) and typing the 
address for our Web site won’t always work. 

· Make sure you’re using the same web browser and computer you 
used when you first registered with us online. 

Make sure you’re accepting cookies. Both Netscape Navigator 
(including Communicator) and Microsoft Internet Explorer let you 
disable cookies. Also, there are programs and browser plug-ins that 
will block cookies for security reasons. To use Family Tree Maker 
Online features, you will need to enable cookies. Family Tree Maker 
stores a cookie on your hard drive when you submit your online 
registration. It then uses this cookie to verify your account. 
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· Empty the web browser’s cache and history (these are called 
Temporary Internet Files in Internet Explorer). 

Note:If you’ve done all of these things, and you still are not 
recognized as an existing user, it is likely that you have duplicate 
accounts. You can’t access the members-only portions of our site until 
one or more of these accounts is deleted. From the Internet menu, 
select Technical Support, or point your browser to 
www.genealogy.com/help. 

I’m having problems publishing reports and InterneTrees, or submitting files 
to the World Family Tree Project. 

· Verify that you set up your browser correctly. See “The Online button 
doesn’t work” in this chapter for directions. 

· Verify that you have an online account. See “You can access Family 
Tree Maker Online using the Online command, but you can’t access 
the features available only to Family Tree Maker customers” in this 
chapter for directions. 

· Are you behind a firewall? This can be an issue if you’re accessing 
our Web site from work. Firewalls are common in corporate settings 
and are becoming more popular for home users as well. 

You may be able to solve this problem by doing the following: 

1. Contact your system administrator to discover the IP address of your 
firewall. It will be a string of numbers punctuated by periods. 

2. Select System Information from the Family Tree Maker 10 Help 
menu. 

3. Click Run and select FTW.INI. The FTW.INI file will open in 
Notepad. 

4. In the [ONLINE] section of the FTW.INI file, insert a new line and 
type proxy=xxx.xxx.xxx.xxx replacing xxx.xxx.xxx.xxx with the IP 
address of your firewall. 

· Your issues may be due to Internet traffic. If you’re confident 
everything’s set up correctly, clear the cache on your browser and try 
again later. 
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PRINTING PROBLEMS 
Read through the items in bold print below to find your particular problem. The 
possible solutions are listed below each problem. 

Family Tree Maker is printing slowly. 

Printing from Windows, especially when printing graphics, can be 
slow. If you want it to print faster, you can try printing at lower 
quality, but the output won’t look as nice. 

The Windows Spool Settings may be slowing it down. To disable 
these features, see your Microsoft Windows User’s Guide. You may 
also need to consult the documentation that came with your printer. 

Your computer may be running low on memory or resources. You 
must have at least 50% free resources while printing. See “Memory 
and Resources” in this guide. 

· The Windows Temp folder may be full. 

The letters are replaced with symbols or garbage characters are printing. 

You may be using a symbol font, such as Dingbats or Wingdings. 
Try switching to a TrueType font such as Arial. 

You may have the wrong printer driver. See “Print Setup” in this 
guide. 

· Your printer’s memory may have been corrupted during the last print 
job. Reset the printer by turning it off, waiting a few seconds, and 
then turning it back on again. 

· If you are printing to a serial printer, you may have an incorrect port, 
baud rate, or parity setting in Print Setup. See “Print Setup” in this 
guide. 

· You may have a bad printer cable. Try using a new one. 

Note:Many new inkjet printers require an IEEE 1284 bi-directional 
printer cable and will not work with a standard parallel cable. 

· Your computer may be running low on memory or resources. You 
must have at least 50% free resources while printing. See “Memory 
and Resources” in this guide. 



Getting Started 93 

· Your printer may not be able to handle all the information being sent 
to it. Check for error messages on the printer and consult your printer 
manual for possible solutions. 

You cannot print a document or a tree on both sides of the paper. 

· Family Tree Maker 10 does not have the capability to print two-sided 
documents. To make a two-sided document, print a one-sided version 
and have it copied in the duplex mode. 

· If you are creating multiple sets of a report or book, you can print a 
single one-sided master set, take it to a copy shop, and have them 
copy and collate as many two-sided sets as you need. Many copy 
shops can even bind the documents. 

Family Tree Maker prints color backgrounds. 

· While viewing the tree you want to print, go to the Format menu and 
select Box, Line & Border Styles. 

· On the Border tab set the Background Color to None. 

You are having problems using the Kinko’s File Prep Tool. 

· Any questions you have about using the Kinko’s File Prep Tool 
should be addressed to Kinko’s. You can visit their Web site at http:// 
www.kinkos.com for help. 

The boxes are printing without text or the text is printing without boxes. 

Check the Items to Include dialog box (on the Contents menu) to 
make sure that you have chosen to include items in your boxes. 

Family Tree Maker has an option to print trees without boxes. Check 
the Box, Line, & Border Styles dialog box (on the Format menu). 

Your printer’s memory may have been corrupted during the last print 
job. Reset your printer by turning it off, waiting a few seconds, and 
then turning it back on again. 

Make sure you haven’t selected the “Print empty” option in the Print 
dialog box (on the File menu). 

You may have the wrong printer driver. See “Print Setup” in this 
guide. 

The Windows Spool Settings may be interfering. To disable this 
feature, see your Microsoft Windows User’s Guide. 
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Your computer may be running low on memory or resources. You 
must have at least 50% free resources while printing. See “Memory 
and Resources” in this guide. 

The pictures are not printing clearly. 

The brightness setting may be too dark. In the view you’re printing, 
open the Print Setup dialog box (on the File menu), click Brightness, 
and choose a lighter setting. 

Image quality may have deteriorated during import. Try importing 
again using a lower compression setting. 

Try selecting a different file format when you import the graphic file. 
Family Tree Maker accepts a variety of common file formats. 

You may have the wrong printer driver. See “Print Setup” in this 
guide. 

The Windows 98/ME/XP Spool Settings may be interfering. To 
disable this feature, see your Microsoft Windows User’s Guide. 

Open the FTW.INI file. To do this, elect System Information from 
the Help menu. Click the Run drop down list and select FTW.INI. 
This will open the FTW.INI file in Notepad. In the [OPTIONS] 
section of the FTW.INI file, insert a new line and type 
PrintColorImage=True 
If there is not an [OPTIONS] section, you can create one at the 
bottom of the file by pressing Enter once and then typing 
[OPTIONS] 

The image may have been of poor quality to begin with. If possible, 
get a better quality image. 

Absolutely nothing prints at all. 

Your printer may not be hooked up correctly. Check to see if it’s 
turned on, online, and connected to the computer. 

You may have incorrect printer settings or the wrong printer driver. 
See “Print Setup” in this guide. 

Your computer may be running low on memory or resources. You 
must have at least 50% free resources while printing. See “Memory 
and Resources” in this guide. 

Your printer may not be able to handle all the information being sent 
to it. Check for error messages on the printer and consult your printer 
manual for possible solutions. 
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Text is printing outside boxes. 

You may have the wrong printer driver. See “Print Setup” in this 
guide. 

Your printer may be using the wrong character spacing. Set up your 
printer so that the software is in control of what size character is 
printed, instead of having the printer set for one size character. 

You may be using a font that is not scaling correctly. Try using a 
TrueType font such as Arial. 

 Your computer may be running low on memory or resources. You 
must have at least 50% free resources while printing. See “Memory 
and Resources” in this guide. 

Family Tree Maker will not print on banner size paper. 

In the Windows Control Panel printer setup, set the paper size to 
banner and the paper source to tray. 

In Family Tree Maker printer setup, make sure the paper orientation 
is set to landscape. 

I need to add or install a new printer in Windows. 

· To add a printer, click the Start button, then select Settings. From the 
sub-menu, select Printers. In the Printers window, double-click the 
Add Printer icon. This starts the Add Printers Wizard that will guide 
you through the process of installing the printer driver. 

PDF PROBLEMS 
If you use Windows XP, you may encounter problems with using the PDF 
functions in Family Tree Maker 10. If you created a limited account when setting 
up your system, you will need to change the account to computer administrator. 

Check the Microsoft XP Help system or go to the Microsoft XP Web site 
(www.microsoft.com/windowsxp) to get assistance with changing settings. 

ERROR MESSAGES 
Read through the items in bold print below to find your particular error message. 
The possible solutions are listed below each message. 
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A message appears saying “Family Tree Maker could not use the default 
printer.” 

Install a printer driver even if you do not have a printer. Family Tree 
Maker needs a printer driver to format the items it displays on the 
screen. 

You need to reinstall your current printer driver. If the error persists, 
obtain the most updated driver for the printer. 

A message appears saying “FTW caused a general protection fault in module 
OLE32.DLL or STORAGE.DLL.” 

· Your file is damaged. Try opening the backup file first. 

· If you do not have a backup file, contact the Online Help Center. 
From the Internet menu, select Technical Support, or point your 
browser to www.genealogy.com/help. 

I get an error message about the file OLE2NLS.DLL. 

The Regional Setting for Windows needs to be set to English (United States). 

1. Click the Windows Start button, then select Settings. From the sub- 
menu, select Control Panel. 

2. In the Control Panel window, double-click Regional Settings and 
select English (United States). 

If it is already set to “English,” set it to a different language, restart 
your computer, then set it back to “English (United States).” 

An error occurs in KERNEL32.DLL, GDI.EXE, or USER.EXE. 

· Restart your computer and try again. 

· Follow the directions for “Booting Your Computer in Safe Mode” in 
this guide. 

· Consult Microsoft’s Website about ways to increase resources within 
Windows. 

A message appears saying that one of the library files needed to run Family 
Tree Maker needs to be reinstalled. 

· Reinstall Family Tree Maker. If the problem persists, contact the 
Online Help Center. From the Internet menu, select Technical 
Support, or point your browser to www.genealogy.com/help. 
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A message appears saying that Family Tree Maker has detected a possible 
problem with your file. 

Click Yes to try to open your file. If the same or another error 
message appears after you click “Yes,” try opening the backup file 
instead. 

A message appears saying that you don’t have enough hard drive space to 
save or to run. 

You may be out of space on the drive where Windows is installed, the 
drive where you’re attempting to save, or the drive where your 
temporary folder is located. See “Hard Drive Space” in this guide. 

DISPLAY PROBLEMS 
Read through the items in bold print below to find your particular problem. The 
possible solutions are listed below each problem. 

The tabs along the right side of the Family Page have garbage characters on 
them or the text is not vertical. 

Your video driver may be incompatible with Family Tree Maker or 
you may need a new video driver. Try using Family Tree Maker with 
Windows in Safe Mode (see your Microsoft Windows User’s guide). 
If the tabs display properly in Safe Mode you may need to lower the 
hardware acceleration for your graphics hardware. From the 
Windows Start menu select Settings, then select Control Panel. 
From the sub-menu, select System. In the System window, select 
Performance, then select Graphics. Lower the Hardware 
Acceleration setting to Basic Accelerator Functions. Click OK, then 
click Close. Select Yes to restart Windows. 

Images are not displayed clearly on the screen. 

Your system may not be using enough colors to display the image. 
Check the documentation that came with your computer for 
instructions on how to get more colors. (A video driver with 256 
colors is the normal amount of colors required to display images 
clearly.) 

Try selecting a different file format when you import the graphic file. 
Family Tree Maker accepts a variety of common file formats. 
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Image quality may have deteriorated during import. Try importing 
again using a lower compression setting. 

Try using the Insert Object command instead of the Insert Picture 
from File command. 

The image may have been of poor quality to begin with. If possible, 
get a better quality image. 

Fonts are not displayed clearly on the screen. 

Make sure Family Tree Maker is maximized. Click the Title Bar 
with the right mouse button and select Maximize. 

Try changing the font used on the Family Page. Open Family Tree 
Maker. From the Help menu, select System Information. Click the 
Run drop down list. Select FTW.INI. This will open the FTW.INI 
file with the Windows Notepad program. Delete the semicolon in 
front of the line that reads: FamPagFont=Arial Bold. This will 
change the Family Page font to Arial Bold. From the File menu in 
Notepad, select Save. You need to restart Family Tree Maker for the 
settings to take effect. 

Note: The Family Page Font can be changed to other Windows fonts 
by replacing Arial Bold with the name of another Windows font 
installed on your system. 

Not all information is viewable, or some is garbled when viewing a CD. 

See “CD-ROM Problems” in this guide. 

COMPUTER PROBLEMS 
Sometimes you might experience a problem that does not fall into any of the 
categories mentioned above. The following section will give you some helpful 
hints on how to check some basic issues related to your computer. 

Checking Your Hard Drive for Problems 

There are only two kinds of hard drives: the ones that have failed and the ones that 
will fail. Every hard drive will eventually develop problems that can lead to erratic 
behavior and unexplained problems. 

Windows 98/ME comes with a utility called ScanDisk that can detect and repair 
some of these errors. You should run this utility on a regular basis as preventative 
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maintenance. This utility can detect and repair hard drive errors. Before running 
this utility, close all applications, including Family Tree Maker. 

1. From the Windows Start menu, select Programs, then select 
Accessories. From the sub-menu, select System Tools, and then 
select ScanDisk. 

2. In the Scan Disk dialog box, select the Automatically fix errors 
check box and then click Start. 

If ScanDisk reports any errors, you should reinstall Family Tree Maker. 

Windows XP comes with a similar utility that can detect and repair some of these 
errors. You should run this utility on a regular basis as preventative maintenance. 
This utility can detect and repair hard drive errors. Before running this utility, 
close all applications, including Family Tree Maker. 

1. Double-click My Computer icon on Desktop. Right-click the drive 
you want to check and choose Properties. 

2. In the Properties dialog box, select Tools. From the Error-checking 
section, click the Check Now button. 

If the system reports any errors, you should reinstall Family Tree Maker. 

Hard Drive Space 

In Windows programs, many operations such as printing and saving require hard 
drive space. You might receive a warning message telling you that you don’t have 
enough drive space, or you might encounter strange behavior of a program or 
function if hard drive space is insufficient. 

To ensure that you have sufficient hard drive space, check the following: 

· Hard drive space available on the drive where Windows is 
installed. With Windows 98, for example, you need to have at least 
110 MB free hard drive space available on the drive where Windows 
is installed. In addition, Windows needs at least 50MB of free hard 
drive space to run properly after Family Tree Maker has been 
installed. You may encounter problems if you have less. 

· Hard drive space available on the drive where Family Tree Maker 
is saving your Family File. You generally need to have 3 times the 
size of your file available because of the way many Windows 
programs (including Family Tree Maker) save files. For example, if 
your file is 400,000 bytes, you actually need 1,200,000 bytes (1.2 
MB) available to save it. 
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· Temporary hard drive space. Windows maintains a temporary folder, 
usually C:\Windows\Temp, for temporary storage space. This folder 
can get very full over the months and should be cleaned out on a 
regular basis. To do this, first close all programs, then start Windows 
Explorer. Go to the Windows\Temp folder and delete everything in it. 

Memory and Resources 

Family Tree Maker requires that you have at least 16MB (megabytes) of physical 
memory to run. However, we recommend 32MB or more for optimal performance. 
To check your available physical memory: from the Family Tree Maker Help 
menu, select System Information. Family Tree Maker displays the System 
Information dialog box, which displays your Physical Memory. If you can’t start 
Family Tree Maker, then from the Windows desktop, double-click My Computer. 
From the Help menu, select About Windows 98/ME/XP. 

If your computer has only 16MB of memory, Family Tree Maker might run slow 
at times and it might take a long time to perform certain tasks, especially if you 
have a large family file. Try closing other programs to make more memory 
available. If the performance is still sluggish, you might want to consider adding 
more memory to your system. 

Booting Your Computer in Safe Mode 

In Windows, you can start your computer in a special troubleshooting mode called 
Safe Mode. If you encounter problems or error messages when you run Family 
Tree Maker, try starting your computer in Safe Mode to see if you can bypass the 
error. 

Note: When you start your computer in Safe Mode some of the 
hardware devices, such as the CD-ROM drive, may not 
work because Safe Mode does not load all of the 
hardware drivers. 

To boot your computer in Safe Mode: 

1. From the Windows Start menu, select Shutdown. 

Windows displays the Shut Down Windows dialog box. 

2. Select Restart the Computer? and click Yes. 

Windows restarts your computer. 

3. As soon as you hear the single beep as the system boots, press ¥ (F8). 
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Windows displays the Boot menu. 

4. From the Boot menu, select Safe Mode. 

Windows starts in Safe Mode. For more information about Safe 
Mode, refer to your Windows 98/ME/XP manual. 

5. Perform the action that caused the problem you experienced earlier. 

If you can bypass the error, this indicates that one or more programs 
on your computer are causing a conflict with Family Tree Maker. 
Programs that typically cause this type of conflict are hardware 
drivers and Terminate and Stay Resident (TSR) programs. You will 
need to determine which program or driver is causing the problem. If 
it is a hardware driver, contact the manufacturer to verify that you 
have the latest drivers. If it is a program, refer to that program’s user 
manual for troubleshooting ideas, or consider disabling the program. 

6. When you are ready to return to Normal mode, restart your computer 
as described in steps 1 and 2 and let your computer boot normally. 

Closing Other Applications 

On rare occasions, it can happen that other programs that are running in the 
background cause conflicts during installation or operation of Family Tree Maker. 
To make sure that only necessary programs are running before you install or run 
Family Tree Maker, follow these steps. 

To check the tasklist in Windows 98/ME: 

1. Close any programs you are using. 

2. From the desktop, press ‚ + •  + Ä. 

Windows displays the Close Programs dialog box. It contains a list of 
all programs that are currently running. 

3. If the list shows any programs other than Explorer and Systray, click 
the other program name and then click End Task. 

Windows closes the program. Repeat these steps to close all programs 
other than Explorer and Systray. 

To check the tasklist in Windows XP: 

1. Close any programs you are using. 
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2. From the desktop, press ‚ + •  + Ä. This brings up the Windows Task 
Manager. Choose the Applications tab. It displays a list of all 
programs that are currently running. 

3. Select any program listed and then click End Task. 

Windows closes the program. Repeat these steps to close all 
programs. 

4. When the list is empty, from the File menu, choose Exit Task 
Manager. 

“This program has performed an illegal operation” error messages 

If you get an error message that begins with “This program has performed an 
illegal operation,” - STOP! In this dialog box, click the Details button and write 
down the error description displayed in the lower half of the dialog. You do 
not have to write down all the numbers listed, just the sentence describing the 
error. An example would be: 

“FTW caused an invalid page fault in module (name).drv” or 

“FTW caused a general protection fault in module (name).exe” 

Once you have recorded this information, click the Close button. Family Tree 
Maker will shut down. 

Next, check “Error Messages” in this guide for the error message you recorded. 
Follow the suggestions listed there. If you don’t find the error message in that 
section, keep reading below. 

· If the “module” listed in the error message contains the letters drv, it 
is a hardware driver, most likely your video or printer driver. You 
may be able to tell which, by the name of the driver. This type of 
message indicates that Family Tree Maker requested the driver to 
perform a certain task that the driver was not capable of handling. 
The most common resolution to these types of errors is to obtain the 
most current version of the driver from the manufacturer. For more 
information about these types of problems, see “Printing Problems” 
or “Display Problems” in this guide. 

· If the “module” listed in the error message contains a recognizable 
name of a program, it means there is another application running in 
the background that caused a conflict. See “Close Other 
Applications” and “Booting Your Computer in Safe Mode” in this 
guide to resolve this conflict. 
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System Freezes or Locks Up 

If your system stops responding completely, follow the steps below to troubleshoot 
the problem in Windows 98/ME. 

1. Press ‚ + •  + Ä (Ctrl + Alt + Delete) on your keyboard. 

Windows displays the Close Programs dialog box. 

Note:If the system does not respond to pressing ‚ + •  + Äwithin a 
few seconds, try it a second time. If this still yields no response, turn 
off the power to your system for about 10 seconds, then turn it back 
on to reboot. 

2. In the list of applications, check for the wording “(not responding).” 
Highlight this application and click the End Task button. 

You might now see another window telling you again that this 
program is not responding. 

3. Again, click the End Task button to close it. 

This should return you to the desktop from where you can perform a 
graceful reboot by performing the normal Windows shutdown 
process. 

Follow the steps below to troubleshoot the problem in Windows XP. 

1. Press ‚ + •  + Ä (Ctrl + Alt + Delete) on your keyboard. 

Windows displays the Windows Task Manager dialog box. 

Note:If the system does not respond to pressing ‚ + •  + Äwithin a 
few seconds, try it a second time. If this still yields no response, turn 
off the power to your system for about 10 seconds, then turn it back 
on to reboot. 

2. In the Applications tab, check for the wording “(not responding).” 
Highlight this application and click the End Task button. 

You might now see another window telling you again that this 
program is not responding. 

3. Again, click the End Task button to close it. 

4. From the File menu, choose Exit Task Manager. 

This should return you to the desktop from where you can perform a 
graceful reboot by performing the normal Windows shutdown 
process. 
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Once your system is running again, you should try to determine what caused this 
behavior. The most likely cause is a video driver conflict. See “Display Problems” 
in this guide for further information. 

It is also possible that this was caused by a conflicting application that is running 
in the background. See “Close Other Applications” and “Booting Your Computer 
in Safe Mode” in this guide to resolve this conflict. 

CD-ROM PROBLEMS 
You’re having trouble accessing a CD. 

There may be fingerprints or dust on your CD. Remove the CD from 
your CD-ROM drive and gently wipe the shiny side with a clean 
towel. Do not wipe in a circular motion around the CD. Instead, wipe 
from the inside edge to the outside edge. 

You may be using an old CD-ROM driver. Call your CD-ROM 
manufacturer and make sure that you have the latest version of the 
driver. 

Turn off the CD-ROM Read Ahead Feature. From the Windows 
Start menu, select Settings and then Control Panel. Double-click the 
System icon. In the System Properties dialog, click the Performance 
tab and then click the File System button. Windows opens the File 
System Properties dialog box. Click the CD-ROM tab and in the 
Optimize access pattern for drop-down list, select No read-ahead. 
Note the original setting in case you want to revert to it at a later 
date. In the File System Properties dialog box, click OK to accept 
your change and then click OK again to close the System Properties 
dialog box. 

· Family Tree Maker may be having trouble identifying your CD-ROM 
drive. In this case, you can list the drive in the FTW.INI file. To do 
this, select System Information from the Help menu. Click the Run 
drop down list and select FTW.INI. This will open the FTW.INI file 
in Notepad. Look for the line “;FamFinderCD=X:\”. Remove the 
semi-colon (;) from the beginning of the line and type the letter of the 
your CD-ROM drive in place of the “X”. For example, if your CD- 
ROM drive is drive E, then change the line to FamFinderCD=E:\ 

· If you have specified the CD-ROM drive in the FTW.INI file, and 
you still experience problems, try the following. Select System 
Information from the Help menu. Click the Run drop down list and 
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select FTW.INI. This will open the FTW.INI file in Notepad. Look 
for the line “[Family Finder CD]”. Delete the lines under this 
section. 

Note:Make sure to only delete the lines directly under [Family Finder 
CD]. DO NOT delete any lines that are in a 
different section. Each section in the file starts with a 
word in brackets [ ]. 

· If you’re trying to use a Genealogy.com Data CD in a multi-disc CD- 
ROM drive such as a CD-ROM changer or jukebox, you can only 
use the Family Archive CD in the first drive. 

· Some display settings may effect your CD-ROM drive’s ability to 
read information from the CD. To change your display settings, do 
the following. From the Windows Start menu, select Settings and 
then Control Panel. Double-click the Display icon and then click the 
Settings tab. Try reducing some of the values in the “Desktop Area” 
and “Color Palette” areas. Then try accessing the CD again. 

· If you are viewing a Genealogy.com Data CD and cannot see the 
entire window on your screen, you may need to increase the desktop 
area. From the Windows Start menu, select Settings and then 
Control Panel. Double-click the Display icon and click the Settings 
tab. Increase your “Desktop Area” by moving the slider over one 
notch to the 800 x 600 pixel setting in the Desktop Area box. 

PRINT SETUP 
One of the nicest things about Windows is that it handles all printing. You don’t 
have to install your printer over and over again in different programs –– once your 
printer is installed in Windows, it should work with all Windows programs. If 
you’re having trouble printing from Family Tree Maker, you may have an outdated 
printer driver or an incorrect setting in your print setup. 

1. Make sure that your selection in print setup exactly matches the kind 
of printer you have. To check this, from the File menu in Family Tree 
Maker, select Print Setup. Using a driver other than the one 
specifically designed to work with your printer can cause 
unpredictable results. If you don’t have the correct printer driver, 
contact your printer manufacturer or Microsoft for information on 
how to get the most current version. 
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2. Family Tree Maker allows you to have different settings in print 
setup for each view. For example, you could choose legal-size paper 
and one-inch margins for your Ancestor trees, but letter-size paper 
and half-inch margins for your Descendant trees. You could also 
select completely different printers for each tree! 

If you find that you can print correctly from one view, but not from 
another, compare the settings in Print Setup for each view to 
determine what is different between the two. 

3. Try printing from another Windows program, such as Word or 
Notepad. If you experience the same problem, then the problem lies 
somewhere in either your printer or Windows setup. Contact 
Microsoft or your printer manufacturer for assistance. 

4. Check your settings to verify that they match your system. 

From the Windows Start menu, select Settings and then Printers. 
Right-click your printer icon, and select Properties. 

The Properties dialog box will tell you through which port Windows 
is printing. (A port is a place on your computer that the printer can 
plug into.) Check the documentation that came with your computer to 
find out which port your printer is connected to. This port should be 
the one shown in the Properties dialog box. 

5. Make sure you’re using the most current driver available for your 
printer. You can check the version by going to the File menu in 
Family Tree Maker and selecting Print Setup. Click Options in the 
Print Setup dialog box. This will bring up a screen specific to your 
printer. There is usually an “About” button that gives information 
about the driver, including the version. If there isn’t a button, then the 
version number may appear somewhere else in the dialog box. Check 
with your printer manufacturer to see if you have the latest version of 
the driver. (They can also tell you how to find out which version you 
have, if you aren’t sure). 

TECHNICAL SUPPORT 
The Genealogy.com Online Help Center is a resource for answers to technical or 
customer service-related questions — 24 hours a day. Here you’ll find easy-to- 
understand articles, tips, step-by-step instructions and tools for using Family Tree 
Maker. From the Internet menu, select Technical Support, or point your browser 
to www.genealogy.com/help. 
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If you prefer, you can write to: Genealogy.com, P.O. Box 990, Provo, UT 84059. 
Please be aware that the minimum response time for written communication is 4 to 
6 weeks. 

Note: It is a good idea to print out your system information to 
include, along with any error messages you’ve seen, if 
writing to Genealogy.com. 

Printing System Information 

To print your system information, please do the following: 

1. Start Family Tree Maker. 

2. From the Help menu, select System Information. 

Family Tree Maker displays detailed information about your 
computer system. 

3. Press •  + ì (Print Screen). 

Windows makes a copy of the System Information dialog box and 
places it on the clipboard. 

4. Click OK to close the dialog. 

5. From the File menu, select Exit to leave Family Tree Maker. 

6. Click the Windows Start button and then select Run. 

Windows displays the Run dialog box. 

7. Type WRITE and click OK. 

Windows opens WordPad. 

Note:You can use most other Windows word processing programs 
such as Microsoft Word if you prefer. 

8. From the Edit menu, select Paste. 

Windows places a copy of the System Information dialog box in 
WordPad. 

9. From the File menu, select Print. 

WordPad displays the Print dialog box. Be sure your printer is turned 
on and ready. 

10. Click OK to print. 
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WordPad prints the document. 

11. From the File menu, select Exit. WordPad closes. 
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adding a picture, 21 

adding a tree or report, 20 

publishing a Family Book, 
21 

updating or editing, 21 

viewing, 21 

Wizard, 20–21 
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Incorrect 

drive, 96 

Index of Individuals 

example of, 57 

using (in Tutorial), 56–57 

Information 

saving, 84 

viewing, 15 

Installing 

Family Tree Maker, 29–33 

problems with, 95–97 

under Windows 95/98/ME, 
29–33 

Web browsers, 29–33 

Items to Include 

selecting (in Tutorial), 81– 
83 

Keyboard 

using in fields, 47 

Marriage 

multiple (in Tutorial), 53–56 

Memory 

not enough, 110 

Menu bar, 46 

Messages 

error messages, 104–6, 104– 
6 

Mistakes 

correcting typos, 47 

More About dialog 
boxes 

defined, 59 

entering information in (in 
Tutorial), 59–68 

Moving 

paragraphs (in Tutorial), 66– 
67 

New 

Family File, 34–37 

Nicknames 

entering (in Tutorial), 62–64 

Notes dialog box 

printing (in Tutorial), 68 

using (in Tutorial), 64–68 

On-screen Help 

in Family Tree Maker, 10 

Other spouses (in 
Tutorial), 53–56 

Parents’ Family Page 

entering information (in 
Tutorial), 52–56 

Pasting 

text in the Notes dialog box, 
67 

PDF. See also Adobe 
Acrobat 

PDF Problems, 104 

Pedigree tree 

defined, 15 

See also Ancestor trees. 

Photo editing. See 
Picture editing 

Picture editing 

Brightness, 73, 102 

Contrast, 73 
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Red-Eye Removal, 74 

Saturation, 73 

Pictures/Objects 

adding to your Home Page, 
21 

captions, 75 

categories (in Tutorial), 75 

editing (in Tutorial), 72–73 

inserting (in Tutorial), 69– 
72 

not displayed clearly, 107 

not printing clearly, 102 

selecting as preferred, 76 

Print setup 

problems with, 116–17 

Printer 

installing new, 104 

not printing, 103 

Printing 

garbage characters, 101 

in Tutorial, 77–83 

on banner size paper, 103 

problems with, 99–104 

symbols for text, 101 

text outside boxes, 103 

too slowly, 99 

trees, 77–83 

trees (in Tutorial), 83 

Problems 

installing Family Tree 
Maker, 95–97 

using Family Tree Maker, 89 

with CD-ROM, 115–16 

with computer, 107–14 

with Family Tree Maker 
Online, 97–98 

with print setup, 116–17 

with printing, 99–104 

with your display (monitor), 
106–7 

Product 

registration, 2 

Publishing Center 

defined, 20 

Pull-down menu 

using, 46 

Quitting 

Family Tree Maker, 85 

RAM requirements, 23, 
91 

Read Me 

note about, 31 

Read-only support 

Read Me file, 89 

Registration 

special note about, 31 

Requirements for 
system, 23, 91 

Saving Information in 
Family Tree Maker, 84 

Scrapbooks 

defined, 19 

tutorial, 69–77 

Setting up 
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Family Tree Maker, 29–33 

Sorting 

children (in Tutorial), 51 

Spouses 

creating multiple (in 
Tutorial), 53–56 

Starting 

Family Tree Maker, 33–34, 
44 

Startup Wizard 

introduction, 35 

using, 34–37 

Symbol printing 
problems, 101 

System 

locking up, 113 

requirements, 23, 91 

resource problems, 110 

Text 

editing in Notes, 66 

printer printing outside 
boxes, 103 

printing incorrectly, 101 

Tree(s) 

displaying (in Tutorial), 77, 
80–83 

printing (in Tutorial), 83 

selecting items to include (in 
Tutorial), 81–83 

Trees or Reports 

adding to your Home Page, 
21 

Troubleshooting 

cannot find setup, 96 

CD-ROM problems, 115–16 

computer problems, 107–14 

display problems, 106–7 

displaying file extensions, 94 

error in KERNEL32.DLL, 
105 

error messages, 104–6, 104– 
6 

Family Tree Maker Online, 
97–98 

general protection fault, 105 

hard drive problems, 109 

installation problems, 95–97 

installing a new printer, 104 

moving a Family Tree Maker 
file, 93 

OLE2NLS.DLL file, 105 

pictures not printing clearly, 
102 

printer setup, 116–17 

printing, 99–104 

Read Me file, 89 

renaming a Family Tree 
Maker file, 93 

system locks during 
installation, 95 

system requirements, 91 

trouble reading file, 96 

using default printer, 104 

Windows basics, 93 

Tutorial, 43–84 

Upgrading 

from Family Tree Maker 3.0, 
29 
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User Information, 39 

Using Help 

instructions, 10 

Views 

changing, 78 

defined, 15 

Web browsers 

installing, 29–33 

Internet Service Providers, 
32 

Windows 95/98/ME 

installing under, 29–33 

system requirements, 23 

Wizard 

Adding a Tree or Report to 
Your Home Page, 20 

Create a Family Home Page, 
20 

Update or Edit your Home 
Page, 21 

Writable CD Drive, 85 
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