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YOU SHOULD CAREFULLY READ THE FOLLOWING END USER LICENSE AGREEMENT
BEFORE INSTALLING THIS SOFTWARE PROGRAM.

This software program, any printed materials, any on-line or electronic documentation, and any and all copies and derivative
works of such software program and materials (the “Program”) are the copyrighted work of Davidson & Associates, Inc. All
use of the Program is governed by the terms of the End User License Agreement which is provided below (“License”). The
Program is solely for use by end users according to the terms of the License Agreement. Any use, reproduction or
redistribution of the Program not in accordance with the terms of the License Agreement is expressly prohibited.

END USER LICENSE AGREEMENT
1. Limited Use License. Davidson & Associates, Inc., (“Davidson”) hereby grants, and by installing the Program you

thereby accept, a limited, nonexclusive license and right to install and use one (1) copy of the Program for your use on either
a home or portable computer.

2. Ownership. All title, ownership rights and intellectual property rights in and to the Program and any and all copies
thereof (including but not limited to any titles, computer code, themes, objects, characters, character names, stories, text,
dialog, catch phrases, locations, concepts, artwork, animations, sounds, musical compositions, audiovisual effects, methods
of operation, moral rights, any related documentation, and “applets” incorporated into the Program) are owned by Davidson
or its licensors. The Program is protected by the copyright laws of the United States, international copyright treaties and
conventions, and other laws. All rights are reserved. The Program may contain certain licensed materials, and Davidson’s
licensors may act to protect their rights in the event of any violation of this Agreement.

3. Responsibilities of End User.
A. Subject to the Limited Use License as set forth above, you may not, in whole or in part, copy, photocopy,

reproduce, translate, reverse engineer, derive source code from, modify, disassemble, decompile, or create derivative works
based on the Program, or remove any proprietary notices or labels on the Program without the prior consent, in writing, of
Davidson.

B. The Program is licensed to you as a single product. Its component parts may not be separated for use on more
than one computer.

C. You are entitled to use the Program for your own use, but you are not entitled to:
(i) sell, grant a security interest in or transfer reproductions of the Program to other parties in any way, nor to

rent, lease or license the Program to others without the prior written consent of Davidson;
(ii) exploit the Program or any of its parts for any commercial purpose including, but not limited to, use at a

cyber café, computer gaming center or any other location-based site (Davidson may offer a separate Site License Agreement
to permit you to make the Program available for commercial use; contact Davidson for details); and

(iii) host or provide matchmaking services for the Program or emulate or redirect the communication protocols
used by Davidson in the network feature of the Program, through protocol emulation, tunneling, modifying or adding
components to the Program, use of a utility program, or any other techniques now known or hereafter developed, for any
purpose including, but not limited to, network play over the Internet, network play utilizing commercial or noncommercial
gaming networks, or as part of content aggregation networks without the prior written consent of Davidson.

4. Program Transfer. You may permanently transfer all of your rights under this License, provided the recipient agrees
to the terms of this License and you agree to remove the Program from your home or portable computer.

5. Termination. This License is effective until terminated. You may terminate the License at any time by destroying the
Program. Davidson may, at its discretion, terminate this License in the event that you fail to comply with the terms and
conditions contained herein. In such event, you must immediately destroy the Program.

6. Export Controls. The Program may not be re-exported, downloaded or otherwise exported into (or to a national or
resident of) any country to which the U.S. has embargoed goods, or to anyone on the U.S. Treasury Department’s list of
Specially Designated Nationals or the U.S. Commerce Department’s Table of Denial Orders. By installing the Program, you
are agreeing to the foregoing and you are representing and warranting that you are not located in, under the control of, or
a national or resident of any such country or on any such list.

7. Limited Warranty. DAVIDSON EXPRESSLY DISCLAIMS ANY WARRANTY FOR THE PROGRAM AND MANUAL(S).
THE PROGRAM AND MANUAL(S) ARE PROVIDED “AS IS” WITHOUT WARRANTY OF ANY KIND, EITHER EXPRESS OR
IMPLIED, INCLUDING, WITHOUT LIMITATION, THE IMPLIED WARRANTIES OF MERCHANTABILITY, FITNESS FOR A
PARTICULAR PURPOSE, OR NONINFRINGEMENT. DAVIDSON FURTHER DISCLAIMS ALL WARRANTIES WITH REGARD
TO YEAR 2000 COMPLIANCE OF THE SOFTWARE. SPECIFICALLY, DAVIDSON MAKES NO WARRANTIES THAT THE
PERFORMANCE OR FUNCTIONALITY OF THE PROGRAM WILL NOT BE AFFECTED BY DATES PRIOR TO, DURING OR
AFTER THE YEAR 2000, OR THAT THE PROGRAM WILL BE CAPABLE OF CORRECTLY PROCESSING, PROVIDING,
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AND/OR RECEIVING DATE INFORMATION WITHIN AND BETWEEN CENTURIES, INCLUDING THE PROPER
EXCHANGE OF DATE INFORMATION BETWEEN PRODUCTS OR APPLICATIONS. ANY WARRANTY AGAINST
INFRINGEMENT THAT MAY BE PROVIDED IN SECTION 2-312(3) OF THE UNIFORM COMMERCIAL CODE AND/OR IN
ANY OTHER COMPARABLE STATE STATUTE IS EXPRESSLY DISCLAIMED. The entire risk arising out of use or performance of
the Program remains with the You; however, Davidson warrants the Master Disk(s), on which the Program is furnished, to be
free from defects in materials and workmanship, under normal use, for a period of ninety (90) days from the date of delivery.
Davidson’s sole liability in the event of a defective disk shall be to give You a replacement disk. Some states do not allow the
exclusion or limitation of incidental or consequential damages, or allow limitations on how long an implied warranty lasts, so
the above limitations may not apply.

8. Limitation of Liability. NEITHER DAVIDSON, ITS PARENT, SUBSIDIARIES, AFFILIATES OR LICENSORS SHALL BE
LIABLE IN ANY WAY FOR LOSS OR DAMAGE OF ANY KIND RESULTING FROM THE USE OF THE PROGRAM,
INCLUDING, BUT NOT LIMITED TO, LOSS OF GOODWILL, WORK STOPPAGE, COMPUTER FAILURE OR
MALFUNCTION, OR ANY AND ALL OTHER COMMERCIAL DAMAGES OR LOSSES. Some states do not allow the
exclusion or limitation of incidental or consequential damages, or allow limitations on how long an implied warranty lasts,
so the above limitations may not apply to you.

9. Equitable Remedies. You hereby agree that Davidson would be irreparably damaged if the terms of this License
were not specifically enforced, and therefore you agree that Davidson shall be entitled, without bond, other security, or
proof of damages, to appropriate equitable remedies with respect to breaches of this License, in addition to such other
remedies as Davidson may otherwise have available to it under applicable laws. In the event any litigation is brought by
either party in connection with this License Agreement, the prevailing party in such litigation shall be entitled to recover from
the other party all the costs, attorneys’ fees and other expenses incurred by such prevailing party in the litigation.

10. Limitations on License. Nothing in this License Agreement shall preclude you from making or authorizing the
making of another copy or adaptation of the Program provided, however, that (1) such new copy or adaptation is created
as an essential step in your utlization of the Program in accordance with the terms of this License Agreement and for NO
OTHER PURPOSE; or (2) such new copy or adaptation is for archival purposes ONLY and all archival copies are destroyed
in the event of your Transfer of the Program, the Termination of this Agreement or other circumstances under which your
continued use of the Program ceases to be rightful.

11. Miscellaneous. This License shall be deemed to have been made and executed in the State of California, and
any dispute arising hereunder shall be resolved in accordance with the law of the State of California. This License may be
amended, altered or modified only by an instrument in writing specifying such amendment, alteration or modification
executed by both parties. In the event that any provision of this License shall be held by a court or other tribunal of competent
jurisdiction to be unenforceable, such provision will be enforced to the maximum extent permissible and the remaining
portions of this License shall remain in full force and effect. This License constitutes and contains the entire agreement between
the parties with respect to the subject matter hereof and supersedes any prior oral or written agreements. This License is the
complete and exclusive statement of the agreement between the parties hereto, and this License supersedes any prior or
contemporaneous agreement, either oral or written, and any other communications between the parties hereto.
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INSTALLING INSTALLING INSTALLING INSTALLING INSTALLING INSTALLING INSTALLING INSTALLING INSTALLING INSTALLING THE CRUNCHERTHE CRUNCHERTHE CRUNCHERTHE CRUNCHERTHE CRUNCHERTHE CRUNCHERTHE CRUNCHERTHE CRUNCHERTHE CRUNCHERTHE CRUNCHER™™™™™™™™™™ 2.0 2.0 2.0 2.0 2.0 2.0 2.0 2.0 2.0 2.0

Minimum System Requirements

Windows®

➣  486/66 MHz or faster
➣  Windows 95/98
➣   16 MB of RAM
➣  Hard drive w/20 MB free
➣  640x480, 256-color
➣  4X CD-ROM drive
➣  Windows-compatible sound card
➣  Internet connection (optional)

Installing and Running with
Windows® 95 and 98

• Insert The Cruncher 2.0 CD into your
CD-ROM drive.

• Setup begins automatically (for systems
that support AutoPlay only). Click
Install, then follow the prompts. When
prompted to install Quick Time, click Yes.

• Note: If AutoPlay is not enabled, select Start
and then Run from the Windows taskbar.
Type d:\setup and press ENTER. (If your CD
drive is not D, type the appropriate letter.)

• To run the program, insert The Cruncher
2.0 CD into your drive. The program will
run automatically if AutoPlay is enabled.
If AutoPlay is not enabled, select Start,
then Programs, then Cruncher 2.0.

Macintosh®

➣  Power Mac™ only
➣  System 7.5.1 or higher
➣  16 MB RAM
➣  13”, 256-color monitor
➣  4X CD-ROM drive
➣  Hard drive w/30 MB free
➣  Internet connection (optional)

Installing and Running
on a Power Macintosh®

• Insert The Cruncher 2.0 CD into your
CD-ROM drive.

• Double-click The Cruncher 2.0 Installer
icon. Follow the prompts.

• After setup is complete, double-click The
Cruncher 2.0 icon to run the program.
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DIAGRAMDIAGRAMDIAGRAMDIAGRAMDIAGRAMDIAGRAMDIAGRAMDIAGRAMDIAGRAMDIAGRAM

HelpSticker PickerChartingPasteCutPrintNew  Spreadsheet

Internet LinkNotebookFontsClearCopySaveOpen File

Cell Name

Cancel Icon
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Formula Bar Select Column

Column Width
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Select All

Cell

Select Row

Row Height
Adjustment

Notebook

See The Cruncher 2.0 Quick Reference Diagram on pages xi–xii for more information.

Show Icon
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The Cruncher 2.0 is more than
just a spreadsheet program
that’s fun and easy to use.
With The Cruncher 2.0, a first-
time spreadsheet user can
become familiar with one of the
most useful types of software tools
in an interesting and meaningful
way. Don’t be fooled by how
simple this spreadsheet program
is to use; underneath its friendly
interface is a powerful tool capable
of meeting the needs of almost any
spreadsheet user.

Here are some of the unique features of The Cruncher 2.0:

➣   Step-by-step tutorials to introduce you to using a spreadsheet and the special
features of The Cruncher 2.0

➣   20 classroom projects: predesigned templates for cross-curricular spreadsheet
activities to make you immediately productive

➣   An on-screen notebook for your notes, reports, instructions, etc.

➣   Colorful stickers that can include sound, animations, and text

➣   A helpful Show feature that breaks down each step of the problem-solving process
to show how the computer calculates each formula

➣   Easy-to-use charting that displays your data graphically

➣   An Internet feature lets you add links to Web sites in your spreadsheet

➣   A snapshot feature that lets you save a picture of your spreadsheet for easy import into
HyperStudio and other multimedia programs

➣   On-screen Help: available anytime from within the program

➣   Easy importing and exporting between other spreadsheet programs (with SYLK and
text formats)
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WHERE DO I BEGIN?WHERE DO I BEGIN?WHERE DO I BEGIN?WHERE DO I BEGIN?WHERE DO I BEGIN?WHERE DO I BEGIN?WHERE DO I BEGIN?WHERE DO I BEGIN?WHERE DO I BEGIN?WHERE DO I BEGIN?

The Cruncher 2.0 Teacher’s Guide is divided into three main sections:

Using the Spreadsheet
Refer to this section for specific information about the spreadsheet and notebook functionality.
All spreadsheet features are outlined and explained in this section. Refer to the Table of Con-
tents on page 3 to find a topic you want to know more about. You can also select the Help icon
from the toolbar or the Help Index Menu from within the program.

Using the Tutorials
Unless you are already an experienced spreadsheet user, we recommend that you start with the
tutorials, which will teach you everything from the basics to using some of the more powerful
features of the spreadsheet. The skills taught by each tutorial are outlined in this section on
pages 28–29.

Using the Projects
Once you are comfortable using The Cruncher 2.0, take a look at the 20 cross-curricular class-
room applications. Each project has a complete lesson plan along with a predesigned template
within the program. A Cross-Curricular Chart for the 20 Projects is on page 34, and brief project
summaries are on pages 35–36.

THE CRUNCHER 2.0THE CRUNCHER 2.0THE CRUNCHER 2.0THE CRUNCHER 2.0THE CRUNCHER 2.0THE CRUNCHER 2.0THE CRUNCHER 2.0THE CRUNCHER 2.0THE CRUNCHER 2.0THE CRUNCHER 2.0 MAIN SCREEN MAIN SCREEN MAIN SCREEN MAIN SCREEN MAIN SCREEN MAIN SCREEN MAIN SCREEN MAIN SCREEN MAIN SCREEN MAIN SCREEN

When the program begins, select Spreadsheet, Tutorials, or Projects from the Main screen.
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If you select Tutorials, you can choose the
file you wish to open from the Tutorial
selection menu.

If you select Projects, the 20 premade project
templates will appear in the open window.

USING THE SPREADSHEETUSING THE SPREADSHEETUSING THE SPREADSHEETUSING THE SPREADSHEETUSING THE SPREADSHEETUSING THE SPREADSHEETUSING THE SPREADSHEETUSING THE SPREADSHEETUSING THE SPREADSHEETUSING THE SPREADSHEET

A spreadsheet is organized in a grid made
up of many rows and columns. Rows are
horizontal and are numbered along the left
side. Columns are vertical and are labeled
across the top of the screen. Each small
rectangle is called a cell; you will enter
information in these cells. Cells are created
by the intersection of rows and columns.
Each cell has a unique name that begins
with its column letter followed by its
row number. Therefore, the cell in the upper
left corner of the spreadsheet is A1, and the
one to its right is B1. The cell below A1 is A2.

The formula bar at the top of the screen is where you type information that is to go into
a particular cell. At the far left of the formula bar is the active cell’s name. Three buttons
will appear once you click in the formula bar. Click the  button to begin a formula. All
formulas must begin with an equal (=) sign. The  button cancels what you have typed
into the formula bar, and the  button accepts it by putting it into the cell. You can edit
any previous entry you have made by clicking the cell and then revising the text in the
formula bar.

notebook

cell name

cell

row

formula bar column
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The toolbar will allow you quick access to features without having to go to the menu bar.

The notebook is a miniature word processor attached to your spreadsheet. It can hold anything
you want: comments about your spreadsheet, stickers, or a written project or report.

CREATE, SAVE, OPEN, CLOSE, AND EXITCREATE, SAVE, OPEN, CLOSE, AND EXITCREATE, SAVE, OPEN, CLOSE, AND EXITCREATE, SAVE, OPEN, CLOSE, AND EXITCREATE, SAVE, OPEN, CLOSE, AND EXITCREATE, SAVE, OPEN, CLOSE, AND EXITCREATE, SAVE, OPEN, CLOSE, AND EXITCREATE, SAVE, OPEN, CLOSE, AND EXITCREATE, SAVE, OPEN, CLOSE, AND EXITCREATE, SAVE, OPEN, CLOSE, AND EXIT

Creating a New Spreadsheet
• Select New Spreadsheet from the File menu or click  on the toolbar. A new spreadsheet

and notebook will open.

Saving a Spreadsheet
• Select Save from the File menu or click  on the toolbar.
   Type in a name for your document if you haven’t already
   named it. (Save will not be available until you have made
   changes to your spreadsheet.)

• To save your spreadsheet under a new name, select Save As
   from the File menu. A dialog box will appear, allowing you
   to rename your document and designate where to save it.

• To save your spreadsheet in order to import it into another spreadsheet application, select
SYLK or text from the file type pull-down list.

Note: Before saving a spreadsheet in text format, be sure to select Show Formulas from the
Options menu.

Saving a Snapshot

• Select Save a Snapshot from the file menu, then use your cursor to select the area of your
spreadsheet you would like to capture. Enter a name for your bitmap in the Save Dialog box.

Note: The snapshot feature is very useful for importing Cruncher graphics into HyperStudio.

HelpSticker PickerChartingPasteCutPrintNew  Spreadsheet

Internet LinkNotebookFontsClearCopySaveOpen File
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Opening a Spreadsheet
Select Open from the File menu or click the  on the toolbar. A dialog box will appear where
you can specify the location and document you wish to open.

Note: You can open files from other applications if you have saved them in either SYLK or text
file format. Select the appropriate file type from the file type pull-down list in the Open dialog
box, then select the file you wish to open.

Opening The Cruncher (1.0) Files
If you wish to open a file from the original The Cruncher program, you must open your file in
the original The Cruncher, select Show Formulas, then select Save As to save it in a text file
format. You can import this text file into The Cruncher 2.0.

Opening The Cruncher 2.0 Files Between Macintosh and Windows Platforms
Your Cruncher 2.0 spreadsheets are cross-compatible, so you can open them on both Macintosh
and Windows platforms. From the Open file dialog box, select All Files from the file type pull-
down list. Select and open your Cruncher 2.0 spreadsheet file. You may need to adjust the
formatting due to differences in font sizes.

Closing a Spreadsheet
Select Close Window from the File menu. You can also click the close window box in the upper
left corner of the spreadsheet window.

Exiting the Program
Select Exit or Quit from the File menu. If you haven’t saved your spreadsheet, you will be given
a chance to save it.

ENTERING INFORMATION INTO THE SPREADSHEETENTERING INFORMATION INTO THE SPREADSHEETENTERING INFORMATION INTO THE SPREADSHEETENTERING INFORMATION INTO THE SPREADSHEETENTERING INFORMATION INTO THE SPREADSHEETENTERING INFORMATION INTO THE SPREADSHEETENTERING INFORMATION INTO THE SPREADSHEETENTERING INFORMATION INTO THE SPREADSHEETENTERING INFORMATION INTO THE SPREADSHEETENTERING INFORMATION INTO THE SPREADSHEET

Enter information into the spreadsheet by clicking a cell and typing a number, a label, or a
formula. Whatever you type will appear on the formula bar.

To enter information into the spreadsheet:

• Click a cell.

• Type what you want to appear in the cell. Valid entries are any text, numbers, or formulas.

• To enter your data, click the formula bar then , press TAB, or press RETURN. To cancel the

entry and clear the formula bar, click .
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Formulas always begin with an equal sign (=). Following the equal sign can be any combination
of numbers, cell references, functions, and arithmetic operators. For example, the following are
all valid formulas:

=2+3 adds 2 and 3
=A1+B1 adds the contents of cells A1 and B1
=10*C5 multiplies 10 times the contents of cell C5

To enter a formula in a cell:

• Select a cell.
• Click in the formula, then click the  button.
• Enter your formula.
• To finish your entry, click  or press RETURN. To cancel the entry and clear the formula

   bar, click .

(If you entered a valid formula, the result of the calculation will appear in the cell. If the
cell displays the formula you entered instead of a value, that means The Cruncher 2.0 cannot
understand your formula and you should check it for errors.)

You can specify a range in order to include a group of cells in a formula. A range can be any row
or column of cells. Ranges are defined by the coordinates of two cells separated by a colon. For
example, C1:C4 is a range that includes cells C1, C2, C3, and C4. Functions in The Cruncher 2.0
only operate on ranges of cells that fall within a single row or column. Here are some examples
of ranges used in formulas:

=MAX(A1:A8)   finds the largest value in cells A1 through A8
=SUM(C3:C10)  adds all the cells from C3 to C10

Shortcut for Entering Cell References in Formulas
There is a powerful point-and-click shortcut built into The Cruncher 2.0.

• Select a cell.

• Click the formula bar, then click
    to begin the formula.

• Click a cell, and its name will
   appear in the formula bar.

• To select a range of cells,
   click and drag horizontally or

vertically, and the cell reference will appear in the
   formula bar. (For example, if you drag over A1, B1, and C1, you will see A1:C1 appear
   in the formula bar. Remember to select or type a function first.)

• Continue typing to complete the formula.

(Windows Version)
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Arithmetic Operators and Functions in Formulas
Not only does The Cruncher 2.0 handle all of the common arithmetic operators, but it also has
more advanced operators and built-in functions. The following are the arithmetic operators that
The Cruncher 2.0 understands:

+ Addition – Subtraction
* Multiplication / Division
^ Raise a number to a power (e.g., 3 squared would appear as 3^2)

Functions are used in formulas just like arithmetic operators. See pages 22–26 for a description
of functions and how to use them.

EDITING YOUR WORKEDITING YOUR WORKEDITING YOUR WORKEDITING YOUR WORKEDITING YOUR WORKEDITING YOUR WORKEDITING YOUR WORKEDITING YOUR WORKEDITING YOUR WORKEDITING YOUR WORK

To change the contents of a cell:

• Click it to select it. (The contents of the selected cell will appear in the formula bar.)
• Type your changes into the cell and click  or press RETURN.

Undo
To reverse the last action taken, select Undo from the Edit menu. If the action cannot be
undone, the command will be unavailable (dimmed).

Cut
To remove anything and save it to the Clipboard:

• Click and drag to select the cells or any item that you want to cut.

• Select Cut from the Edit menu or click  on the toolbar. The Clipboard holds only one

   cut at a time, so paste before you make another cut.

Copy
To make a copy of anything and save it to the Clipboard:

• Click and drag to select the items you want to copy.

• Select Copy from the Edit menu or click  on the toolbar. The Clipboard holds only one
   copy at a time, so paste before you make another copy.

Paste
Paste lets you finish what you started with Cut and Copy by inserting the contents of the
Clipboard wherever you indicate, such as another location in the spreadsheet, in the notebook,
or in a different document.

• Click to select the place where you want to paste.

• Select Paste from the Edit menu or click  on the toolbar, and your information will
   appear in this new location.



Page 14Page 14Page 14Page 14Page 14 The Cruncher 2.0 • User’s ManualThe Cruncher 2.0 • User’s ManualThe Cruncher 2.0 • User’s ManualThe Cruncher 2.0 • User’s ManualThe Cruncher 2.0 • User’s Manual

Clear
Clear removes the contents of a cell or group of cells, a sticker, or a chart. Use it to delete
completely items you no longer want.

• Select the cell(s) or other item(s) that you wish to empty or remove.

• Select Clear from the Edit menu or click  on the toolbar.

Select All
Select All selects the entire contents of the spreadsheet.

• Choose Select All from the Edit menu, or click in the upper left corner of the spreadsheet
(where the row headers meet the column headers). Note: Select All will not include charts
and stickers.

Erase
• Highlight what you want to erase in the formula bar; press DELETE, then click  or

press RETURN.

Insert Row, Insert Column
The Insert Row and Insert Column commands let you add a row or a column, or multiple
rows and columns, of blank cells anywhere you want in your spreadsheet. To insert a new
row or column:

• Select the row below or the column to the right of where you want to place your new row or
   column. To select a row or column, click the number or letter in the row or column header.

• Go to the Edit menu and choose Insert Row or Insert Column. You will get a new row or
   column in your spreadsheet and all cell references will be updated.

Delete Row, Delete Column
Delete Row and Delete Column remove an entire row or column, or multiple rows and columns,
from your spreadsheet. To delete a row or column:

• Select the row or column you want to erase by clicking the number or letter in the row or
   column header.

• Go to the Edit menu and choose Delete Row or Delete Column. The row or column will be
   erased and cell references will be adjusted to their new locations.

Fill Down, Fill Right
Fill Down and Fill Right are quick ways to copy the contents of a cell to a range of cells without
pasting again and again. Any type of cell data can be copied. Formulas contained in cells are
automatically adjusted. For example, if you select cells B1 through B6 and the formula in cell
B1 is =A1+2, then, after you fill down, cell B2 will show the result of =A2+2, cell B3 will show
the result of =A3+2, etc.
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To Fill Down or Fill Right:

• Click the cell you want to copy and drag over the cells you want to
fill. The entire range of cells should appear highlighted.

• Go to the Edit menu and choose either Fill Down or Fill Right.
The contents of the first cell will be copied into each of the other
cells selected. If cell references are included in what is to be
copied, they will change to reflect their new location.

FORMATTINGFORMATTINGFORMATTINGFORMATTINGFORMATTINGFORMATTINGFORMATTINGFORMATTINGFORMATTINGFORMATTING

Use these formatting options to change the style and appearance of data in a cell, a range of
cells, or the entire spreadsheet.

Cell Attributes
Set Cell Attributes to indicate preferences for the layout of numerical information.

To set Cell Attributes:

• First, select the cell or range of cells you want to format. If you want to format the entire
spreadsheet, go to the Edit menu and choose Select All.

Note: Changing the attributes of the entire spreadsheet may take several minutes.

• Next, go to the Format menu and choose Cell Attributes. For a single cell, double-click the
   cell, and the Cell Attributes dialog box will appear.

To select an attribute: number, time, or date:

• Select a number format.
   A new spreadsheet always begins with the General

number format selected.
General – 45.93
Fixed – 45.9 (the decimal place is set to 1)
Percent – 4600% (the decimal place is set to 0)
Money – $45.93 (the decimal place is set to 2)

Note: Be sure to use Cell Attributes when entering money
or percents. Typing the $ or % symbol does not format the
number in a cell.

• Select a time format.
   Time can be displayed by hour:minute (11:31) or by hour:minute:second (11:31:45).

• Select a date format.
   Dates can be displayed four ways: with slashes (8/5/99), abbreviated (Thu, Aug 5, 1999),
   or written out in two ways (August 5, 1999 or Thursday, August 5, 1999).

• Click OK to make the change. Click Cancel to close the dialog box without making a change.
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Font, Size, Style, and Color
In order to change your font, font size, font style, or font color in the Windows version, access
the Font & Color submenu under the Format menu. A dialog box will appear where you can
make any of these changes.

In the Macintosh version, the Format menu contains Font, Font Size, Font Style, and Font Color
submenus from which to make your choices without a dialog box appearing.

Align Text
The Align Text submenu lets you determine the position of the text (e.g., words, numbers,
formulas) in a cell. Text can be aligned to the left margin, right margin, or center (e.g., left
justified, right justified, or centered). The default alignment is left justified.

To change the alignment of text within a cell:

• Select the cell or range of cells you want to format.

• In the Format menu, go to the Align Text submenu and select a text alignment
   (for example, centered).

Cell Borders
The Add Border submenu lets you draw horizontal or vertical lines, or make borders for cells
or blocks of cells in your spreadsheet. The choices are Outline, Top, Left, Bottom, Right,
and None.

To add a border around a cell or range of cells:

• Select the cell or range of cells.

• Select a border type from the Add Border submenu of the Format menu.

Row and Column Dimensions
You can use drag bars in row and column headers to change the dimensions of individual
columns and rows. If you want more precise control over your changes or want to change a
number of rows or columns at one time, you can use the Row Height and Column Width menu
choices on the Format menu.

To change row height or column width using the drag bars:

• Move the cursor to the bottom of the row heading or to the right of the column heading
   you want to resize; it will change into  .

• Click and drag  to make the row or column smaller or larger. Release the mouse button
   when you are done.
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To change row height or column width over a larger area of the spreadsheet:

• Select the columns or rows to be changed by clicking and dragging on their headings.
   The selected cells will be highlighted.

• Choose Row Height or Column Width from the Format menu. A dialog box will appear.

• Enter the dimension you desire and click OK.

INTERNET LINK FEATUREINTERNET LINK FEATUREINTERNET LINK FEATUREINTERNET LINK FEATUREINTERNET LINK FEATUREINTERNET LINK FEATUREINTERNET LINK FEATUREINTERNET LINK FEATUREINTERNET LINK FEATUREINTERNET LINK FEATURE

You can now add Internet Links (Bookmarks) to your spreadsheet cells. The text in your cell
becomes a Hyperlink to the URL (Universal Resource Locator) address that you enter.

To add an Internet Link to a cell:

• Click on a cell, then click   , or select Internet Link from
   the Format menu.

• Enter the URL address in the text box, then click OK
   to add the link.

• If there is text in the cell, it will become an underlined
   blue hyperlink. If there is no text, the URL address will
   be entered into the cell as the hyperlink.

To open a link:

• Your cursor will change to a hand pointer when it is over a linked cell.

• Double-click on the cell, then click Connect.

To modify a URL address:

• Click on the linked cell that you want to modify.

• Click the Internet Link button, change the address, then click OK.

VIEWING AND EDITING OPTIONSVIEWING AND EDITING OPTIONSVIEWING AND EDITING OPTIONSVIEWING AND EDITING OPTIONSVIEWING AND EDITING OPTIONSVIEWING AND EDITING OPTIONSVIEWING AND EDITING OPTIONSVIEWING AND EDITING OPTIONSVIEWING AND EDITING OPTIONSVIEWING AND EDITING OPTIONS

Hide Grid
You can choose whether or not to have the grid lines show in your spreadsheet. To hide grid
lines, simply select Hide Grid from the Options menu. The grid will no longer be visible and
the menu option will change to Show Grid. To show the grid again, select Show Grid.

Show Formulas
If you wish, you can show the formulas instead of the calculated values in your spreadsheet.

• Select Show Formulas from the Options menu and the formulas will appear in the cells.
   The Menu option changes to Hide Formulas, which you can select to hide them.
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Freeze Row and Column Headings
If you have a large spreadsheet with more than one full screen of information, you may want to
keep rows at the top or columns at the left of your spreadsheet fixed for reference. For example,
you might have a spreadsheet with a list of names in the first column and information about
each name across the spreadsheet. By freezing the first row, you can ensure that the name will
always remain visible when you scroll across the spreadsheet. That way you never lose track of
who the information is about.

To freeze rows or columns:

• Scroll within your spreadsheet
so that the rows or columns
you want to see all the time
are visible at the top left

   of your screen.

• Click the cell that is to be at
the intersection of the frozen
rows and columns. If you wish
to have only rows or only
columns frozen, then click the row or column header.

• Select Freeze from the Options menu.

• Now scroll in your spreadsheet, and notice that the top row or left column stays fixed.

To unfreeze rows or columns that have previously been frozen, select Unfreeze from the Options
menu. (Note: When freeze is in effect, you cannot create, resize, or move stickers or charts.
Turn off Freeze in order to make changes to stickers or charts, then turn Freeze back on.)

WORKING WITH MULTIPLE DOCUMENTSWORKING WITH MULTIPLE DOCUMENTSWORKING WITH MULTIPLE DOCUMENTSWORKING WITH MULTIPLE DOCUMENTSWORKING WITH MULTIPLE DOCUMENTSWORKING WITH MULTIPLE DOCUMENTSWORKING WITH MULTIPLE DOCUMENTSWORKING WITH MULTIPLE DOCUMENTSWORKING WITH MULTIPLE DOCUMENTSWORKING WITH MULTIPLE DOCUMENTS

The Cruncher 2.0 can open more than one document at a time. A document includes the contents
of the spreadsheet and its associated notebook. Only one document can be active at any one
time. The active document is always the one whose spreadsheet or notebook window is active
and on top.

Note: A maximum of ten documents can be opened at one time.

There are two ways to make a spreadsheet active: by clicking one of its windows or by selecting
its name from the Windows menu. The Windows menu lists all open windows. To make a docu-
ment active, select either its spreadsheet window or its notebook window from the menu.
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ARRANGING WINDOWS ON THE SCREENARRANGING WINDOWS ON THE SCREENARRANGING WINDOWS ON THE SCREENARRANGING WINDOWS ON THE SCREENARRANGING WINDOWS ON THE SCREENARRANGING WINDOWS ON THE SCREENARRANGING WINDOWS ON THE SCREENARRANGING WINDOWS ON THE SCREENARRANGING WINDOWS ON THE SCREENARRANGING WINDOWS ON THE SCREEN

Windows can be arranged on the screen either by using standard window manipulation (dragging
them by their drag bar or title bar) or by using the Tile Windows menu choice. Tile Windows
will automatically align your documents either horizontally or vertically, spacing them evenly so
that they fill the whole screen.

To use Tile Windows to arrange windows on the screen:

• Select either Tile Vertically or Tile Horizontally from the Windows menu.

• Your document windows will all be rearranged to match your selection.

• Select Cascade from the Windows menu to arrange all open windows diagonally
   down the screen.

HIDING AND SHOWING THE NOTEBOOK WINDOWHIDING AND SHOWING THE NOTEBOOK WINDOWHIDING AND SHOWING THE NOTEBOOK WINDOWHIDING AND SHOWING THE NOTEBOOK WINDOWHIDING AND SHOWING THE NOTEBOOK WINDOWHIDING AND SHOWING THE NOTEBOOK WINDOWHIDING AND SHOWING THE NOTEBOOK WINDOWHIDING AND SHOWING THE NOTEBOOK WINDOWHIDING AND SHOWING THE NOTEBOOK WINDOWHIDING AND SHOWING THE NOTEBOOK WINDOW

To save space on the screen, you can temporarily close the
notebook window and reopen it later.

• Click the Close box in the upper left corner of the window,
   select Hide Notebook from the Windows menu, or click

    on the toolbar.

• To reopen the notebook window, click   on the toolbar
   or select Show Notebook from the Windows menu.

USING THE SHOW FEATUREUSING THE SHOW FEATUREUSING THE SHOW FEATUREUSING THE SHOW FEATUREUSING THE SHOW FEATUREUSING THE SHOW FEATUREUSING THE SHOW FEATUREUSING THE SHOW FEATUREUSING THE SHOW FEATUREUSING THE SHOW FEATURE

The Show feature explains step-by-step how the
computer is solving your formula. You can only
use Show on a cell that has a formula in it.

• Click the desired cell.

• Click  on the formula bar. You will see the
   calculations used to solve your formula.

• When you finish, click OK to close the window.
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CHARTINGCHARTINGCHARTINGCHARTINGCHARTINGCHARTINGCHARTINGCHARTINGCHARTINGCHARTING

Charts can be a powerful way to present your data. You can create any number of charts that
display right on your spreadsheet and update automatically as your data changes.

To create a chart:

• Select the cells to be included in the chart. Include the rows
or columns that have labels for your data.

• Select Chart from the Options menu. The Chart dialog box
   will appear on your screen.

Select these options:

• Type: Select Bar, Line, Scatter, or Pie.

• Title: Type a title for your chart.

• X label: Enter a label for the X-axis.

• Y label: Enter a label for the Y-axis.

• Spreadsheet data is in: Check whether the data
   is arranged in rows or columns. The default is for data
   to be in columns.

• First column is labels: Click the box to use the first column as labels instead of data.

• First row is labels: Click the box to use the first row as labels instead of data.

• Show Legend: Click the box to display a legend in your chart. If the chart is to be small,
checking this box saves space in the display.

• Vertical X-Axis: Click the box to rotate the chart display 90 degrees.

To edit an existing chart:

• Double-click the chart in your document. The Chart Dialog box
   will appear.

• Make any changes to your chart and click OK.

To move a chart:

• Make a chart in the spreadsheet.

• Click the chart and hold down the mouse button for a moment.
   (A marquee or “marching ants” will appear.)

• Click near the middle of the chart; then you can drag it anywhere in your spreadsheet.

• To move your chart to the notebook, use Cut or Copy, and then Paste.
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To delete a chart:

• Click and hold to select the chart, then press DELETE or select Clear from the Edit menu.

To change the size of a chart:

• Click the chart and hold down the mouse button for a moment. (A marquee will appear
around the chart.)

• Click and drag the tiny square in the chart’s lower right corner.

PRINTINGPRINTINGPRINTINGPRINTINGPRINTINGPRINTINGPRINTINGPRINTINGPRINTINGPRINTING

You may print the entire spreadsheet or just a portion of it. To print your entire spreadsheet:

• Make sure the Spreadsheet window is active (not the Notebook window).

• Select Print from the File menu or click  on the toolbar.

• Choose any other options you desire and click Print.

To print only a portion of your spreadsheet:

• Click and drag to highlight the area to print.

• Select Set Print Area from the File menu.

• In the dialog box, click the Selected Cells button and click OK.

• Choose any other options you desire and select Print.

To set your Print Orientation to Portrait or Landscape:

• Select Document Setup from the File menu, then click Page Setup; or in Windows select
Print, then Properties.

Note: When printing the Project Spreadsheets you may want to change the default setting from
Portrait to Landscape.

To print your notebook page, make sure the notebook window is active (click on it to activate

it), then select Print from the File Menu or click   on the toolbar.

USING ONLINE HELPUSING ONLINE HELPUSING ONLINE HELPUSING ONLINE HELPUSING ONLINE HELPUSING ONLINE HELPUSING ONLINE HELPUSING ONLINE HELPUSING ONLINE HELPUSING ONLINE HELP

The Cruncher 2.0  has an extensive online help facility that you can open at any time from with
in the program.

• For Macintosh help, select Help from the Apple menu or click  on the toolbar.

• For Windows help, select Help from the About menu, press F1, or select  on the toolbar.
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USING STICKERSUSING STICKERSUSING STICKERSUSING STICKERSUSING STICKERSUSING STICKERSUSING STICKERSUSING STICKERSUSING STICKERSUSING STICKERS

Stickers can be used to point out something important or just make your documents more fun
and interesting. You can put them anywhere on your spreadsheet or notebook and customize
them in a variety of ways.

Adding a sticker:

• Select Sticker Picker from the Options
   menu or click  on the toolbar.

• Use the drop-down lists and scroll arrows
   to see all the picture and sound categories.
   Click a name to select a picture and a
   sound. Double-click a sound to hear it.

• Click to select a frame and type in text
   if you wish.

• Your sticker selections will appear in the
   preview window. Click on the window to
   preview the sound and animated pictures.

• Click OK. Your sticker will appear selected
   on-screen.

To work with a sticker on your spreadsheet:

• Drag the sticker to where you want it in
your document.

• Click the sticker once to play its animation and sound.

• Click and drag the sticker to move it to another location on the spreadsheet
   or in the notebook.

• Double-click on a sticker to open the Sticker Picker and modify it.

IMPORTING GRAPHICS AND SOUNDSIMPORTING GRAPHICS AND SOUNDSIMPORTING GRAPHICS AND SOUNDSIMPORTING GRAPHICS AND SOUNDSIMPORTING GRAPHICS AND SOUNDSIMPORTING GRAPHICS AND SOUNDSIMPORTING GRAPHICS AND SOUNDSIMPORTING GRAPHICS AND SOUNDSIMPORTING GRAPHICS AND SOUNDSIMPORTING GRAPHICS AND SOUNDS

You can import graphics and sounds from other programs using the Import buttons in the
Sticker Picker.

To import pictures and sounds:

• Open the Sticker Picker.

• Click the Import Picture or Import Sound button.

• Locate the graphic (Win: .bmp; Mac: .pict) or sound (Win: .wav; Mac: .tiff) file
   you wish to import.
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• Click OK. A preview of your imported file will appear in the sticker picker preview window.
   Click the window to hear the sound.

• To add the imported sticker to your spreadsheet, click OK. Note: Imported files will not
   permanently be available in the Sticker Picker. You must use the import feature every time
   you wish to use an imported file.

FUNCTIONSFUNCTIONSFUNCTIONSFUNCTIONSFUNCTIONSFUNCTIONSFUNCTIONSFUNCTIONSFUNCTIONSFUNCTIONS

Functions perform calculations on numbers or formulas automatically. A function can do calcula-
tions on many cells at one time very quickly. There are many different kinds of functions. You’ll
find them in the Options menu under the Function submenus.

To put a function into a cell:

• Select the cell where you want the result of the function placed.

• Choose the function you want from one of the Functions submenus of the Options menu.

• Select the cell or range of cells upon which you want to perform the function. Or type a
   number with the parentheses in the formula bar.

• Click and your entry will be complete.

Basic Functions
These basic functions are listed on the Basic Functions submenu:

SUM MODE
AVERAGE (Mean) MAXIMUM
MEDIAN MINIMUM

SUM:  Use the Sum function to add values in a range of cells you select. For example, in the
formula bar, the sum of the contents of cells A1 through A4 will look like this: =SUM(A1:A4).

AVERAGE (Mean):  The average is the arithmetic mean of a set of values. The pencil-and-paper
way to find the average of a set of values is to add them together and divide by the number of
elements in the set. If you took the average of four cells containing 2, 4, 9, and 13, these are
the steps you would take: First you would add them to get 28. Since you added four numbers,
you would divide 28 by 4. This would give you the average, 7.

For example, in the formula bar, the average of the contents of cells B1 through B5
will look like this: =AVERAGE(B1:B5).

MEDIAN:  The median is the middle element in a set of values. The pencil-and-paper way to
find the median of an odd number of values is to arrange them in increasing order, such as 3,
8, 12, 15, and 21. The median is 12, the middle value. When there is an even number of values,
such as 2, 5, 7, and 9, take the average (mean) of the two middle numbers (5 + 7). Your answer
is 6, the median.
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For example, in the formula bar, the median of the contents of cells C3 through C7
will look like this: =MEDIAN(C3:C7).

MODE:  The mode is the most frequently occurring number in a set of numbers. The mode of the
set {1, 2, 5, 5, 5} is 5. In the set {2, 4, 6, 9} there is no one mode because no number occurs
more often than any other; therefore the result is multimodal.

For example, in the formula bar, the mode of the contents of cells E2 through E6
will look like this: =MODE(E2:E6).

MAXIMUM:  The maximum value in a set of numbers is the value that is greater than the others
in the set. In the set of numbers {8, 6, 9, 5}, the maximum value is 9.

For example, in the formula bar, the function for the maximum value in cells
B2 through B6 will look like this: =MAX(B2:B6).

MINIMUM:  The minimum value in a set of numbers is the number that is less than all the other
values in the set. In the set of numbers {7, 3, 9, 4}, the minimum value is 3.

For example, in the formula bar, the function for the minimum value in cells
A1 through A10 will look like this: =MIN(A1:A10).

ADVANCED AND TRIGONOMETRIC FUNCTIONSADVANCED AND TRIGONOMETRIC FUNCTIONSADVANCED AND TRIGONOMETRIC FUNCTIONSADVANCED AND TRIGONOMETRIC FUNCTIONSADVANCED AND TRIGONOMETRIC FUNCTIONSADVANCED AND TRIGONOMETRIC FUNCTIONSADVANCED AND TRIGONOMETRIC FUNCTIONSADVANCED AND TRIGONOMETRIC FUNCTIONSADVANCED AND TRIGONOMETRIC FUNCTIONSADVANCED AND TRIGONOMETRIC FUNCTIONS

To have a function operate on a number or formula:

• Click the cell where you want to put your function.

• Select a function from the Function submenu within the Options menu.

• Type the number or the formula you want the function to use between the parentheses.
   Example: (4.75) To round off 4.75 to an integer, =ROUND(4.75) would need to be in
   the formula bar.

• Finish the entry by clicking or pressing ENTER.

To have the function operate on the values in a cell or cells:

• Select the cell where you want the function to appear.

• Select the function you wish to perform from the Function submenu in the Options menu.

• Select the cell(s) you want the function to operate on. (To find the square root of the value
   in cell B3, select that cell by clicking it. (The cell name, B3, can be typed in instead.)

• In the formula bar you will see =SQRT(B3).

• Finish the entry by clicking .
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Note: Described above is the method for setting up a function with a simple single argument.
The syntax pattern is =function name(argument), with the argument being either a number, a
cell reference, or a function. You can write more complex arguments by writing expressions with
more than one term (nesting functions). For example, to round off the square root of the value
in cell A6 and then add 10, the formula bar would read =ROUND(SQRT(A6))+10.

USING ADVANCED FUNCTIONSUSING ADVANCED FUNCTIONSUSING ADVANCED FUNCTIONSUSING ADVANCED FUNCTIONSUSING ADVANCED FUNCTIONSUSING ADVANCED FUNCTIONSUSING ADVANCED FUNCTIONSUSING ADVANCED FUNCTIONSUSING ADVANCED FUNCTIONSUSING ADVANCED FUNCTIONS

These functions are listed on the Advanced Functions submenu:

ABS LOG10 SQR CEILING
LN SQRT EXP POW10
TRUNC FLOOR ROUND

ABS:  The ABS function gives you the absolute value of a number.

For example: =ABS(5) returns 5
=ABS(-5) returns 5

CEILING:  The CEILING function returns the next higher whole number from the argument.
On a number line, it is the next whole number to the right.

For example: =CEILING(3.3) returns 4
=CEILING(5.8) returns 6
=CEILING(-5.8) returns -5

EXP:  The EXP function gives you e raised to the power of the number between the parentheses,
where e is 2.7182818..., the base of the natural logarithm. EXP is the inverse of the LN function.

For example: =EXP(1) returns 2.7182818 (the value of e)
=EXP(2) returns 7.389056 (the value of e squared)

FLOOR:  The FLOOR function returns the next lower whole number from the argument.
On a number line, it is the next whole number to the left.

For example: =FLOOR(3.3) returns 3
=FLOOR(5.8) returns 5
=FLOOR(-5.8) returns -6

LOG10:  The LOG10 function gives you the base 10 logarithm of the number between the
parentheses. The number must be positive.

For example: =LOG10(10) returns 1
=LOG10(100) returns 2
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LN:  The LN function gives you the natural logarithm of the number between the parentheses.
The base of natural logarithms is e, 2.7182818.... The number must be positive. LN is the inverse
of the EXP function (see above).

For example: =LN(2.7182818) returns .9999993 or 1

POW10:  The POW10 function raises the number between the parentheses to the power of 10.

For example: =POW10(2) returns 1024 (2 raised to the 10th power)

ROUND:  The ROUND function rounds off the number between the parentheses to an integer.

For example: =ROUND(3.68) returns 4
=ROUND(3.29) returns 3

SQRL:  The SQR function gives you the square of the number between the parentheses.

For example: =SQR(4) returns 16
=SQR(2.5) returns 6.25

SQRT:  The SQRT function calculates the square root of the number between the parentheses.
The number must be greater than or equal to zero.

For example: =SQRT(25) returns 5
=SQRT(7.25) returns 2.6925824

TRUNC:  The TRUNC function truncates the number between the parentheses.

For example: =TRUNC(12.993) returns 12
=TRUNC(4.12) returns 4
=TRUNC(-8.555) returns -8

TRIGONOMETRIC FUNCTIONSTRIGONOMETRIC FUNCTIONSTRIGONOMETRIC FUNCTIONSTRIGONOMETRIC FUNCTIONSTRIGONOMETRIC FUNCTIONSTRIGONOMETRIC FUNCTIONSTRIGONOMETRIC FUNCTIONSTRIGONOMETRIC FUNCTIONSTRIGONOMETRIC FUNCTIONSTRIGONOMETRIC FUNCTIONS

These functions are listed on the Trigonometric Functions submenu:

SIN TAN ACOS
COS ASIN ATAN

SIN:  The SIN function gives the sine of the number between the parentheses.
The number is an angle in radians.

For example: =SIN(30) returns -0.9880316
=SIN(45) returns 0.8509035
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COS: The COS function gives the cosine of the number between the parentheses.
The number is an angle in radians.

For example: =COS(60) returns -0.9524130
=COS(30) returns 0.1542514

TAN:  The TAN function gives the tangent of the number between the parentheses. The number
is an angle in radians.

For example: =TAN(45) returns 1.6197752
=TAN(60) returns 0.3200404

ASIN:  The ASIN function gives the degree of the angle whose number is between the
parentheses. The arcsine is the angle in radians whose sine is the number between
the parentheses. The number must be in the range -1 to 1.

For example: =ASIN(0.5) returns 0.5235988
=ASIN(0.7071068) returns 0.7853982

ACOS:  The ACOS function gives the degree of the angle whose number is between the
parentheses. The arccosine is the angle in radians whose cosine is the number between
the parentheses. The number must be in the range -1 to 1.

For example: =ACOS(0.8660254) returns 0.5235988
=ACOS(0.5) returns 1.0471976

ATAN:  The ATAN function gives the degree of the angle whose number is between the
parentheses. The arctangent is the angle in radians whose tangent is the number between
the parentheses.

For example: =ATAN(1) returns 0.7853982
=ATAN(0.5773503) returns 0.5235988

USING THE NOTEBOOKUSING THE NOTEBOOKUSING THE NOTEBOOKUSING THE NOTEBOOKUSING THE NOTEBOOKUSING THE NOTEBOOKUSING THE NOTEBOOKUSING THE NOTEBOOKUSING THE NOTEBOOKUSING THE NOTEBOOK

The notebook is a separate area for holding text and
stickers that pertain to your spreadsheet. It is a convenient
place to write notes, reports, or any information related to
the spreadsheet. Just as in a full-featured word processing
program, you can type in text with any font style; edit the
text; move it around with Cut, Copy and Paste; and print it.

The notebook window is visible, but not active, on a new
spreadsheet. It is titled with the same name as the spread-
sheet, followed by (Notes). Its name is always visible in the title bar when the window is active.
Since it is a part of the spreadsheet document, it is saved with the spreadsheet.
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There are three ways to show and activate the notebook window:

• Click anywhere in the notebook window.

• Click  on the toolbar.

• If the notebook is hidden, go to the Windows menu and select Show Notebook.
There are four ways to hide the notebook temporarily:

• From the Windows menu, select Hide Notebook.

• With the notebook active, click the Close box on the title bar.

• Click the minimize button in the upper right corner of the notebook window.

• Click   on the toolbar.

Editing Within the Notebook
Undo, Cut, Copy, Paste, Clear, and Select All are commands on the Edit menu that can be used
to change the contents of the notebook. These commands function the same way they do in the
spreadsheet. (See pages 12–13.)

To erase text:

• Click and drag the cursor over the text to highlight it.

• Press DELETE or type in new text to replace what was highlighted.

To delete a sticker or chart:

• Double-click to select the item and then press DELETE.

You can also copy and paste text from other text files into your notebook.

Formatting the Notebook
The font, font size, font style, and font color choices available from the Format menu can be
used to change the appearance of the notebook. They work the same way as in the spreadsheet.
(See page 14–15.) Emphasize and decorate the notebook by pasting in stickers and charts. See
the Options menu and pages 21–22.

Printing the Notebook

Click in the notebook to make sure it is the active window then click  , or select Print
from the File Menu.
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USING THE TUTORIALSUSING THE TUTORIALSUSING THE TUTORIALSUSING THE TUTORIALSUSING THE TUTORIALSUSING THE TUTORIALSUSING THE TUTORIALSUSING THE TUTORIALSUSING THE TUTORIALSUSING THE TUTORIALS

The online tutorials are designed to introduce your students (and you!) to The Cruncher 2.0.
Each tutorial is briefly described in About the Tutorials in the section below. Before using these
tutorials, consider the following suggestions:

Read the description with your class, then allow time for students to explore and complete the
first tutorial before going on to the next one.

Students should complete all the tutorials, beginning with Tutorial #1. However, if computer
time is limited, guide students through Tutorials #3 and #4 before going on to one of the
introductory level projects. Later, students can return to Tutorials #5 and #6 to practice higher
level spreadsheet skills.

A class discussion about the spreadsheet concepts and functions learned in each tutorial is
recommended after students have completed a tutorial.

Do a class demonstration on how to use the Chart (page 18–19) and Sticker Picker (page 21–
22) features. Show students how to use spreadsheet data to make charts and how to make a
sticker with text, a sound, and a frame.

ABOUT THE TUTORIALSABOUT THE TUTORIALSABOUT THE TUTORIALSABOUT THE TUTORIALSABOUT THE TUTORIALSABOUT THE TUTORIALSABOUT THE TUTORIALSABOUT THE TUTORIALSABOUT THE TUTORIALSABOUT THE TUTORIALS

Tutorial #1: Fish Out of Water
SheBop uses pictures to show how the contents of
cells are combined on a spreadsheet. She asks you to
fill each cell with an item to make an aquarium. Place
the items into each cell, and the rows and columns will
immediately add up to show you the totals. When all the
cells are filled, the final spreadsheet equation is displayed.

Tutorial #2: Magic Square
JazzDog invites you to drag the numbers 1 through 9
into cells so that the total of each row and each column
equals 15. There is more than one solution. (The illustra-
tion shows a solution that not only totals 15 across and
down, but also diagonally.)  This activity builds on the
concepts demonstrated in Fish Out of Water by using
numbers instead of pictures in the cells.
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Tutorial #3: Cruncher Bars
In this tutorial you enter numbers, text, and formulas
in the cells of a spreadsheet as you track the sale of
candy bars. Then make a pie chart representing the
sales and watch the chart update as the data changes.

Tutorial #4: Help Wanted
A friend has earned money doing odd jobs. She has
quickly and carelessly recorded the data about her
earnings on this spreadsheet. You’ll help her make
sense out of her data by

• changing the size of cells
• formatting numbers to read as money or as dates
• using the point-and-click method to select cells
   for an addition formula
• formatting cells

Tutorial #5: Making Cookies
You use a spreadsheet to adapt a cookie recipe to serve
hundreds of people. In the process you will learn to

• hide or show the spreadsheet grid
• insert a column
• use the Fill Down feature
• write and display formulas

Tutorial #6: Racing Slugs
As you help your friends use a spreadsheet to compare
arcade game scores, you’ll learn to do the following:

• use built-in functions—Average (Mean),
Sum, and Maximum Value

• insert and delete rows
• Hide Formulas
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APPENDIX A – MENUSAPPENDIX A – MENUSAPPENDIX A – MENUSAPPENDIX A – MENUSAPPENDIX A – MENUSAPPENDIX A – MENUSAPPENDIX A – MENUSAPPENDIX A – MENUSAPPENDIX A – MENUSAPPENDIX A – MENUS

Undo – Undo the last action
Cut – Cut items to the Clipboard
Copy – Copy items to the Clipboard
Paste – Paste an item from the Clipboard
Clear – Delete a selected item
Select All – Select the whole spreadsheet
Insert Row – Insert a row in the spreadsheet
Insert Column – Insert a column in the spreadsheet
Delete Row – Delete row(s) in the spreadsheet
Delete Column – Delete column(s) in the spreadsheet
Fill Right – Copy contents of the selected cell to the

highlighted cells to the right
Fill Down – Copy contents of the selected cell to the

highlighted cells below

New Spreadsheet – Start a new spreadsheet
Open – Open an existing spreadsheet, project, or tutorial
Close – Close the current window
Save – Save a spreadsheet to a disk
Save As – Save a spreadsheet under a new name
Save a Snapshot – Save a selection of your spreadsheet as a bitmap
Document Setup – Change page setup options for printing
Set Print Area – Select a portion of your spreadsheet to print
Print Preview – Preview your spreadsheet or notebook before printing
Print – Print a spreadsheet or notebook
Exit – Quit The Cruncher 2.0
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Cell Attributes – Define the format for data within a cell
Font & Color – Select font attributes
Align Text – Select the alignment of the text
Add Border – Select a border
Row Height – Change a row’s height
Column Width – Change a column’s width
Internet Link – Add a URL address to a cell

Chart – Create a chart for the spreadsheet
Sticker Picker – Select a sticker
Basic Functions – Select from functions listed
Advanced Functions – Select from functions listed
Trigonometric Functions – Select from functions listed
Hide Grid – Don’t show grid on-screen
Show Formulas – Show the formulas in the cells
Freeze – Freeze spreadsheet rows or columns

Hide Notebook – Don’t show the notebook on-screen
Cascade – Arrange windows as cascading layers
Tile Horizontally – Arrange windows as horizontal tiles
Tile Vertically – Arrange windows as vertical tiles

Currently opened spreadsheets and their notebooks
are listed here.

Help Index – Access on-screen program help
About… – Lists The Cruncher 2.0 development team
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 G G G G G G G G G GENERALENERALENERALENERALENERALENERALENERALENERALENERALENERAL

I keep getting an out-of-memory message. What can I do? (Macintosh Only)
Before running the program, you must first install it to the hard drive. To increase the amount of
memory allocated to the program, go to the Finder, select The Cruncher 2.0 icon, choose Get Info
from the File menu, and increase the preferred memory size.

The program is installed but it will not start.
Your virus-checking software may be interfering with the installation. Disable the virus checker.
Then delete The Cruncher 2.0 directory and reinstall.

I’m getting low-memory messages.
Free up all available memory by making sure no other Windows applications are running. Also make
sure your computer meets the minimum memory requirements.

My font doesn’t display correctly.
Some very large or very small fonts will not display consistently. Use an 8-point to 14-point font size
for the best results.

The printed Spreadsheet or Notebook looks different than it does on my screen.
Some printers (for example, HP LaserJet® printers) do not recognize certain Windows fonts and
will substitute a printer font instead. Check to see that your printer supports the font choices
in your resume.

 S SPREADSHEETPREADSHEET

I pressed the PAGE UP or PAGE DOWN key and was taken to the top or bottom of the spreadsheet,
but the current cell did not change.

Within the spreadsheet, the PAGE UP and PAGE DOWN keys (HOME and END keys in the Macintosh version)
change the area of the spreadsheet currently in view, not the current cell. To change the current
cell, just click the cell you wish to edit.

Show does not display any details about advanced or trigonometric functions.
Show only displays details for the simpler functions.

I have made a chart based on only one column or row of data, and when I select Line or
Scatter, nothing is displayed.

You are asking for a chart type that requires two data points but is only being supplied with one.
Add more data and your chart will appear correctly.

APPENDIX B – TROUBLESHOOTINGAPPENDIX B – TROUBLESHOOTINGAPPENDIX B – TROUBLESHOOTINGAPPENDIX B – TROUBLESHOOTINGAPPENDIX B – TROUBLESHOOTINGAPPENDIX B – TROUBLESHOOTINGAPPENDIX B – TROUBLESHOOTINGAPPENDIX B – TROUBLESHOOTINGAPPENDIX B – TROUBLESHOOTINGAPPENDIX B – TROUBLESHOOTING
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When I enter a number with the $ or % symbol, the symbol does not appear in the cell.
If you want a number to appear in the percent or money format, first enter the number into the cell,
then select Cell Attributes from the Format Menu. Choose money or percent in the dialog box.

 NNNNNNNNNNOTEBOOKOTEBOOKOTEBOOKOTEBOOKOTEBOOKOTEBOOKOTEBOOKOTEBOOKOTEBOOKOTEBOOK

When I pasted text from the notebook to the spreadsheet, my text formatting was gone.
Text formatting (e.g., font, size, style, or color) cannot be retained between the notebook
and the spreadsheet when you cut and paste text between the notebook and the spreadsheet.

I can’t see my cursor in the notebook.
The cursor may be underneath a sticker and thus not visible.

I want to know where the end of a notebook page will be when I print.
The notebook has no end-of-page marker. The only way to tell where the end of the page will
be is to print the notebook.

 F F F F F F F F F FORMULASORMULASORMULASORMULASORMULASORMULASORMULASORMULASORMULASORMULAS

There is a little “e” in my number.
The number is being shown in scientific notation. It may be too large or small to display completely.

My formula is not calculating. All I get is the formula as text in the cell.
This means the formula is not written correctly. See pages 7–8, 27, and 29–30 of the
manual for formula syntax information.

I copied cells from one part of my spreadsheet to another, and now the formulas are not correct.
What happened?

Whenever you copy cells that have functions with cell references in them, the cell references
will change.

I made a change in my spreadsheet, and now the cell says “CIRCULAR.”
In a circular reference, the formula in a cell uses its own result to complete its calculation. The
Cruncher 2.0 does not solve this kind of problem. Make sure you are not using a reference to the
current cell in your formula, even indirectly.

Even though I am not trying to, I keep adding unwanted cells in my formula.
Without meaning to, you are using the shortcut way to enter cells into a formula. Just click  on
the formula bar to delete the information in a selected cell. Make sure that you finish editing a cell
(by clicking , or pressing ENTER or TAB) before selecting another cell.
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The text I put in a cell extends beyond the edge of the formula bar so that now I can’t see every
thing I put into the cell. How do I edit it?

To edit long entries in the formula bar, use the four arrow keys to move right, left, up, or down.

My formula doesn’t seem to be rounding correctly.
Rounding errors may occur in calculations involving very large or very small floating point numbers.

 R R R R R R R R R ROWSOWSOWSOWSOWSOWSOWSOWSOWSOWS          ANDANDANDANDANDANDANDANDANDAND C C C C C C C C C COLUMNSOLUMNSOLUMNSOLUMNSOLUMNSOLUMNSOLUMNSOLUMNSOLUMNSOLUMNS

I have cleared a row or a column in my spreadsheet, and my chart now has one less data element.
If you clear numbers from your spreadsheet in a region that is being charted, the chart will have a
gap where that data once was. If you later put numbers back into the chart, they will be displayed
as they are entered.

I have changed the row heights and/or column widths in a part of my spreadsheet. When I try to
copy this part elsewhere, the row heights and column widths are not preserved.

Since row height and column width changes affect the entire spreadsheet, you will need to
change the settings of any specific row and/or column yourself to fit the format of your data.

I can’t resize the last row or column using the cursor.
The last row and last column cannot be resized using the cursor. You must select Row Height
or Column Width from the Format menu and change them in the dialog box.

 S S S S S S S S S STICKERSTICKERSTICKERSTICKERSTICKERSTICKERSTICKERSTICKERSTICKERSTICKERS

When I choose Select All and then perform another operation, my stickers are not affected.
Operations such as Cut, Copy, Paste, and Clear do not affect both stickers and spreadsheet or
notebook data at the same time. In order to execute an operation on stickers, you must select
them individually.

I can’t drag stickers when Freeze is in effect.
Turn Freeze off in order to drag stickers or place them in your spreadsheet.

Undo doesn’t work on my sticker.
You can’t undo operations on stickers.

 D D D D D D D D D DATEATEATEATEATEATEATEATEATEATE          ANDANDANDANDANDANDANDANDANDAND T T T T T T T T T TIMEIMEIMEIMEIMEIMEIMEIMEIMEIME

I entered a date or time, but when I use it in a calculation, I get an error in my calculated cell.
(It displays as text.) What is wrong?

You cannot perform calculations on cells with Date or Time formatting.
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 P P P P P P P P P PRINTINGRINTINGRINTINGRINTINGRINTINGRINTINGRINTINGRINTINGRINTINGRINTING

I have lined up text into columns within the notebook, but when I print them they are no
longer perfectly aligned.

Text will not retain its exact alignment within the notebook when printed. If you want to print
aligned text, put it into the spreadsheet. If you print text when Hide Grid is in effect, you will get
much the same result as if the text were in the notebook.

When I freeze a row or column and then print my spreadsheet, it prints as if I hadn’t
frozen anything.

When Freeze is turned on, printing still displays the spreadsheet normally (as it appears
without the freeze).

My printouts are unclear or choppy.
For best results when printing, turn off “Faster Bitmap Printing” and “Graphics Smoothing” in the
Page Setup dialog. You will also get much higher-quality output by selecting “Color/Grayscale” in
the Print dialog if it is available. If you continue to get poor results, contact the manufacturer of
your printer and make sure you have the most current printer driver.

When I print a Project Spreadsheet, some of the text and stickers are cut off on the printout.
Many of the Projects' Spreadsheets should be printed in Landscape orientation. To change the print
setting, either select Document Setup from the File Menu, then click Page Setup, or (in Windows)
select Print from the File Menu, then click Properties. The default setting is always the Portrait
orientation. Click Landscape to change it.

 I I I I I I I I I IMPORTMPORTMPORTMPORTMPORTMPORTMPORTMPORTMPORTMPORT          ANDANDANDANDANDANDANDANDANDAND E E E E E E E E E EXPORTXPORTXPORTXPORTXPORTXPORTXPORTXPORTXPORTXPORT

I am trying to import a text file, but I can’t get it into the notebook.
Text file importing allows you to import data into your spreadsheet only. To import text into the
notebook, you must use the Copy and Paste functions.

When I open a text or SYLK file to import data, the name of the file that appears is “Untitled 1.”
Because your file is a text file and not a regular spreadsheet document, The Cruncher 2.0 protects
you from overwriting the file. Select Save As from the File menu and give your new spreadsheet
document a name.

 S S S S S S S S S SPECIFICATIONSPECIFICATIONSPECIFICATIONSPECIFICATIONSPECIFICATIONSPECIFICATIONSPECIFICATIONSPECIFICATIONSPECIFICATIONSPECIFICATIONS

Maximum number of documents open at a time Spreadsheet
Macintosh: 10 Maximum rows: 100
Windows: 10 Maximum columns: 100
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ABS: Absolute value is the value of a number without regard to its sign.

ACOS:  The ACOS function gives the degree of the angle whose number is between
parentheses. The arccosine is the angle in radians whose cosine is the number
(in the range –1 to 1) between the parentheses.

argument:  The information used by a function to calculate its result. The argument
to a function is always put inside parentheses after the name of the function.

ASIN:  The ASIN function gives the degree of the angle whose number is between
parentheses. The arcsine is the angle in radians whose sine is the number
between the parentheses. The number must be in the range –1 to 1.

ATAN:  The ATAN function gives the degree of the angle whose number is between
parentheses. The arctangent is the angle in radians whose tangent is the number
between the parentheses. The number must be in the range –1 to 1.

automatic recalc (Auto calc):  The process of computing the results of formulas
each time you confirm an entry in a cell.

axes:  The straight lines used to measure and compare data. Values are usually
arrayed along the Y (vertical) axis of the chart. Divisions, or categories, are
usually arrayed along the X (horizontal) axis. Pie charts have no real axis.

bar chart:  A chart that represents spreadsheet data as bars, side by side or stacked
horizontally. Often used to illustrate relative quantities.

calculation:  The process of computing the results of formulas.

CEILING:  The CEILING function returns the next higher whole number from the
argument. On a number line, it is the next whole number to the right.

cell:  The box formed at the intersection of a column and a row.

cell address:  The combined designation of column letter and row number that
identifies a cell. The address of a cell in column B, row 10 is B10.

APPENDIX C – GLOSSARYAPPENDIX C – GLOSSARYAPPENDIX C – GLOSSARYAPPENDIX C – GLOSSARYAPPENDIX C – GLOSSARYAPPENDIX C – GLOSSARYAPPENDIX C – GLOSSARYAPPENDIX C – GLOSSARYAPPENDIX C – GLOSSARYAPPENDIX C – GLOSSARY
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cell attribute
(fixed):  A format that rounds numeric entries to a fixed number of decimal places.
(general):  A format that causes a number to fill a cell with a floating number of decimal

places to the right of the decimal point.
(money):  A format that adds a dollar ($) symbol to a number.
(percent):  A format that multiplies a number by 100 and displays the number in a

fixed decimal format with a percent sign.
(scientific):  A format that displays entries as exponential powers of 10.

cell range:  A group of selected cells in a row or a column.

cell reference:  A cell address used in a formula.

chart:  A graphic representation of the data in a spreadsheet used to illustrate
relationships among sets of data. A chart is a graphic object that can be pasted
into another type of document.

circular reference:  A formula reference that directly or indirectly refers back to the
formula cell.

column:  The vertical arrangement of cells identified by a letter designation at the top.
The column header runs across the top of a spreadsheet and contains letters that
are column labels.

COS:  The COS function gives the cosine of the number between parentheses.
The number is an angle in radians.

current cell:  The active cell. What you type into the formula bar goes into the active cell.

document: In The Cruncher 2.0, a spreadsheet with its corresponding notebook.

EXP:  The EXP function gives you e raised to the power of the number between parentheses,
where e is 2.7182818..., the base of the natural logarithm. EXP is the inverse of the
LN function.

fill down:  The process of pasting data from the top selected cell into a range of cells
directly below.

fill right:  The process of pasting data from the left-most selected cell into a range of
cells to the right.

FLOOR:  The FLOOR function returns the next lower whole number from the argument.
On a number line, it is the next whole number to the left.
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formula:  A calculation you want The Cruncher 2.0 to perform. It can include any
combination of numbers, cell references, arithmetic operators, or functions.
A formula always begins with the equal sign (=).

formula bar:  The box below the menu used to view, enter or edit data or formulas.

function:  A predefined formula that performs mathematical or logical calculations
acting on values you specify or supply.

gridlines:  A matrix of dotted lines used to indicate columns and rows.

legends:  The labels for the data series and divisions on the chart.

line chart:  A chart that represents spreadsheet data as lines; often used to show trends
over time.

LN:  The LN function gives you the natural logarithm of the number between parentheses.
The base of the natural logarithm is e, which equals 2.7182818.... The number must
be positive. LN is the inverse of the EXP function.

LOG10:  The LOG10 function gives you the base 10 logarithm of the number between
the parentheses. The number must be positive.

maximum:  The maximum value in a set of numbers is the value that is greater
than the others in the set.

mean:  The arithmetic mean is the average of a set of values.

median:  The median is the middle element in a set of values.

minimum:  The minimum value in a set of numbers is the number that is less than
all the other values in the set.

mode:  The mode is the most frequently occurring number in a set of numbers.

notebook: A separate area of your Cruncher document that acts as a miniature word
processor for writing notes or other information outside your spreadsheet.

operators:  Symbols used in a formula to define the action to be performed.

pie chart:  A circular chart that represents spreadsheet data as “slices” of a pie.
It is often used to show the relative contribution of values to a total.
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POW10:  The POW10 function raises the number between parentheses to the power of ten.

ROUND:  The ROUND function rounds off the number between parentheses to an integer.

row:  The horizontal arrangement of cells identified by a number designation on the left.
The row header runs down the left side of a spreadsheet and has the row numbers on it.

scatter chart:  A chart that represents spreadsheet data as unconnected points; often
used to show how points group around a value.

show:  A feature that illustrates the steps taken by The Cruncher to calculate a formula.

SIN:  The SIN function gives the sine of the number between parentheses.
The number is an angle in radians.

spreadsheet:  A document arranged in columns and rows, usually used to work with
numerical data. A spreadsheet can contain formulas that allow complex “what-if”
analyses of data.

SQR:  The SQR function gives you the square of the number between parentheses.

SQRT:  The SQRT function calculates the square root of the number between parentheses.
The number must be greater than or equal to zero.

Sticker: A graphic, which may have sound or text, that you can put into your spreadsheet
or notebook.

TAN:  The TAN function gives the tangent of the number between parentheses.
The number is an angle in radians.

Tile Windows: The uniform rearranging and resizing of windows on the screen in order
to better view open documents.

TRUNC:  The TRUNC function truncates the number between parentheses to the nearest
whole number.
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Action  Spreadsheet Notebook

  (Win)     (Mac) (Win)              (Mac)

Accept entry in formula bar ENTER or click RETURN or click 

Activate formula bar for cell Click a cell Click a cell

Cancel entry in formula bar Click Click 

Close window CTRL + F4 Ç W CTRL + F4 Ç W

Copy CTRL + C Ç C CTRL + C Ç C

Cut CTRL + X Ç X CTRL + X Ç X

Delete previous character BACKSPACE DELETE or BACKSPACE BACKSPACE      DELETE or BACKSPACE

Exit/Quit CTRL + Q Ç Q CTRL + Q Ç Q

Fill down CTRL + D Ç D

Fill right CTRL + R Ç R

Help F1 F1

Move down one cell ENTER or 2 RETURN or 4

Move left one cell 1- 1-

Move right one cell TAB or -2 TAB or -2

Move view to bottom of doc. END END END

Move to next field in most TAB TAB TAB TAB

dialog boxes

Move view to top of doc. HOME HOME HOME

Move up one cell 3 3

Move to left edge HOME

Move to right edge END

New spreadsheet CTRL + N Ç N CTRL + N Ç N

THE CRUNCHER 2.0THE CRUNCHER 2.0THE CRUNCHER 2.0THE CRUNCHER 2.0THE CRUNCHER 2.0THE CRUNCHER 2.0THE CRUNCHER 2.0THE CRUNCHER 2.0THE CRUNCHER 2.0THE CRUNCHER 2.0 QUICK REFERENCE QUICK REFERENCE QUICK REFERENCE QUICK REFERENCE QUICK REFERENCE QUICK REFERENCE QUICK REFERENCE QUICK REFERENCE QUICK REFERENCE QUICK REFERENCE
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   Action                      Spreadsheet               Notebook

    (Win)       (Mac)    (Win)               (Mac)

Open a spreadsheet, CTRL + O ÇO CTRL + O ÇO
project, or tutorial

Paste CTRL + V ÇV CTRL + V ÇV

Print CTRL + P ÇP CTRL + P ÇP

Save (as) CTRL + S ÇS CTRL + S ÇS

Scroll down one screen PAGE DOWN PAGE DOWN PAGE DOWN PAGE DOWN

Scroll up one screen PAGE UP PAGE UP PAGE UP PAGE UP

Select all CTRL + A ÇA CTRL + A ÇA

Select a line Click line 3x Click line 3x

Select a range of cells Click and drag Click and drag

Select text Click and drag Click and drag Click and drag Click and drag

Set cell attributes Dbl-click a cell Dbl-click a cell

Undo CTRL + Z ÇZ

Cell attributes CTRL + M

Chart CTRL + G

Column width CTRL + W

Font and color CTRL + F

Hide grid F2

Hide notebook CTRL + B

Insert column F6

Insert row F5

Row height CTRL + H

Show formulas F3

Sticker Picker CTRL + K CTRL + K


